1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Der Andy, 07.06.2012 #1
    Der Andy

    Der Andy Threadstarter Junior Mitglied

    Moin Community,
    bin seit einiger Zeit stiller mitleser, gestern wollte ich dann endlich mal mein I9000 Rooten und eventuell eine ICS Version flashen. Problem: Odin erkennt das SGS nicht, wenn es im Downloadmodus ist.

    Was ich getan habe:
    - Andere USB-Ports ausprobiert und alle anderen USB-Geräte abgestöpselt
    - Kies ist installiert, aber alle Tasks beendet
    - USB-Treiber die sich hier finden lassen erneut und extra installiert
    - USB Debbuging an und aus geschaltet
    - USB-Modus von Massenspeicher auf Samsung Kies gestellt und andersrum
    - Odin v. 1.85 und 3.04 ausprobiert
    - diesen Thread und andere zu dem Thema habe ich bereits gelesen https://www.android-hilfe.de/forum/...ennt-geraet-nicht-mehr-usb-fehler.220113.html ;)

    Kies erkennt das Handy und als Massenspeicher wird es auch sofort erkannt, auch von Odin. Sobald ich das Handy allerdings im Downloadmodus anschließe (Ja, gelber Android Bauarbeiter "Downloading...DO NOT TURN OFF TARGET!") erkennt es Odin nicht und mein System (Windows 7 Ultimate 64 Bit) erkennt auch nur ein Unbekanntes Gerät, welches automatisch deaktiviert wird da es "Fehler gesendet hat".

    Nun weiß ich nicht mehr weiter, hat noch jemand eine Idee?
    Habe das Handy gebraucht bekommen und was mich ebenfalls irritiert ist, dass bei Kernel von root@xyxyx die Rede ist...

    [​IMG]
     
  2. leg3003, 07.06.2012 #2
    leg3003

    leg3003 Neuer Benutzer

    Hatte das Problem auch, das haben wohl viele hier...

    Wie folgt gelöst:

    1. Handy abschalten
    2. PC starten, Kies muss installiert sein, aber nicht laufen
    3. Abgeschaltetes Handy mit USB-Kabel an PC verbinden
    4. Jetzt merkt der PC, dass das Handy angeschlossen ist, und es lädt den Akku auf
    5. JETZT Handy in den Download-Modus bringen
    6. Der PC denkt jetzt erstmal, das Handy sei entfernt worden
    7. Plötzlich merkt der PC, dass wieder etwas angeschlossen ist
    8. Dann installieren sich die Treiber korrekt

    So wars bei mir...
     
  3. Der Andy, 07.06.2012 #3
    Der Andy

    Der Andy Threadstarter Junior Mitglied

    Funktioniert bei mir leider nicht. Windows findet immer nur ein Unbekanntes Gerät, selbst wenn ich als Treiber den Ordner auswähle wo SAMSUNG_USB_Driver_for_Mobile_Phones.exe drin ist. Oder aus der Liste der Verfügbaren Hardwaretreiber die Samsung Treiber auswähle. Dann springt zwar "Unknown Device" auf "Samsung Mobile USB Device" um, ist aber mit einem gelben Ausrufezeichen versehen und kann nicht gestartet werden.
     
  4. Der Andy, 07.06.2012 #4
    Der Andy

    Der Andy Threadstarter Junior Mitglied

    Entschuldigt den Doppelpost, aber ich verzweifle. Habe jetzt gefühlte 1000 Mal alles neuinstalliert, neuestes Kies inkl. Treiber, alte Treiber usw.

    Massenspeicher geht
    Kies geht
    Downloadmodus geht

    Nun zu meiner Frage:

    Ist es möglich USB Debugging zu aktivieren, das Handy als Massenspeicher zu verbinden und über Odin (wo es in diesem Fall erkannt wird) OHNE bestehenden Download Modus zu flashen?
     
  5. jna, 08.06.2012 #5
    jna

    jna Ehrenmitglied

    Nein.
     
  6. Der Andy, 08.06.2012 #6
    Der Andy

    Der Andy Threadstarter Junior Mitglied

    Dann bleibt mir wohl nur 4,49€ in die Hand zu nehmen und im Market die Odin-Mobile Version zu kaufen?
     
  7. scheichuwe, 08.06.2012 #7
    scheichuwe

    scheichuwe Android-Ikone

    Das wird nicht funktionieren...

     
  8. Der Andy, 08.06.2012 #8
    Der Andy

    Der Andy Threadstarter Junior Mitglied

    Ich habs jetzt via SuperOneClick gerootet und mir Odin Mobile Pro schonmal aus dem Store gezogen... Am PC geht Odin zwar immer noch nicht, aber das ist ja dann auch egal. Von mir aus kann das Thema hier gelöscht werden.
     
  9. jna, 08.06.2012 #9
    jna

    jna Ehrenmitglied

    Auch wenn es mit Mobile Odin meist klappt -- seeeehr riskant, das ohne komplett funktionierenden Downloadmodus zu wagen. Hoffe, man sieht sich nicht wieder in einem der Brick-Threads ;)
     
  10. Der Andy, 08.06.2012 #10
    Der Andy

    Der Andy Threadstarter Junior Mitglied

    Der Downloadmodus funktioniert doch, steht in fast jedem meiner Beiträge hier drüber. Offensichtlich wollen die Treiber am PC aber nicht so wie ich will und damit scheine ich laut Forensuche und Google absolut nicht der einzige zu sein.

    Drück mir die Daumen, vielleicht geb ich ja demnächst ein Review zu der geflashten ICS Rom ab, oder melde mich in einem Brick Thread ;)
     
  11. Der Andy, 10.06.2012 #11
    Der Andy

    Der Andy Threadstarter Junior Mitglied

    Wollte nochmal eine Rückmeldung abgeben: mit SGS Kernelflasher hab ich CF-Root geflasht und konnte über CWM ICS installieren.

    Mittlerweile hab ich die Fehlerquelle Bezüglich PC allerdings erkannt: Mein Datenkabel ist nicht Original von Samsung gewesen, habe es heute mit dem original-Samsung Datenkabel einer Freundin ausprobiert und es wird binnen Sekunden einwandfrei von Odin erkannt im Downloadmodus. Also lieber mal 7 € für ein original-Kabel investieren, als sich schwarz zu ärgern.
     
    Micha_redruM, scheichuwe und jna gefällt das.

Benutzer fanden diese Seite durch die Suche nach:

  1. msm8960 treiber

    ,
  2. samsung galaxy s1 wird nicht erkannt odin

    ,
  3. odin erkennt handy nicht added

    ,
  4. odin erkennt sgs 4 nicht im download modus,
  5. Odin Erkennt Samsung Nicht,
  6. odin erkennt s plus nicht ,
  7. samsung galaxy s3 GT-i9305 odin wrkennt nicht im downloadmodus
Du betrachtest das Thema "Odin erkennt SGS im Downloadmodus nicht" im Forum "Root / Hacking / Modding für Samsung Galaxy S",