PowerOff Sound Problem

  • 14 Antworten
  • Neuester Beitrag
Diskutiere PowerOff Sound Problem im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
M

Minimi

Neues Mitglied
Hallo Leute,
Habe das Rom von goatrip 6.0, bin seit der 4.0 treuer Fan. Nun zu meinen problem mit meinen poweroff sound, das ich nicht in den griff bekomm hab schon alles probiert, hab zurück auf original jvk geflashed sämtliche wipes probiert, daten ogg und wave kopiert und poweroff will einfach nicht erklingen. Wenn man das Handy beim ausschalten ans Ohr hält hört man ein leises rauschen sonst nichts poweron sound geht einwandfrei. Bevor ich zu Goa gewechselt bin hatte ich mal Darkyrom drauf vielleicht kommt es von daher hab keinen Rat mehr. Drum bitte ich hier um Hilfe. Es ist zwar nicht so schlimm aber es geht jetzt ums Prinzip.

mfg
 
Illusionz

Illusionz

Stammgast
Hast du auch mit Repartion geflasht sowie einen Hardreset durchgeführt?
 
M

Minimi

Neues Mitglied
Mit repartition hab ich geflasht und wipe
 
Illusionz

Illusionz

Stammgast
Nicht Wipe sondern HardReset.
 
M

Minimi

Neues Mitglied
Hallo Illusionz,
und Danke für deine Hilfe. Also meine Vorgehensweise war jetzt XWJW1 neu geflasht dann HardReset immer noch kein Poweroff sound Poweron sound geht. Dann MIDNIGHT-0.8.4 drauf und anschließend goa 6.0 mit HardReset. Leider kein erfolg.
 
Illusionz

Illusionz

Stammgast
Versuche mal mit SGS Tools manuell den PowerOff Sound zu installieren. Alternativ kann es auch sein, dass der Kernel keinen PowerOff Sound untersützt. Es gab mal eine Zeit, in der Kernel keine PowerOff Sounds untersützten, weil die entsprechenden Soundtreiber nicht vorlagen, vllt ist dies bei der JW1 einfach auch der Fall.
 
extralife

extralife

Dauergast
Illusionz schrieb:
Alternativ kann es auch sein, dass der Kernel keinen PowerOff Sound untersützt. Es gab mal eine Zeit, in der Kernel keine PowerOff Sounds untersützten, weil die entsprechenden Soundtreiber nicht vorlagen, vllt ist dies bei der JW1 einfach auch der Fall.
Geil, besoffen um 4


... using tapatalk
 
M

Minimi

Neues Mitglied
der kernel unterstützt die sounds. Ich habe heute schon die OXAJVK geflasht war auch nichts SGS tools hab ich auch schon ausprobiert wenn ich nur wüsste was da faul ist. Nochmals danke für deine Hilfe kann jeden rat gut gebrauchen.
 
Illusionz

Illusionz

Stammgast
Gut, das ist mir nur noch gerade spontan eingefallen. Mh.. das ist dann aber echt merkwürdig. Tut mir leid, ich weiß dann auch keinen Rat mehr. Vllt solltest du das ganze einfach vergessen, anstatt unnötig Zeit damit zu verschwenden.
 
extralife

extralife

Dauergast
Die meisten custom ROMs oder Kernel löschen die Files um mehr platz auf /system zu haben.

Wer's unbedingt braucht, kann's ja nachrüsten.

Hab die files schon mal gepostet - suche hilft.
... using tapatalk
 
Illusionz

Illusionz

Stammgast
Das ist klar, erklärt aber nicht, weshalb er bei der Stock ROM auch keinen PowerOff Sound hat.
 
M

Minimi

Neues Mitglied
hab die files auch schon nachgerüstet. PowerOn wave geht PowerOff ogg nicht.

mfg
 
M

Minimi

Neues Mitglied
Hallo Leute,
habe mal versuchsweise auf frojo 2.2.1 zurück geflasht und siehe da, poweroff sound geht.
Flash ich auf gingerbread egal welche Version geht nichts mehr mit poweroff. Wer Hat noch einen rat für mein problem.
Gruß
 
CheekyLord

CheekyLord

Erfahrenes Mitglied
hattest du in den Goa-Einstellungen die Bootsound-Scripte aktiviert..?
---
und/oder die versch. systemlautstärken angepasst..?
(z.b. kein Rufton, kein Bootsound)

SentFrom Tapatalk by SGS-I9K
 
M

Minimi

Neues Mitglied
Hab alles so damit es laufen sollte. Bootsound geht, poweroff sound nicht egal ob goa rom oder irgendwelche gingerbread versionen. Nur bei Frojo da geht plötzlich alles.

Danke