Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Tastenkombi für Recovery Menü

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Tastenkombi für Recovery Menü im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
B

Bertolus

Erfahrenes Mitglied
Hab ich zufällig gerade entdeckt und weiß nicht ob's bekannt war:

Lautstärke hoch + Menütaste + Anschalten => Recovery Menü.

In den meisten Anleitungen steht, dass man adb braucht, um in den Recovery Mode zu booten, aber mit der Tastenkombi geht's auch so.
 
G

GelbeAmeise

Neues Mitglied
Glaube das habe ich hier im Forum schon 1000mal gelesen ;-) Nettes Wochenende noch! :)
 
sir-ay

sir-ay

Erfahrenes Mitglied
Bertolus schrieb:
Hab ich zufällig gerade entdeckt und weiß nicht ob's bekannt war:

Lautstärke hoch + Menütaste + Anschalten => Recovery Menü.

In den meisten Anleitungen steht, dass man adb braucht, um in den Recovery Mode zu booten, aber mit der Tastenkombi geht's auch so.
COOOOOOOOOOOOLLLLLLLLLLLLLLLLLLLL!
Nicht böse sein! Aber ich kann nicht mehr!!!!!!!!!!!!! Vor lauter lachen, umgefallen aufgestanden, wieder gelesen wieder umgefallen. Aber das zeigt das Du dich tierisch um das Galaxy bemühst!
LG:D
 
djmarques

djmarques

Ehrenmitglied
seit doch nicht so gemein! er will doch nur helfen ;)
 
SeraphimSerapis

SeraphimSerapis

Lexikon
Bertolus schrieb:
Hab ich zufällig gerade entdeckt und weiß nicht ob's bekannt war:

Lautstärke hoch + Menütaste + Anschalten => Recovery Menü.

In den meisten Anleitungen steht, dass man adb braucht, um in den Recovery Mode zu booten, aber mit der Tastenkombi geht's auch so.
für die meisten ist es nur einfacher, wenn man mit
Code:
adb reboot recovery
ins recovery wechselt ;)
 
thE_29

thE_29

Experte
Für viele Win64 User oder Leute die das USB-Kabel nicht mithaben, isses sicher praktisch..
 
djmarques

djmarques

Ehrenmitglied
wieso WIN 64? warum sollte das da nicht gehen? ich mach alles mit 64 bit, windows sowohl auch linux
 
thE_29

thE_29

Experte
Nunja, mit Win64 haben viele ein Problem dass der Treiber nicht richtig installiert wird (oder erst nachn rebooten).
Bei mir ging ja auch alles bis auf die ADB-Bridge.. Selbst nach reboot gings nicht, habe Treiber einfach nochmal installieren lassen, dann gings..