Vibration geht nicht mehr...

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Vibration geht nicht mehr... im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
C

Cem55

Ambitioniertes Mitglied
Nach langem hin und her geflashe ist mir aufgefallen das meine Vibration nicht mehr geht...woran könnte es liegen habe zurzeit die Hellybean drauf mit dem standard kernel

Gesendet von meinem GT-I9000 mit der Android-Hilfe.de App
 
CHEAZY.

CHEAZY.

Neues Mitglied
Eventuell deaktivert :thumbsup:

Kann ja sein dass es nur ein Bugg ist ..
 
FCB-Fan

FCB-Fan

Experte
Hast du schon einen anderen Kernel getestet? Hatte damals das Problem auch manchmal, allerdings nur mit dem Devil-Kernel (Standard bei HellyBean).

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
C

Cem55

Ambitioniertes Mitglied
Ja hab jetzt ein anderen kernel semaphore 2.9.0 das Problem besteht weiter hin

Gesendet von meinem GT-I9000 mit der Android-Hilfe.de App
 
theKingJan

theKingJan

Experte
Mach mal nen wipe, sowas deaktiviert man schnell mal.

Wenn nicht hilft, dann kannst du mal das Handy öffnen und schauen ob alles OK ist.

Gesendet von meinem GT-I9000 mit Tapatalk 2
 
C

Cem55

Ambitioniertes Mitglied
theKingJan schrieb:
Mach mal nen wipe, sowas deaktiviert man schnell mal.

Wenn nicht hilft, dann kannst du mal das Handy öffnen und schauen ob alles OK ist.

Gesendet von meinem GT-I9000 mit Tapatalk 2
Bin gerade auf JW1 und hier geht sie auch nicht...alles stock
 
theKingJan

theKingJan

Experte
Dann machs mal auf, oder schicks ein falls noch Garantie besteht.