1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Milchbeck, 14.05.2011 #1
    Milchbeck

    Milchbeck Threadstarter Android-Guru

    Hallo Gemeinde ich habe ein Problem Habe auf die Neue XWKE2 geupdatet und gerootet, aber sobald ich in den offlinemodus wechsel bekomme ich den Fehler das com.android.phone beendet wurde???

    Kann mir einer Helfen habe schon die FW neu installiert sowie root aber fehler ist immernoch..
     
  2. GermanHero, 14.05.2011 #2
    GermanHero

    GermanHero Android-Lexikon

    Mach mal einen wipe, dabei gehen aber alle Daten verloren.

    Einstellungen > Datenschutz > Auf Werkszustand zurücksetzen.
     
  3. Milchbeck, 14.05.2011 #3
    Milchbeck

    Milchbeck Threadstarter Android-Guru

    Hab ich gemacht immernoch der Fehler..

    Sent from my GT-P1000
     
  4. Milchbeck, 14.05.2011 #4
    Milchbeck

    Milchbeck Threadstarter Android-Guru

    Gibt es eine drei teilige Flash Version womit ich reparten kann bei odin?

    Sent from my GT-P1000
     
  5. GermanHero, 14.05.2011 #5
    GermanHero

    GermanHero Android-Lexikon

    Ich habe bisher nur Einteilige gesehen.
     
  6. Milchbeck, 14.05.2011 #6
    Milchbeck

    Milchbeck Threadstarter Android-Guru

  7. Milchbeck, 14.05.2011 #7
    Milchbeck

    Milchbeck Threadstarter Android-Guru

    so habe mal die KDD geflasht habe mit der nicht diesen Fehler!!!
    gehe gerade direkt auf die KE2 mal sehen...

    So KE2 drauf und siehe da Fehler?!?!
     
  8. MoRToK V3, 06.06.2011 #8
    MoRToK V3

    MoRToK V3 Erfahrener Benutzer

    Hallo zusammen,

    gibts nichts neues zu dem Thema? :(

    Ich habe das gleiche Problem, habe jedoch kein anderes Theme oder ähnliches installiert. Alles original ab Werk.

    Plötzlich schmiert der Dienst "com.android.phone" ab und startet einen Moment später automatisch neu. Fehler ist nicht reproduzierbar.

    Version:

    PDA: i9100XWKE2
    PHONE: i9100XXKDJ
    CSC: i9100OXXKE2
     
  9. BananenAffe, 06.06.2011 #9
    BananenAffe

    BananenAffe Android-Guru


    GermanHero hatte doch geschrieben das man es eventuell mit einem Wipe beheben kann.Schon probiert ?
     
  10. MoRToK V3, 07.06.2011 #10
    MoRToK V3

    MoRToK V3 Erfahrener Benutzer

    Sagen wir lieber es war ein Vorschlag ;-) . Bei Milchbeck hat es ja auch leider nichts gebracht.

    Da es mein erstes Androidphone ist möchte ich auch erstmal davon absehen. Bin froh das ich es soweit eingerichtet bekommen habe.

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de-App
     
  11. BananenAffe, 07.06.2011 #11
    BananenAffe

    BananenAffe Android-Guru

    Na dann... In diesem Fall kannst du es ja mal mit gutem zureden versuchen :D
     
  12. MoRToK V3, 07.06.2011 #12
    MoRToK V3

    MoRToK V3 Erfahrener Benutzer

    Habe ich vorgestern Abend schon versucht. Bisher ist der Prozess nicht wieder abgestürzt. ;)
     
  13. BananenAffe, 07.06.2011 #13
    BananenAffe

    BananenAffe Android-Guru

    Cool ! Ich habe da noch einen Kaputten Toaster.Kannst du den bitte auch mal beschwören :thumbsup:
     

Users found this page by searching for:

  1. com.android.phone beendetb für sony

    ,
  2. fehler com.android.phone

Du betrachtest das Thema "com.android.phone Problem" im Forum "Root / Hacking / Modding für Samsung Galaxy S2",