CRT TV Effekt funktioniert nicht 100%

O

overflow13

Neues Mitglied
Threadstarter
Hey an alle Helfer :)
und zwar hab ich ein kleines Problem mit meinem CRT Effekt und finde keine Lösung.
Wenn ich mein Handy ausschalte dann schaltet sich das Handy zwar CRT Effekt mäßig aus jedoch leuchtet der bildscchirm dann nochmal ganz ganz kurz auf.Ich weiß jedoch dass es mal ohne dieses aufleuchten vom Bildschirm funktioniert hat und nach dem "ausknipsen" auch nichts mehr an Bildschirmakitvität kam. (So wie es eben sein sollte)

Bin momentan auf Litening v2.5 und habe schon einige Romwechsel hinter mit. Kennt jmd ne Lösung?

Mfg,
overflow13
 
pro.aggro

pro.aggro

Ikone
Dafür ein neuer Thread?
Das liegt am Lockscreen. Hab den Stock wieder drauf (also der wo es man hinschieben kann wo man will) und da ist das Problem nicht mehr da.

Sent from SGS II powered by Lite'ning Rom
 
pro.aggro

pro.aggro

Ikone
Hab die Rom nochmal geflasht und dann nicht den anderen Lockscreen aus der Toolbox runtergeladen und installiert :D
 
Mark Aber

Mark Aber

Experte
Wundert mich, dass du es mit dem Standart Lockscreen wegbekommen hast.

Ist dieses "Nachblitzen" nicht in so gut wie jeder ICS Rom?

Ich habe momentan die Goa Rom, und wenn ich dort den Standard LS einstelle, habe ich trotdem diesen Bug:blink:.
 
R

rego82

Erfahrenes Mitglied
In der Cyanogen 9 Nighly gibt es kein "nachblitzen". In allen anderen ROM's die ich getestet habe, war es vorhanden.
 
pro.aggro

pro.aggro

Ikone
Ich wüsste jetzt nicht, wie ich es beweisen soll aber es ist so :D

Sent from SGS II powered by Lite'ning Rom
 
SoniQ

SoniQ

Erfahrenes Mitglied
Wenn ich den stock ics lockscreen flashe.dann geht das? hast du den vllt als zip Datei? Finde den im xda Forum nicht
 
SoniQ

SoniQ

Erfahrenes Mitglied
Toolbox? War das bei der litning rom? Hab die Sensation Rom drauf...
 
S

Salatschlachter

Neues Mitglied
Das liegt nicht am Lockscreen - es liegt definitiv am TWLauncher! Mit der SPB Shell 3D gibt es diesen Effekt nicht und ich wette beim Apex und GoLauncher wird es auch normal funktionieren!
 
SoniQ

SoniQ

Erfahrenes Mitglied
Benutze nova und den apex launcher.und bei beiden tritt das Problem auf.
 
S

Salatschlachter

Neues Mitglied
Hmm... ich habe das LT 2.6 drauf und unter dem TW Launcher erfolgt das "nachblitzen".

Wie gesagt, mit der SPB Shell 3D funktioniert alles sauber - mit dem Stock, wie auch mit den ICS Lockscreen.

EDIT:

Ich habe grad gemerkt, dass der Effekt auch auftritt, wenn ich vom ICS Lockscreen aus ausschalte... komisch...
 
Zuletzt bearbeitet:
W

Wildsau

Erfahrenes Mitglied
Ist mir bei launcherunabhängig bei Omega auch aufgefallen, tritt aber nicht immer auf. Manchmal leuchtet das Display nochmal ganz kurz auf, dann ein paar mal wieder nicht. Der Standardlockscreen ist aus, verwende WL.

Indie meint, das läge an ICS, aber wer weiß...
 
Oben Unten