Flashen auf 2.3.3! wegen einsendens übersteigt meine Flashkenntnisse!?!

  • 10 Antworten
  • Neuster Beitrag
M

Meichiii

Fortgeschrittenes Mitglied
Threadstarter
Hallo Leute,

habe bisher viel mit meinem S2 gemacht.

Cynogenmod nightlies geflashed, versch. 2.3.4 Versionen - alles kein Problem!
Es waren immer mehrteilige MD5 und TAR Dateien.

Nun bestehen aber sämtliche ePlus 2.3.3 Versionen aus komplett
anderen Dateien (s. Anhang). Kann diese nicht ins Odin importieren.
Deswegen komme ich nicht weiter, habe Google und die Suche gewürgt,
aber ich weiss ja nichtmal, wie man genau die Dateien bennen soll?!

Wie kann ich das Handy korrekt flashen?!
 

Anhänge

K

Kollos1900

Gast
Kann es sein das du die Datei zu weit entpackt hast?
So schaut es zumindest auf dem Foto aus.
 
M

Meichiii

Fortgeschrittenes Mitglied
Threadstarter
zu weit entpackt?
Habe gerade gesehen, dass nach dem 1. entpacken der DL-Datei,
die enthaltene gepackte Datei bei Odin erkannt wird.

Jetzt gibt es nur noch einen Haken : Unter welchen Punkt muss ich die Datei
bei ODIN einfügen?!

gGreetz
 
MikeHH

MikeHH

Fortgeschrittenes Mitglied
Pda
 
F

fanick

Fortgeschrittenes Mitglied
das sieht mir nach ner .zip aus die man über CWM flasht. Bin da aber auch nicht erfahren. Per Odin flasht man .tar usw. glaube ich ^^
 
M

Meichiii

Fortgeschrittenes Mitglied
Threadstarter
Habs nun über ODIN flashen können, ging auch alles soweit gut.
ABER das Telefon startet nicht mehr... Es bleibt nach dem einschalten und dem Startsound wo das Galaxy S erscheint stehen, und wiederholt dies in einer Schleife
Immer und immer wieder, aber ohne Sound ...
 
M

Maui216

Fortgeschrittenes Mitglied
Hallo,

das ist der sogenannte Bootloop.
Soweit ich weiß kannst du jetzt nur noch ein wipe machen und es dann nochmal flashen.

lg
 
HaPe1968

HaPe1968

Lexikon
Meichiii schrieb:
Habs nun über ODIN flashen können, ging auch alles soweit gut.
wohl eher nicht.:confused2: Das nächste mal nur etwas flashen, was du Formatmäßig auch identifizieren kannst.

Meichiii schrieb:
ABER das Telefon startet nicht mehr... Es bleibt nach dem einschalten und dem Startsound wo das Galaxy S erscheint stehen, und wiederholt dies in einer Schleife
Immer und immer wieder, aber ohne Sound ...
ja, das ist eine Bootloop, Anleitungen hierzu findest du ja genug. Nichts wirklich schlimmes.
 
M

Meichiii

Fortgeschrittenes Mitglied
Threadstarter
Jo, hab gewiped, und dann ist er durchgestartet!
Muss ich nur noch auf den JIG warten, dann kanns losgehen mit dem Einsenden!

THX to all
 
I

ichlernungern

Erfahrenes Mitglied
Warum auf einmal einsenden?
 
M

Meichiii

Fortgeschrittenes Mitglied
Threadstarter
ichlernungern schrieb:
Warum auf einmal einsenden?



Das Handy hat einen Sturzschaden am Display und Gehäuse.
Zum Glück hats ne Versicherung gegen Sturz-, Wasser-, Überladungschäden und co. :)
 
Oben Unten