1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Walle29, 26.04.2012 #1
    Walle29

    Walle29 Threadstarter Neuer Benutzer

    Hallo,
    und zwar habe ich das Problem das nach dem Flashen mein Gerät nicht mehr Bootet. Ich habe ein Nandroid Backup, welches ich auch schonmal erfolgreich eingespielt habe. Ich habe das Backup auf der externen SD Karte, nur im Recovery findet es mein Backup nicht.
    Wie kann ich das Backup von der externen SD Karte wieder installieren?
    Gruß Walle
     
  2. HipHopRulez, 26.04.2012 #2
    HipHopRulez

    HipHopRulez Android-Guru

    Im CWM solltest du die externe Karte eigentlich mounten können.
     
    Walle29 gefällt das.
  3. pro.aggro, 26.04.2012 #3
    pro.aggro

    pro.aggro Android-Urgestein

    Der Backupordner muss im Verzeichnis:

    "/clockwordmod/backup/BACKUPORDNER"

    liegen.
     
    Walle29 gefällt das.
  4. Walle29, 26.04.2012 #4
    Walle29

    Walle29 Threadstarter Neuer Benutzer

    Danke euch zwei, stand irgendwie total auf dem Schlauch, hab den Ordner jetzt gefunden. :)
    Blöde Frage noch, hab vorher ein bisschen rumgespielt in dem mounts and storage Menü und ein paar Sachen unmount/mount, wie data, emmec...etc.
    Kenne mich unter Linux null aus, muss ich es irgendwie wieder umstellen oder ist es egal ob es mount oder unmount ist? Sorry für die blöde Frage :blushing:
     
  5. mecss, 26.04.2012 #5
    mecss

    mecss Ehrenmitglied

    Wenn du die Recovery neustartest, sollte alles wieder richtig funktionieren, ohne dass du dir irgendwelche Gedanken machen solltest...um weiteren Offtopic zu vermeiden, und da die Angelegenheit geklärt ist, welche via SuFu auch in vorhandenen Threads gefunden hätte werden können, ist hier

    [​IMG]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.