Odin und die von diesem akzeptierten Dateitypen (z.B. .tar, .tar.md5)

  • 51 Antworten
  • Neuester Beitrag
Diskutiere Odin und die von diesem akzeptierten Dateitypen (z.B. .tar, .tar.md5) im Root / Hacking / Modding für Samsung Galaxy S2 im Bereich Samsung Galaxy S2 (I9100) Forum.
Nightly

Nightly

Ikone
Vodafone: (Germany..)
Product Code: GT-I9100LKAVD2
Firmware: I9100BUKJ3/I9100VD2KI2/I9100BUKI1/I9100BUKJ3


ist die aktuellste und offizielle Firmware für Vodafone mit dem CSC GT-I9100LKAVD2 - also für unsere Region. richtig. :)

...deinen Angaben nach hängt dein Galaxy augenscheinlich in einem sog. Boot Loop;keine Ahnung, was da beim flashen daneben ging ...

MfG

Nightly

Keine Angst, mein
Button beisst nicht :D


SGS II Firmware (ohne Branding): Original Firmwares & Leaks :scared:
SGS II Provider Firmware (Deutschland): [Provider Firmware] DBT/XEU- branded
Firmware (Österreich): Firmwares aller österreichischen Provider
 
S

schokiraser

Neues Mitglied
So jetzt hab ich es verstanden.....
Also.
Ich habe einen Vodafonevertrag abgeschlossen und das Handy dazu bekommen. da nach einem FW Update über Kies meine Gesprächspartner sich doppelt hörten, wollte ich das Gerät zurückflashen. Allerdings ging das nicht ohne Appverlust. Also musste ich folgende FW flashen um Titanium Backup benutzen zu können:

CODE_I9100XXKL1_CL783870_REV02_eng_mid_ship.tar.md5
GT-I9100-CSC-MULTI-OXAKL1.tar.md5
MODEM_I9100XXKL1_REV_02_CL1085162.tar.md5

Und da ich festgestellt habe, dass dies ein hardwarefehler sein muss, muss ich auf eine Werkssoftware zurückflashen um Garantieansprüche geltend machen zu können.
 
S

schokiraser

Neues Mitglied
Ich lade gerade deinen Link herunter. Ich hoffe, der beinhaltet w.o. genannt 3 Dateien. Denn irgendwie geht das mit dem Einbinden von einer Datei in "PDA" nicht. Hab es nun schon 2x mit anderen FW's probiert.
Was mache ich denn nur falsch?
 
Nightly

Nightly

Ikone
schokiraser ... das wäre eine 1 part Version,^^ die 3 part Version findest Du bald auf der Firmware DL Seite; das Problem liegt IMHO auch woanders und bevor Du dein SGS II brickst, solltest Du ggf. erst einmal prüfen, ob die Rahmenbedingungen stimmen:

- das SGS II an einem der auf der Rückseite des PCs befindlichen USB Ports anschließen
- alle Kies Dienste im Hintergrund per Taskmanager beenden,
- idealerweise ODIN (deinen Angaben) mit Admin Rechten (rechte Maus, ...als Admin...) starten und die .tar Datei als PDA einbinden, ...usw...


schokiraser schrieb:
da nach einem FW Update über Kies meine Gesprächspartner sich doppelt hörten, wollte ich das Gerät zurückflashen. Allerdings ging das nicht ohne Appverlust.
Bei beidem kann ich dir nicht unumwunden Recht geben, denn alleine die Apps (und nur diese !) kannst Du jederzeit sichern und wieder einspielen und das genannte Echo Problem liegt oft an Kleinigkeiten wie einem Case, etc ....hierzu gibts im Forum schon ein paar Threads ...

Und da ich festgestellt habe, dass dies ein hardwarefehler sein muss,
Wie kommst Du bitte zu dieser Erkenntnis? :)


MfG

Nightly

Keine Angst, mein
Button beisst nicht :D


SGS II Firmware (ohne Branding): Original Firmwares & Leaks :scared:
SGS II Provider Firmware (Deutschland): [Provider Firmware] DBT/XEU- branded
Firmware (Österreich): Firmwares aller österreichischen Provider
 
Zuletzt bearbeitet:
S

schokiraser

Neues Mitglied
Das funktioniert soweit ja.
Kies startet sowieso nicht zur Zeit. Per Task Manager ist das o.g. schon geschehen.
Admin Rechte hab ich.
Komischerweise klappt es mit den 3 Teiligen. Und die einteiligen gehn nicht. Und das versteh ich nicht. hast du mal nen Link zu den Firmware DL Seiten?

Dank dir
Steffen
 
S

schokiraser

Neues Mitglied
Ich glaub ich sitz schon zu lange am Rechner. Ich bin wohl raus......

Also ich bin nicht betrunken und habe auch nichts geraucht. Soweit noch mal dazu, falls du das denken solltest :)

Ich habe die einteiligen heute mehrfach probiert... Hier blieb der Bildschirm beim Animierten "S" Hängen. Dann habe ich nach mehreren Minuten den Powerbutton so lange gedrückt bis das Handy wieder aus ging.

Dann habe ich den USB Jig angeschlossen und ich kam wieder in den Downloadmodus.

So konnte ich nun die vorhergehende 3 teilige FW wieder einspielen. Die habe ich nun wieder drauf und das gerät fuhr normal hoch und die PIN Eingabe Funktion funktionierte auch wieder. Also ich kann jetzt wieder mit dem gerät arbeiten und telefonieren. Bleibt trotzdem das Problem der inoffiziellen FW.

Außerdem bin ich kein Fachmann der Materie. Mit Boot Loop, IMHO oder ähnlichem kann ich nur spärlich was anfangen. Daher wohl auch die Verständnisprobleme. Sorry.

Ich freu mich aber, dass du so geduldig bist:)

Steffen
 
Nightly

Nightly

Ikone
Ein Daten Backup setze ich einfach mal voraus :)


...; mach einfach mal nen Hard Reset deiner 3 teilige FW: *2676*3855# wählen

nach dem reset: in den Download Modus booten und flashe die einteilige Firmware nochmals. Nach dem reboot prüfe einfach, ob der richtige CSC VD2 übernommen wurde. Das sollte eigentlich problemlos funktionieren.

Verständnisprobleme
kann man durch Lesen von Tutorials beseitigen. :)


Boot Loop:
Solltest Du nochmals nach dem flashen im Boot Loop stecken bleiben, müsste folgende Lösung helfen.

Schalte das SGS II aus (Vibration abwarten)
Drücke zugleich für ein paar Sekunden :

-Lauter-Taste + Home + Power-Taste

bis dein SGS II in den Recovery Mode bootet.

Dort navigierst Du mit der Lautstärketaste zu "wipe data / factory reset".
-wähle dann "Ja - lösche alle Benutzerdaten" - Home-Taste für OK drücken -das Telefon wird neu gestartet und dein Problem sollte sich erledigt haben. Der Boot Vorgang kann schon mal einige Zeit in Anspruch nehmen, aus eigenen Erfahrungen aber nicht mehr als 10 Minuten.



MfG

Nightly

Keine Angst, mein
Button beisst nicht :D


SGS II Firmware (ohne Branding): Original Firmwares & Leaks :scared:
SGS II Provider Firmware (Deutschland): [Provider Firmware] DBT/XEU- branded
Firmware (Österreich): Firmwares aller österreichischen Provider
 
S

schokiraser

Neues Mitglied
Prima!!! Ich glaub das ist ne sehr gute Anleitung!
Das probier ich aus wenn der Download beendet ist. Hab leider nur ne 1000'er Leitung. 65% hab ich schon:)

10 min hatte ich natürlich nicht abgewartet. Aber gut zu wissen. Beachte ich beim nächsten mal. Den Hardreset kannte ich schon vom Samsung Support. Macht aber nix.

Ich werde es einfach noch mal testen.
Ich meld mich dann morgen noch mal und vielen dank bis hierher.

P.S. wenn das Gerät sich (vermeintlich) festfährt, dann kann ich das Gerät ausschalten in dem ich 3-5sec den Powerbutton drücke. dann habe ich allerdings diese Vibrationsbestätigung nicht.

Gruß Steffen
 
S

schokiraser

Neues Mitglied
wenn ich mir dein Bild so ansehe muss ich feststellen, dass mein Recoveryboot anders aussieht. ich muss den Downloadmodus durch die Volume up Taste bestätigen.
Muss ich etwa noch länger die Kombi drücken?
 
Nightly

Nightly

Ikone
Downloadmodus und Recovery Mode sind 2 verschiedene Dinge; um deine Frage zu beantworten: vermutlich ja, wenn Du nicht der Anleitung folgst :D

Das sollte in etwa aussehehen wie auf dem Screen.
 
S

schokiraser

Neues Mitglied
Jetzt haben wir so lange an dem Problem gearbeitet und Stunden zugebracht um irgendwie das Problem zu beheben. Am Ende bin ich durch Dich auf die Idee gekommen, dass es die Schutzhülle sein könnte. Und so war es auch. Auf Amazon standen zusätzlich einige Berichte über dieses Phänomen zu meiner Schutzhülle drin. Durch ausprobieren während eines Telefonates kam dann die endgültige Bestätigung.

Es war die Hülle. Dennoch danke ich dir für deine Mühen. Ansonsten hätte ich ziemlich blöd da gestanden, beim Samsung Support.
Unabhängig davon habe ich trotzdem das Bedürfnis deine Anleitung noch mal auszuprobieren, denn das mit den einteiligen Firmwares geht immer noch nicht. Ich momentan mobil unterwegs und erst am WE wieder daheim. Insofern dauert es noch, bis ich das machen kann. Bis dahin.


Steffen