1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Shawn1337, 10.09.2011 #1
    Shawn1337

    Shawn1337 Threadstarter Neuer Benutzer

    MIUI-1.8.19-SGS2-beta6-german
    CF-Root-SGS2_XW_XEU_KE7-v4.0-CWM4

    war drauf.

    mitten in der arbeit ging das handy aus dann konnte ich es nichtmehr anschalten oder in recovery mode gehen.
    Ich kann nurnoch in den Download mode gehen und der fängt nach ein paar sekunden an zu flackern,flimmern und etc.

    Wenn ich I9100XWKF1 neu draufmachen will bleibt der bei Setup Connection hängen und zeigt mir dann FAIL

    mit dem fehlercode : <ID:0/004> Can't open the serial(COM) port.

    brauche dringend hilfe habe das handy seit 1 1/2 wochen und ich hoffe nicht das ich es neu kaufen muss.

    Bin am verzweifeln....
     
  2. Shawn1337, 10.09.2011 #2
    Shawn1337

    Shawn1337 Threadstarter Neuer Benutzer

    MIUI-1.8.19-SGS2-beta6-german
    CF-Root-SGS2_XW_XEU_KE7-v4.0-CWM4

    war drauf.

    mitten in der arbeit ging das handy aus dann konnte ich es nichtmehr anschalten oder in recovery mode gehen.
    Ich kann nurnoch in den Download mode gehen und der fängt nach ein paar sekunden an zu flackern,flimmern und etc.

    Wenn ich I9100XWKF1 neu draufmachen will bleibt der bei Setup Connection hängen und zeigt mir dann FAIL

    mit dem fehlercode : <ID:0/004> Can't open the serial(COM) port.

    brauche dringend hilfe habe das handy seit 1 1/2 wochen und ich hoffe nicht das ich es neu kaufen muss.

    Bin am verzweifeln....
    <ID:0/003> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> CODE_I9100XWKF1_CL265340_REV02_user_low_ship.tar.m d5 is valid.
    <OSM> MODEM_I9100XXKE7_REV_02_CL1017274.tar.md5 is valid.
    <OSM> GT-I9100-MULTI-CSC-OJVKE4.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Can't open the serial(COM) port.
    <OSM> All threads completed. (succeed 0 / failed 1)

    das is die fehlermeldung...

    Ich kann wirklich GARNICHTS drauf flashen mit ODIN

    bedanke mich für hilfe

    btw. Wenn ich im download mode bin fängt er nach ein paar sekunden an zu flimmern und die farben ändern sich total in grüne streifen und etc....
     
  3. Shawn1337, 10.09.2011 #3
    Shawn1337

    Shawn1337 Threadstarter Neuer Benutzer

    warum hier so aggresiv und etc. bin halt nicht jmd der schon jahre lang flasht...

    wenn du es dir durchgelesen hättest wüsstest du was mein problem is...

    kumpel hats mir geflasht und mitten in der arbeit ging es aus und dann ging nix mehr.... er weiß leider selber nicht was das problem im mom is

    paar anleitungen durchgelesen aber leider geht keine davon...
     
  4. Handymeister, 10.09.2011 #4
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Hallo,

    ich habe alle Deine Thread nun zu einem zusammengelegt und die überflüssigen Beiträge gelöscht. Bitte erspare uns weitere Threads und Posts zum gleichen Thema.

    Klingt für mich irgendwie ohnehin mehr wie ein Defekt ...

    Viele Grüße
    Handymeister
     
  5. Kjetal, 10.09.2011 #5
    Kjetal

    Kjetal Mitglied

    Die Aggressivität rührt wohl eher daraus das drei mal den selben thread aufmachst, die edit funktion nicht nutzt und das ganze somit mehr chaos als sonst was ist. Und da ist es egal ob du 100 mal geflasht hast oder dein kumpel oder der papst. Wen du von grünen streifen ect sprichst und bild fehlern kannst du davon ausgehen das du einen hardeware defekt hast.

    Sent from my GT-I9100
     
  6. frank_m, 10.09.2011 #6
    frank_m

    frank_m Ehrenmitglied

    Naja, vom Hardware Defekt bin ich noch nicht endgültig überzeugt. Der andere Nutzer im anderen Thread hat es ja auch wieder hinbekommen, als er einmal wirklich sauber geflasht hat. Und da waren die Symptome die gleichen.
     
  7. Kjetal, 10.09.2011 #7
    Kjetal

    Kjetal Mitglied

    Ich lese nicht alle Threads , dann kannst mich zwangs einweisen ;) auch kann ich schlecht einsehen was der User genau macht. Von welchem anderen Thread redest du den, vielleicht kann er da ja mal rein schauen.

    Sent from my GT-I9100
     
  8. frank_m, 10.09.2011 #8
    frank_m

    frank_m Ehrenmitglied

    Das war der, indem er auch etliche (gleichlautende) Beiträge erzeugt hat, die Handymeister hier mit rübergeschoben hat. Die Erfolgs-Geschichte sollte er also eigentlich kennen.
     
  9. Sakaschi, 10.09.2011 #9
  10. frank_m, 10.09.2011 #10
    frank_m

    frank_m Ehrenmitglied

    Ja, das ist der andere erwähnte Thread, in dem es auch mal Beiträge gab, die mittlerweile hier sind.
     
  11. Kjetal, 10.09.2011 #11
    Kjetal

    Kjetal Mitglied

Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "SGS 2 lässt sich nichtmehr Starten,Recovery / Nurnoch Download Mode" im Forum "Root / Hacking / Modding für Samsung Galaxy S2",