1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Trejay, 26.03.2012 #1
    Trejay

    Trejay Threadstarter Android-Experte

    Hallo Leute bitte steinigt mich nicht, aber ich habe bisher durch die Forumsuche und Google nichts hilfreiches gefunden.. ausser haste das gewipet... und das... und die permissions gefixt... was alles nichts hilft.

    Ich hatte ein gerootetes stoch ICS-Rom drauf... wollte im Market via Handyrechnung bezahlen können und fummelte in der Build.prop rum.
    Dann startete es nicht mehr. Also komplett neu gemacht.. litening 1.1... es ging an, hakte bildschirm wurde schwarz und nichts ging mehr.. akuu raus neustart.. immerwieder das selbe.. dan flashte ich n anderes rom... das selbe spiel.... dann alles gewipt was man wipen kann .. alles formatiert was man formatieren kann (ausser SD).. auf der SD Alle überflüssigen Ordner gelöscht ausser Bilder usw. Dann die Litening 2.2 drauf... uuuund wieer das selbe spiel.. es läuft mal ne weile... dann kommts mir vor als würde ich es überfordern und es friert ein... und 2 min später: Neustart.. HIIIILLLLFFFEEEEE
     
  2. Nightly, 27.03.2012 #2
    Nightly

    Nightly Android-Urgestein

    ...wie aus dem Lehrbuch, ^^

    Teste doch mal eine Stock Firmware,flashe diese und vollziehe nach dem Flash einen Hard Reset incl interner SD Karte.

    Nochmals: keine Custom Rom, sondern eine Stock Firmware ;) ... und beobachte, wie sich dein SGS II damit verhält.Falls Du Titanium Backup nutzen solltest: bitte keine Reste einer anderen/älteren Firmware mit einspielen, oder Du musst dich übers negative Ergebnis nicht wirklich wundern ;)


    MfG


    Nightly
     
  3. Trejay, 27.03.2012 #3
    Trejay

    Trejay Threadstarter Android-Experte

    hmm.. mit der originalen FW werde ich dann wohl oder übel demnächst machen... interne SD habe ich auch schon formatiert^^

    PS: Ich hatte ein gerootetes stoch ICS-Rom drauf... wollte im Market via Handyrechnung bezahlen können und fummelte in der Build.prop rum.
    Dann startete es nicht mehr.----> natürlich via Anleitung welche bei vielen funzte.

    "
    Hard Reset"--->?? (deine Auffassung?)
     
  4. Nightly, 27.03.2012 #4
    Nightly

    Nightly Android-Urgestein

    "Hard Reset : *2767*3855# wählen, das plättet dein SGS II ;)
     
  5. Kiray1982, 27.03.2012 #5
    Kiray1982

    Kiray1982 Android-Guru

    dann einfach ne zip für die CWM bauen wo ne originale build.prob enthalten ist...

    sparst dir halt den wipe
     
  6. Thoddü, 27.03.2012 #6
    Thoddü

    Thoddü Android-Guru

    Alternativ kannst du die originale build.prop auch per Rootexplorer einfügen. Vorher aber unbedingt die Permissions notieren!

    EDIT: Ich Dummerle, wie kopieren wenns gar nicht mehr angeht :D
     
    Zuletzt bearbeitet: 27.03.2012
  7. Trejay, 27.03.2012 #7
    Trejay

    Trejay Threadstarter Android-Experte

    Gut, dann isses geplättet und dann via Odin einfach zB Litening-Rom Flashen?


    Also...
    1- Orig. FW via Odin installieren.... am besten mehrteilig nehme ich an.
    2- Hard-Reset...
    3- zB Litening via Odin drauf.

    ??
     
  8. aw76, 31.03.2012 #8
    aw76

    aw76 Neuer Benutzer

    Ob Du das auf der Litening zum Laufen bringst, wage ich zu bezweifeln.
    Wollte das selbst auch machen, jedoch leider ohne Erfolg bei Litening 2.2 und 2.5.
    Habe mir jetzt (da ich ADAC-Mitglied bin) eine ADAC-Prepaid-Mastercard geholt...

    Selbst wenn es geht (das Bezahlen per Telefonrechnung), ist es nur via Mobilnetz, jedoch nicht über WLAN möglich..
     
  9. Nightly, 31.03.2012 #9
    Nightly

    Nightly Android-Urgestein

    ...hatte ich mich unklar augedrückt ?
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Flashen von S2 schiefgegangen - Bootloop Root / Hacking / Modding für Samsung Galaxy S2 29.06.2017
Du betrachtest das Thema "Ständig neustarts (kein Bootloop)" im Forum "Root / Hacking / Modding für Samsung Galaxy S2",