1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. robinkrumm, 01.01.2012 #1
    robinkrumm

    robinkrumm Threadstarter Android-Hilfe.de Mitglied

    Hallo,


    ich habe gerade meinen Kernel+Theme meiner Checkrom V4 updated und dabei auch mal testweise die unter "misc" angebotene Swype Version getestet.


    Das hat zur Folge, dass ich mit dem Swype-Installer nach dem Login nicht mehr. wie vorher. mehrere Swype-Versionen zur Auswahl habe sondern nur noch eine "Swype Beta" herunter laden kann.
    Diese beinhaltet das US Swype Paket (Spanisch+US Englisch).

    Ich nehme an, dass bei mir auf dem Gerät irgendwo eine init datei oder ähnliches liegt, in welcher steht,was ich herunter laden darf.

    Ich habe Swype zuletzt deinstalliert:
    -swype deaktiviert
    -titanum Backup gestartet
    - swype daten gelöscht
    - Anwendung deinstalliert

    In der Anleitung hier im Forum wird auf eine Datei in /sys verwiesen, diese Datei ist schon nicht mehr dort.
    Weitere Vorschläge?

    Danke schonmal
     
  2. Randall Flagg, 01.01.2012 #2
    Randall Flagg

    Randall Flagg Ehrenmitglied

    robinkrumm gefällt das.
  3. Thoddü, 01.01.2012 #3
    Thoddü

    Thoddü Android-Guru

    @ TE: Das ist schon richtig so, mit nur der einen Beta. Lad die ganz normal runter, du kannst dann in den Einstellungen Sprachpakete zusätzlich und kostenlos runterladen. Hab mich auch zuerst gewundert.

    Die Swype-Version ist dann aber wieder eine alte, also ohne die Extratasten für ä, ö und ü.
     
    robinkrumm gefällt das.
  4. robinkrumm, 01.01.2012 #4
    robinkrumm

    robinkrumm Threadstarter Android-Hilfe.de Mitglied

    @ Randall:

    Die idee war natürlich gut, mit dem Upload auch super gemeint, aber für mich war interessanter, warum etwas, das vorher problemlos geklappt hat, auf einmal nicht mehr ging.

    Mit der Erklärung von Thoddü natürlich super...

    @Thoddü:

    Ja gefunden, besten Dank. ist zeitlich wohl doof zusammen gefallen, die Umstellung bei Swype, also das was man da herunter lädt und zeitgleich mein Test mit der Swype Version von CheckRom.
    Das mit dem Keyboard-Layout ist aber ja mal kacke... hatte michgerade an die Umlaute gewöhnt.

    Thread könnte dann als "gelöst" geschlossen werden
     
Du betrachtest das Thema "Swype Problem mit der Checkrom-Version-denke ich" im Forum "Root / Hacking / Modding für Samsung Galaxy S2",