Kein Internet trotz 3G/HSDPA-Anzeige

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Kein Internet trotz 3G/HSDPA-Anzeige im Root / Hacking / Modding für Samsung Galaxy Tab im Bereich Samsung Galaxy Tab Forum.
Z

Zaphiro

Neues Mitglied
Hallo zusammen,

hab diesbezüglich nichts mittels Suche gefunden und entschuldige mich vorab, wenn ein ähnlicher Thread bereits existiert.

Nun zu meinem Problem:

Hab vor kurzem versucht die Honeycomb Rom zu installieren wie im HOW TO im Forum beschrieben. Allerdings funktionierte der Lockscreen nicht richtig, somit erneutes flashen, plötzlich gings.
Allerdings funktioniert seit diesem Zeitpunkt meine Internetverbindung nicht mehr, obwiohl bei jeder vorigen Installation alles funzte. Ich bekomm zwar in der Statusbar das Symbol für 3G bzw. HSDPA angezeigt jedoch öffnet der Browser keine Seiten und auch andere Dienste funktionieren nicht.
APN einstellen wurde nicht vergessen...

Auch das nachträgliche zurückflashen auf 3 verschiedene Froyos brachte keine Lösung des Problems. Weitere Versuche folgten mit unterschiedliche Baseband Versionen, daher hier schon mal ne Frage: Muss die Version der Baseband mit der Buildnummer übereinstimmen?
Auch das umstellen der CSC auf DBT brachte wie vermutet nichts...

Nun zu den Infos meiner aktuellen Installation:

Basisbandversion: P1000XXJMA
Kernel-Version: 2.6.32.9 root@SEI-28 #1
Buildnummer: FROYO.XXJME

Telefonnummer: Unbekannt (hab mit dem funktionierenden Privathandy verglichen, bei dem ist das auch so...)
Signalstärke: -103dBm , 5 asu
Mobiler Netzwerktyp: HSDPA
Dienstzustand: Funktion
Mobiler Netzwerk Status: Verbunden

CSC: DBT


Ich hoffe ihr könnt mit den Infos soweit was anfangen.
Vielen Dank im Voraus,
Zaphiro
 
P

PDP

Stammgast
versuch doch mal das jpz modem zu flashen.
gibts im overcome stock-paket.
einfach in odin unter phone laden und flashen.
 
Z

Zaphiro

Neues Mitglied
Danke für die schnelle Hilfe.

Wollte grad die GB-stock-safe downloaden (hoffe du meinst die, denn in den anderen hab ich nix gefunden), Team Overcome scheint aber iwie probs auf ihrer seite für das tab haben :confused2:

--> "Error establishing a database connection"

Ich versuchs dann später nochmal und berichte so schnell wie möglich...
 
deeway

deeway

Experte
Kontrolliert mal die APN ..evtl waehlst du dich ueber wap ein und nicht ueber internet

Sent from my GT-P1000 using Tapatalk
 
rolituba

rolituba

Ehrenmitglied
Das JPZ-Modem ist aber Teil des "Gingerbreadreleases", inwiefern diese mit Froyo harmoniert, weiß ich nicht. (sollte aber kein Problem sein?)
Warum flashst du nicht gleich GB: https://www.android-hilfe.de/forum/...ow-to-gingerbread-2-3-3-offiziell.102327.html

Ich glaube aber nicht, dass dies dein Problem lösen wird.
Hast du den Paketdatendienst aktiviert? Netzmodus auf automatisch? Ist deine IMEI noch die originale (vergleiche mit Tabrückseite)? Ausserdem sind deine Verbindungswerte äusserst schlecht (Signalstärke), dein Tab müsste eigentlich auf E bzw. G wechseln! Benötigst du für E bzw. G Inlandsroaming?
 
Z

Zaphiro

Neues Mitglied
rolituba schrieb:
Hast du den Paketdatendienst aktiviert? Netzmodus auf automatisch? Ist deine IMEI noch die originale (vergleiche mit Tabrückseite)? Ausserdem sind deine Verbindungswerte äusserst schlecht (Signalstärke), dein Tab müsste eigentlich auf E bzw. G wechseln! Benötigst du für E bzw. G Inlandsroaming?
Paketdatendienst aktiviert
Netzmodus auf automatisch
IMEI original
Verbindungswerte mit funktionierendem Handy verglichen, selbe Signalstärke und ebenfalls 3G...

Bezüglich inlandsroaming bin ich mir nichts bewusst :confused2:
APN wie sonst auch eingestellt...

Ich probier jetztmal mit JPZ zu flashen...

EDIT: teamovercome.net scheint immer noch probleme zu haben... :/
hat jemand eventuell noch nen anderen link zum downloaden der JPZ?
 
Zuletzt bearbeitet:
Z

Zaphiro

Neues Mitglied
danke rolituba.
JPZ geflasht... trotzdem keine Änderung...

Bin schon langsam am verzweifeln... :sad: Wo seh ich in den APN-Settings ob ich micht über WAP einwähle? finde davon nix...

Hier noch meine Einstellungen:

Name: Drei
APN: drei.at
Proxy: nicht festgelegt
Port: nicht festgelegt
Benutzername: drei
Passwort: nicht festgelegt
Server: nicht Festgelegt
MMSC: Parallels Confixx
MMS-Proxy: 213.094.078.133
MMS-Port: 8799
MCC: 232
MNC: 10
Authentifizierungstyp: nicht festgelegt
APN-Typ: internet + mms
 
rolituba

rolituba

Ehrenmitglied
Die Einstellungen sind richtig. Übrigens 'Drei' 'roamt' bei E und G im A1-Netz!
Probier trotzdem mal zwei APNs zu erstellen, siehe: [OFFURL]https://www.android-hilfe.de/tarife-provider-fuer-motorola-milestone/15813-osterreich-apn-einstellungen-fuer-3-a.html[/OFFURL]