[ANLEITUNG] Flashen einer (Gesamt)Software oder ihrer Einzelkomponenten mit Odin

  • 191 Antworten
  • Neuester Beitrag
Diskutiere [ANLEITUNG] Flashen einer (Gesamt)Software oder ihrer Einzelkomponenten mit Odin im Root / Hacking / Modding für Samsung Galaxy W im Bereich Samsung Galaxy W (I8150) Forum.
N

Nullpe

Neues Mitglied
Hallo liebe Leute,

zunächst möchte ich sagen, dass ich bisher immer Hilfe in diesem Forum gefunden und möchte mich dafür bedanken.

Nun zu meinem Problem, ich möchte gerne die Stockrecovery(CWM los werden um zum Originalzustand zu kommen) wieder flashen habe dazu auch die Anleitung hier im Forum gefunden. Leider findet die Version odin v4.43 mein Handy nicht. Habe alles versucht, also debugging modus, treiber neu installiert, als admin ausführen, auch die überall beschriebene Reihenfolge hab ich eingehalten. Ältere Versionen von Odin erkennen das Handy sofort nur die Version die ich brauche nicht und die Anleitung im Forum ist nur auf v4.43 ausgelegt.

Ps Anderen PC + anderes Kabel habe ich alles schon versucht.

Bitte um Hilfe :biggrin:
 
Zuletzt bearbeitet von einem Moderator:
R

rom2007

Experte
Du hast schon in den Downloadmodus gebootet und auch alle Treiber installiert?

Gesendet von meinem GT-I8150 mit Tapatalk 2
 
N

Nullpe

Neues Mitglied
Hi,

also mit power volup und homebutton in clockworkmodus habe ich gemacht.
In Windows Gerätemanager wird es dann auch angezeigt nur in odin nicht .
 
R

rom2007

Experte
Und da liegt der Fehler drin ;)
Du musst Power+down+hometaste gedrückt halten um in den Downloadmodus zu kommen. Schau am besten nochmal im entsprechenden Thread nach;)

Gesendet von meinem GT-I8150 mit Tapatalk 2
 
N

Nullpe

Neues Mitglied
hab es hier nur falsch beschrieben also ich war im downloadmodus :) bzw im Menü von CWM, und das Handy wird von Win erkannt nur von odin nicht.
 
R

rom2007

Experte
Wo warst du jetzt genau drin? CWM oder Downloadmodus?

Gesendet von meinem GT-I8150 mit Tapatalk 2
 
N

Nullpe

Neues Mitglied
Ist das denn nicht das selbe, seit dem ich CWM installiert habe komme ich nur in dieses Menü wenn ich das Handy über die o.g Tastenkombination starte. Oder habe ich ein generelles Verständnisproblem ?

Habe es gerade gesehen sry habe wahrscheinlich die ganze zeit die falsche Tastenkombi benutzt und war jedes mal im Recoverymodus.

Danke für deine Hilfe. :)
 
Zuletzt bearbeitet:
R

rom2007

Experte
Das selbe ist es nicht ;)
Hat es denn wenigstens geklappt?
 
N

Nullpe

Neues Mitglied
Ja alles bestens dankeschön.
 
S

skyboy

Experte
Hi @all,
habe ein kleines Problem mit dem W :)
Odin erkennt das Galaxy W flasht auch dem anschein nach.
Bleibt aber beim amss.mbn download hängen, das seit ca 25 minuten.

Hat jemand nen Tip für mich?????


Edit: Handy startet nicht habe nur das Gelbe Warndreieck mit der Aussage
Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again..

Das habe ich schon versucht jedoch bekomm ich keine Verbindung zu Kies.
 
Zuletzt bearbeitet:
S

skyboy

Experte
Keiner eine Ideeeeeee????????
 
THE-E

THE-E

Erfahrenes Mitglied
skyboy schrieb:
Hi @all,
habe ein kleines Problem mit dem W :)
Odin erkennt das Galaxy W flasht auch dem anschein nach.
Bleibt aber beim amss.mbn download hängen, das seit ca 25 minuten.

Hat jemand nen Tip für mich?????


Edit: Handy startet nicht habe nur das Gelbe Warndreieck mit der Aussage
Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again..

Das habe ich schon versucht jedoch bekomm ich keine Verbindung zu Kies.
Du solltest die Treiber(kann man auch einzelnd runterladen in einen meiner Threads/Posts) bzw. Kies einmal installiert haben, danach solltest du die Anleitung genaustens befolgen.
Wenn es wieder hängenbleibt versuch es an einem anderen PC mit ODIN zu flashen. Du solltest auch versuchen ein anderes USB-Kabel und ein anderen USB-Port zu benutzen.
Wenn du noch Probleme hast schreibe bitte auch welches Betriebssystem du hast.


Gruß

THE-E
 
F

fjsw

Ambitioniertes Mitglied
Hallo liebe i8150-Freaks,
mein Galaxy W hat ein massives Akku-Problem. Für die Garantie-Einsendung brauche ich die Stock-Rom wieder. Habe das von The-E verlinkte Firmware Paket I8150XXLA2 Android 2.3.6 (DEU) benutzt. Das Installieren von Odin und das Flashen haben einwandfrei geklappt, aber jetzt hängt mein Galaxy-W in der Boot-Animation und kommt seit Stunden nicht weiter. Auch ein zweiter Flash-Versuch hat geklappt (siehe Screenshot), jedoch immer noch der Hänger in der Boot-Animation. Ist vlt. die verlinkte Rom kaputt? Hätte ich vor dem Flashen den Cache löschen müssen? Geht das jetzt noch irgendwie? Please, please help me!!

Danke Euch im voraus!
LG, FJ
 

Anhänge

M

masterxxxxxxl

Erfahrenes Mitglied
DU musst in den Recovery-Modus Booten (Home+VolUp Taste), und dann folgeden menüpunkt ansteuern: "Wipe Data / Factory Reset" Dieses dann bestätigen und durchführen, dann müsste das Gerät wiede rnormal booten, das hatte ich auch schon öfters, das hat immer geholfen.
 
F

fjsw

Ambitioniertes Mitglied
Den Recovery Modus gibt es aber anscheinend gar nicht mehr! Bei der genannten Tasten-Kombi erscheint nur kurz ein grüner Androide vor einer weißen Box, dann kommt die Boot-Animation und die Kiste hängt wieder...
 
M

masterxxxxxxl

Erfahrenes Mitglied
Oh, tut mir Leid, ich habe vergessen zu sagen, dass wenn das Android-Symbol erscheint, du die Menü-Taste drücken musst.
 
F

fjsw

Ambitioniertes Mitglied
Habe es mit Kurz-Drücken und mit Gedrückt-Halten der Menütaste versucht. Leider kein Boot-Menü, sondern immer der Start der Boot-Animation, in der das Handy dann hängen bleibt. Gibt es noch andere Vermutungen?

Dank Euch im voraus!
FJ
 
Jeezy97

Jeezy97

Fortgeschrittenes Mitglied
Bitte neu hochladen

Danke
 
YesMan2

YesMan2

Erfahrenes Mitglied
Entpacken lässt sich da aber nur Part "0" , ist das richtig?
Darin enthalten ist die "I8150XXLA2_I8150DBTKJ1_I8150XXKL3_HOME.tar.md5".
Part 1, 2 und 3 sind die Dateien
GT-I8150-XXLA2.tar.z01
GT-I8150-XXLA2.tar.z02
GT-I8150-XXLA2.tar.z03

Da kann ich nix entpacken, was mache ich denn mit denen?

Danke für Info