1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. FadeFX, 10.04.2010 #1
    FadeFX

    FadeFX Threadstarter Android-Lexikon

    hab grad mal wieder baseband getauscht, zuerst mit odin 4.03 auf jc1, da hatte ich wieder mal den 3g bug, hab mir dann gedacht ich flash mit 4.16 nochmal, und siehe da, es geht... hatte den bug bis jetzt mit jedem baseband nach ih8...

    edit: odin versionsnummer falsch...
     
    Zuletzt bearbeitet: 10.04.2010
  2. RonZ, 10.04.2010 #2
    RonZ

    RonZ Junior Mitglied

    Kann man die Baseband auch separat aufspielen, ohne das ganze System neu aufzusetzen? z.B. wenn man bei Odin nur das PHONE-File einspielt, oder so ähnlich?
     
  3. FadeFX, 10.04.2010 #3
    FadeFX

    FadeFX Threadstarter Android-Lexikon

    ja das geht, allerdings sind viele firmwares als "one package" ausgeführt, da muss man dann ein anderes phone file nehmen und das enthaltene amss file tauschen. allerdings geht das nicht mit jeder software, winrar und 7zip produzieren fehlerhafte dateien, wincommander oder wie das ding jetzt. heißt funktioniert. ich werd dann später noch andere basebands testen...
     
  4. FadeFX, 10.04.2010 #4
    FadeFX

    FadeFX Threadstarter Android-Lexikon

    hmm, jetzt wirds wieder spooky, hab das ik5 baseband geflasht, gestartet, 3g bug...
    einfach nochmal drübergeflasht, geht...
    beide male mit odin 4.16
     
    RonZ gefällt das.
  5. E30power, 10.04.2010 #5
    E30power

    E30power Android-Hilfe.de Mitglied


    Hi, wo hast du odin 4.16 gedownloadet hast du mal ein link, finde nur überall die 4.03

    danke im Voraus
     
  6. Thyrion, 10.04.2010 #6
  7. E30power, 10.04.2010 #7
    E30power

    E30power Android-Hilfe.de Mitglied

  8. FadeFX, 10.04.2010 #8
    FadeFX

    FadeFX Threadstarter Android-Lexikon

    also mit der ik5 spielts das anscheinend nicht, werds noch einmal drüberflashen, wenns dann immer noch nicht funkt bleib ich wohl mal bei ij1...
     
  9. Elmo5397, 12.04.2010 #9
    Elmo5397

    Elmo5397 Neuer Benutzer

    Ähm mal ne blöde Frage - wie sieht denn der Bug bei Euch aus? Ich benutze die
    jb2 als One Package (hier aus dem Forum) hab keinen neSleep-Bug aber mir ist aufgefallen, dass ich NIE 3g Verbindungen hab - jetzt hab ich EPlus und weiß nicht obs einfach nur die beschi*** Netzabdeckung ist (hab Internet erst seit dieser Firmware-Version eingerichtet) oder ob das der Bug ist. Edge und GPRS ist kein Problem!
    Danke für ne Antwort!
    Grüße
    Elmo:confused:
     
  10. FadeFX, 12.04.2010 #10
    FadeFX

    FadeFX Threadstarter Android-Lexikon

    also der bug äussert sich so das eine 3g verbindung aufgebaut wird, dann jenach basebandversion eine zeit lang daten kommen, irgendwann dann aber nichtmehr, das 3g zeichen bleibt da, aber es blinkt nur der upload pfeil...

    übrigens war das wohl ein irrtum meinerseits, hab jetzt mit jc1 doch den bug, nur tritt er nicht so häufig auf wie mit anderen versionen. hat also nix mit odin zu tun.
     
  11. camelrider, 12.04.2010 #11
    camelrider

    camelrider Android-Hilfe.de Mitglied

    Was passiert eigentlich wenn ich mit Odin den Baseband von I5700 drauf packe? Hat jemand mal probiert?
     
  12. FadeFX, 13.04.2010 #12
    FadeFX

    FadeFX Threadstarter Android-Lexikon

    nein das hat noch keiner probiert, kann mir aber gut vprstellen das dann nichts mehr geht, weil das baseband beim i7500 einen eigenen prozessorkern (arm9) zur verfügung hat und beim spica nicht.