1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Cash, 28.06.2010 #1
    Cash

    Cash Threadstarter Neuer Benutzer

    servus leute

    als erstes mal klasse forum hat mir sehr viel weitergeholfen, wusste gar nicht das man sein galaxy so tunen kann :D

    also zu meinem problem:

    habe seit 2 tagen das neue galaxo draufgemacht, seit dem funktioniert mein gps nicht mehr, was ich mit google maps feststelle. Wenn ich standort bestimmung mit hilfe von wireless benutze funktioniert google maps allerdings mit einer abweichung von 2600m.

    Kann es sein das es an der baseband version liegt denn meine ist noch die i7500xxii5, wenn ja kann ich eine neue baseband draufflashen ohne nachher galaxo usw. drauf zu machen oder müsste ich alles von grund auf neu machen?

    gruß

    cash
     
  2. tomtom79, 28.06.2010 #2
    tomtom79

    tomtom79 Android-Experte

    hallo cash

    habe ich noch nicht gelesen das jemand probleme hat mit dieser baseband

    aber mach auf jedenfall die jc6 drauf lauft am besten
     
    Cash gefällt das.
  3. ollizs, 29.06.2010 #3
    ollizs

    ollizs Fortgeschrittenes Mitglied

    Das hatte ich jetzt auch bemerkt ich war für 4 tage unterwegs und war echt froh das ich ein navi im auto hatte......erst hat das Galaxy gps gehabt und dann auch wieder sehr schnell verloren und dann nicht wieder gefunden.

    Ich habe mir extra eine internet flat geholt wegen dem google navi.
    und jetzt KOTZ......
     
  4. Cash, 30.06.2010 #4
    Cash

    Cash Threadstarter Neuer Benutzer

    also bei mir funktioniert es jetzt habe folgendes gemacht:

    habe auf jc6 geflasht, dann nochmal galaxo drauf wipe.

    dann hat gps aber immernoch nicht funktioniert also glaub ich nicht das es an der firmware lag:

    hab mir das app gps status installiert, unter
    einstellungen->sicherheit und standort-> und dann "wireless nutzen" und "für google freigeben" aktiviert.

    dann gps status gestartet dann hat er direkt 7 sateliten oder so gefunden, dann nochmal mit google maps getestet und es hat funktioniert.... dann wieder die beiden häkchen wieder weggemacht und ab da gings auch nur mit gps auf 60m genau.

    vllt hilfts dir auch, im freien funktionierts natürlich besser

    gruß cash
     
  5. Trass3r, 14.07.2010 #5
    Trass3r

    Trass3r Junior Mitglied

    Ah super, hatte auch schon vor Galaxo seit einer Weile Probleme mit dem GPS.
    Hatte bei GPS Tester die Satelliten zwar angezeigt, aber keinen Standort bestimmt.

    Nachdem ich mal die Standortbestimmung über Wireless mal kurz hinzugeschaltet hatte, ging es auch bei mir wieder mit reinem GPS.
     
  6. Smeagle, 17.07.2010 #6
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Hallo,

    die Wireless-Lokalisierung _unterstützt_ den SATfix. Ist ganz normal, das der erste SATfix sehr lange dauert, besonders wenn das Handy drinnen oder unter dem Autodach liegt. Wenn es sich auch noch bewegt, kann das schon mal 10 Minuten dauern. Deshalb macht man es an die Autoscheibe, damit es "freie Sicht" auf die Sateliten hat. Wenn man mal einen Fix hat, funktioniert es aber bei mir sogar drinnen oder in der Hosentasche ganz gut.

    Zum eigentlichen Thema: Bei mir funktioniert GPS mit Galaxo 1.6.3.3 sowie Baseband XII5 einwandfrei.

    Ich suche aber auch gerade nach einer Anleitung, wie ich die JC6 in mein Handy kriege ;)

    - Oliver
     
Du betrachtest das Thema "Galaxo 1.6.3.3: GPS funktioniert nicht; Verdacht Firmware-Baseband Version" im Forum "Root / Hacking / Modding für Samsung Galaxy",