Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Probleme nach einem falschem Flashvorgang

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Probleme nach einem falschem Flashvorgang im Root / Hacking / Modding für Samsung Galaxy im Bereich Samsung Galaxy (I7500) Forum.
S

Slaay

Neues Mitglied
Hallo Community,


ich habe vor einigen Tagen versucht mir eine GalaxoHero Rom draufzuspielen, leider ist irgendwas schief gegangen. (Ist aber scheinbar drauf)

zB. die Kamera startet nicht mehr (da kommt halt der error text)
- nach dem telefonieren geht garnichts mehr, muss erst akku raus nehmen und wieder reinmachen damit was klappt, etc...

Nun hab ich auch kein Backup gemacht, was natürlich ein Fataler Fehler war...

Gibt es noch eine Möglichkeit das Handy zu retten?

Systemzurücksetzung hat auch nichts gemacht..

Wäre für jede Hilfe dankbar. :blushing:

Lg
 
Operator

Operator

Experte
Falsches Unterforum!

Bitte in Zukunft drauf achten, danke!
 
D

dolox

Stammgast
Ist schon richtiges unterforum// Mach mal einen wipe. Wenns nicht geht flasch es nochmal, du kommst ja schließlich ins recovery mode.
 
S

Slaay

Neues Mitglied
dolox schrieb:
Ist schon richtiges unterforum// Mach mal einen wipe. Wenns nicht geht flasch es nochmal, du kommst ja schließlich ins recovery mode.
Wipe hat wohl nichts gebracht, alles wie vorher.
Womit flash ich das jetzt am besten?
(sorry, hab noch nicht ganz den Durchblick..)

Lg
 
D

dolox

Stammgast
Mach mal mit galaxo du findest hier in dem unterforum ein thread how to install galaxo 1.6.3.x womit beschrieben wird, wie man es installiert.