Wipe funzt nicht oder versteh ich was falsch?

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Wipe funzt nicht oder versteh ich was falsch? im Root / Hacking / Modding für Samsung Galaxy im Bereich Samsung Galaxy (I7500) Forum.
S

scobby

Neues Mitglied
Hi,
hab das Drakaz v3 Recovery Image drauf und hab dort schon mehrmals nen Wipe gemacht, dass soll doch die kompletten einstellungen löschen. Sozusagen alles bis auf /SDCARD und /SDCARD/SD.
Ich hab jedenfalls nach jedem WIPE noch alle APPS usw. drauf.

Oder was Wiped das??

Alternativ wie schauts mit "Auf Werkszustand zurücksetzen" aus ? Löscht mir das auch die /SDCARD oder nur die Apps und Einstellungen.
 
S

scobby

Neues Mitglied
OK dann Antworte ich mir mal teilweise selber, also wenn ich bei einstellungen auf "Auf Werkszustand zurücksetzen" gehe, wird das Drakaz v3 aufgerufen und direkt gewiped. Also das gleich als wenn man in Drakaz geht und dann auf Wipe.
Hmmm komischerweise hat diesmal der WIPE funktioniert. Sprich alles wird is frisch und jungfreulich ;-)

Mal sehn ob das Galaxo und das Modaco nun besser laufen.

Gelöscht wurden bei mir alle Einstellungen und alle Apps.
Nicht gelöscht wurde /SDCARD und /SDCARD/SD.

Sehr gut
 
Zuletzt bearbeitet:
L

Lubomir

Experte
Dieser Fehler vom Drakaz recovery v3 ist schon was länger bekannt ;)
Steht hier irgendwo im Forum...
 
S

scobby

Neues Mitglied
wir sollten langsam echt mal nen Wiki klarmachen hier, da gabs doch mal bemühungen dazu. Man findet einfach zu wenig Informationen in diesen Foren ....
Für eine Info mal kurz 70 Threadseiten durchblättern wo die hälfe nur OT schreibt ... macht einfach kein Fun.
Naja ich hoff auf nen Wiki
 
C

chrmhoffmann

Neues Mitglied
Das wipe von Drakaz in v3 loescht nicht den /data ordner, da das samsung nicht die daten im flash sondern auf der 1. partition der internen SD card speichert. Also einfach mit adb rw remounten und dann per adb loeschen. Es gibt aber jetzt eine v4 von drakaz. Vielleicht funzt das wipe jetzt.

Chris