Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

CM6.1.1.a8.3 | All-in-One

  • 385 Antworten
  • Neuester Beitrag
Diskutiere CM6.1.1.a8.3 | All-in-One im Root / Hacking / Modding für Samsung Spica im Bereich Samsung Galaxy Spica (I5700) Forum.
C

Chrisischneider

Neues Mitglied
GerBer schrieb:
voku1987 schrieb:
Hallo Voku,
jetzt habe ich gerade Deinen Kernel ausprobiert. Leider klappt's noch nicht ganz.

Die Bedienung über die Tasten funktioniert jetzt recht gut. Ich kann wählen, auflegen und das Telefonbuch nutzen. Die Verbindung ist mir auch nicht abgebrochen...

...aber leider kommt (auch mit Deinem Test-Kernel) keine Audioverbindung zustande. Ich höre das Gespräch nur durch den internen Lautsprecher und nicht durch die Freisprecheinrichtung. Das hatte ich mit Froyo noch nicht. :D

Gruß,
GerBer


----

23:55 Uhr:
Jetzt habe ich nach dem SGM noch den CM-Mod ausprobiert: Hier kann ich wieder Telefonieren, aber die Tasten reagieren nicht. Leider auch nicht mit Deinem Test Kernel.

09:00Uhr:
Ach ja, vielleicht hilft diese Information auch noch: Wenn ich das Gespräch über die Taste im Auto beenden will, dann klappt das (wie gesagt) mit gesperrten Screen nicht. Allerdings scheint sich das Spica den Tastendruck "zu merken", denn das Gespräch wird reproduzierbar sofort beendet, wenn ich den Screen entsperre. (Nur wenn ich die Auflegentaste im Auto gedrückt hatte, sonst natürlich nicht.)

Hmmm, wenn Du das Telefonieren aus CM mit den Tasten aus SGM mischen könntest...
Hi endlich jemand der das gleiche Problem hat. Was für ein Auto/Bluetooth hast Du? Bei mir funktioniert es im Moment nur mit der orginal FW i570EXXJD1. Wenn Du eine Lösung findest, bitte um Info.

https://www.android-hilfe.de/forum/...a-i5700-bluetooth-mit-mmi-audi-vw.104739.html

Danke
Gruss Chris
 
G

GerBer

Neues Mitglied
Chrisischneider schrieb:
GerBer schrieb:
Hi endlich jemand der das gleiche Problem hat. Was für ein Auto/Bluetooth hast Du? Bei mir funktioniert es im Moment nur mit der orginal FW i570EXXJD1. Wenn Du eine Lösung findest, bitte um Info.

https://www.android-hilfe.de/forum/...a-i5700-bluetooth-mit-mmi-audi-vw.104739.html

Danke
Gruss Chris

Hi Chris,
ich fahre einen BMW X3 mit integrierter Freisprecheinrichtung und habe das Problem seit ich die erste 2.2 Version getestet hatte. Seit dem versuche ich immer wieder vom SamdroidMod (2.1), der zum Glück funktioniert auf FroJo zu wechseln, scheitere aber immer wieder am nicht funktionierendem Bluetooth.

Scheinbar nutzt kaum einer eine Freisprecheinrichtung... :sad:

Schönes Wochenende,
GerBer
 
J

JackMcRip

Fortgeschrittenes Mitglied
Habe ebenfalls das Bluetooth Problem :-(
kann ich einfach das Rom (i570EXXJD1) in eine bestehende Mod Installation von 2.2 einspielen?
 
voku1987

voku1987

Fortgeschrittenes Mitglied
S

schuessm

Fortgeschrittenes Mitglied
GerBer schrieb:
Chrisischneider schrieb:
Hi Chris,
ich fahre einen BMW X3 mit integrierter Freisprecheinrichtung und habe das Problem seit ich die erste 2.2 Version getestet hatte. Seit dem versuche ich immer wieder vom SamdroidMod (2.1), der zum Glück funktioniert auf FroJo zu wechseln, scheitere aber immer wieder am nicht funktionierendem Bluetooth.

Scheinbar nutzt kaum einer eine Freisprecheinrichtung... :sad:

Schönes Wochenende,
GerBer
Hallo GerBer,

arbeitest Du mit dem SGM- oder CM-Mod von Voku?

Ich hatte das gleiche Problem mit dem SGM-Mod, dass Bluetooth nicht richtig funktionierte. Die Ausgabe kommt nur über das Handy, genauso funktioniert das Mikro der FSE auch nicht. Bin dann auf den CM-Mod (aktuell Version 12.9) von Voku umgestiegen mit dem aktuellen Kernel 1.6A und was soll ich sagen es geht alles mit Bluetooth sogar Musik hören ;-)

Ich habe als Freisprecheinrichtung eine Parrot Mki 9200, aber ich denke das ist nicht das Ausschlaggebende, denn der SGM-Mod geht auch nicht mit einem BT-Headset (original Samsung).

Setzt einfach euer Handy mal auf die Original-Firmware zurück und dann sauber auf den CM-Mod switchen.

Falls nicht bekannt, hier der Link zu der aktuellen Firmware:

Hoffe das hilft!

Beste Grüße

Martin
 
C

Chrisischneider

Neues Mitglied
schuessm schrieb:
GerBer schrieb:
Hallo GerBer,

arbeitest Du mit dem SGM- oder CM-Mod von Voku?

Ich hatte das gleiche Problem mit dem SGM-Mod, dass Bluetooth nicht richtig funktionierte. Die Ausgabe kommt nur über das Handy, genauso funktioniert das Mikro der FSE auch nicht. Bin dann auf den CM-Mod (aktuell Version 12.9) von Voku umgestiegen mit dem aktuellen Kernel 1.6A und was soll ich sagen es geht alles mit Bluetooth sogar Musik hören ;-)

Ich habe als Freisprecheinrichtung eine Parrot Mki 9200, aber ich denke das ist nicht das Ausschlaggebende, denn der SGM-Mod geht auch nicht mit einem BT-Headset (original Samsung).

Setzt einfach euer Handy mal auf die Original-Firmware zurück und dann sauber auf den CM-Mod switchen.

Falls nicht bekannt, hier der Link zu der aktuellen Firmware:

Hoffe das hilft!

Beste Grüße

Martin
Hallo Martin,

super, danke geht jetzt mit dem AUDI Bluetooth....

Gruss Chris
 
S

schuessm

Fortgeschrittenes Mitglied
Hallo Voku,

hat sich mit der Version SGM-4.1 auch was am BT geändert? Sodass alle Freisprecheinrichtungen jetzt auch gehen, da im Changelog was von neuen Froyo Repositories steht?

Danke!

Martin
 
voku1987

voku1987

Fortgeschrittenes Mitglied
schuessm schrieb:
Hallo Voku,

hat sich mit der Version SGM-4.1 auch was am BT geändert? Sodass alle Freisprecheinrichtungen jetzt auch gehen, da im Changelog was von neuen Froyo Repositories steht?

Danke!

Martin
da ich BT nicht nutze kann ich nicht viel dazu sagen :) bzw. dies nicht testen ;) ... habe jedoch alle aktuellen Froyo-Repositories eingefügt!!!

Update SGM v4.1 -> Multiupload.com - upload your files to multiple file hosting sites!
-------------------
+ update Keyboard (gingerbread-version) (https://github.com/gfunkmonk/android_packages_inputmethods_LatinIME)
+ update Browser (gingerbread-version)
+ update Superuser v2.3.7 (gingerbread-version)
+ update "Terminal Emulator"-App (gingerbread-version) (https://github.com/gfunkmonk/android_packages_apps_AndroidTerm)
+ update SQLite v3.7.6 + disable sync
+ old Gallery3D-App (without dynamic background)
+ update bash v3.2
+ update BusyBox v1.19
+ update dropbear (ssh-daemon) v0.53.1
+ replaced default "E-Mail"-App with k9-mail (https://github.com/gfunkmonk/android_packages_apps_Email)
+ current froyo versions from all* repositories (https://github.com/voku/sm_android/blob/froyo/default.xml)
 
D

dominusnoctae

Erfahrenes Mitglied
Hi, seit Version 3.9 (aktuell 4.1 drauf) habe ich Probleme mit dem mobilen Hotspot.. Die Verbindung der Geräte kommt zustande, Namensauflösung klappt auch... aber sonst klappt nichts...

kann das jemand bestätigen?

Sonst bin ich wirklich sehr zufrieden mit deinem Mod :)
 
voku1987

voku1987

Fortgeschrittenes Mitglied
dominusnoctae schrieb:
Hi, seit Version 3.9 (aktuell 4.1 drauf) habe ich Probleme mit dem mobilen Hotspot.. Die Verbindung der Geräte kommt zustande, Namensauflösung klappt auch... aber sonst klappt nichts...

kann das jemand bestätigen?

Sonst bin ich wirklich sehr zufrieden mit deinem Mod :)
Hab es gerade mit Version 4.2 getestet und es funktioniert ... kann das jemand bestätigen? :)
 
C

c4ppU

Fortgeschrittenes Mitglied
Hi,

bestätigen kann ich es nicht, noch nicht getestet.

aber was ich festgestellt habe ist, dass ich ja die plus version brauche um einige dinge zu starten. Ich werde mir es überlegen und dann eventeull berichten wie sie ist
 
voku1987

voku1987

Fortgeschrittenes Mitglied
c4ppU schrieb:
Hi,

bestätigen kann ich es nicht, noch nicht getestet.

aber was ich festgestellt habe ist, dass ich ja die plus version brauche um einige dinge zu starten. Ich werde mir es überlegen und dann eventeull berichten wie sie ist
plus Version ?
 
C

c4ppU

Fortgeschrittenes Mitglied
Wenn ich über "hinzufügen" -> "LauncheProWidgets" -> "Calendar" anwähl,dann -> kommt die meldung das ich die pro versionkaufen soll für $3.49.

joar kurze nebenfrage, wie kann ich ein screenshotmachen ?
lg c4ppU
 
voku1987

voku1987

Fortgeschrittenes Mitglied
c4ppU schrieb:
Wenn ich über "hinzufügen" -> "LauncheProWidgets" -> "Calendar" anwähl,dann -> kommt die meldung das ich die pro versionkaufen soll für $3.49.

joar kurze nebenfrage, wie kann ich ein screenshotmachen ?
lg c4ppU
jop ... die kostenlose Version von LP kommt ohne diese Widgets daher ... ;)

PS: 24BPP 24 Bits Per Pixel graphical interface, much brighter and clearer than 16Bpp, does not support screenshot-app, only with adb -> http://dl.dropbox.com/u/22577618/screenshot_24bpp.zip
 
C

c4ppU

Fortgeschrittenes Mitglied
Hi,

1.verschicken via bluetooth leider nicht möglich.
2. wenn kopfhörer/boxen am handy angeschloßen sind kan der " Widget Locker" sich nicht mehr freischalten ect. <--- könnte an dem programm liegen aber noch nicht weiter getestet
 
S

spitfire

Neues Mitglied
Mein Google Maps Navigation stürzt beim Start immer sofort ab. Hat jemand auch dieses Problem ? Gibt es dafür eine Lösung ?
 
C

Charanth

Neues Mitglied
Hallo zusammen.
Habe die aktuelle Version vom SGM auf meinem Spica.
Ist mein Akku inzwischen defekt oder verbraucht der Mod soviel Strom?
Ich komme inzwischen nicht mal mehr einen Tag aus. Sprich ich nehme mein Handy morgens vom Stecker und mittags bzw. spätestens nachmittags geht mein Spica aus.
Habt ihr die selben Probleme?

LG
Charanth
 
C

c4ppU

Fortgeschrittenes Mitglied
Charanth schrieb:
Hallo zusammen.
Habe die aktuelle Version vom SGM auf meinem Spica.
Ist mein Akku inzwischen defekt oder verbraucht der Mod soviel Strom?
Ich komme inzwischen nicht mal mehr einen Tag aus. Sprich ich nehme mein Handy morgens vom Stecker und mittags bzw. spätestens nachmittags geht mein Spica aus.
Habt ihr die selben Probleme?

LG
Charanth
Hi Charanth,

ich hatte das selbe problem bei einer älteren SGM drauf und da hatte ich es auch schon.
muss also nicht der akku unbedingt sein :)
 
S

superlecker

Neues Mitglied
Hallo Habe zur zeit den aktuellen SGM V 4.7 drauf finde habe aber das problem das die installation von Apps aus dem Market sehr oft fehlschlägt und der download immer wieder von vorne beginnt.

Egal ob über W-lan oder Umts.

gibts dafür eine lösung?
 
voku1987

voku1987

Fortgeschrittenes Mitglied
superlecker schrieb:
Hallo Habe zur zeit den aktuellen SGM V 4.7 drauf finde habe aber das problem das die installation von Apps aus dem Market sehr oft fehlschlägt und der download immer wieder von vorne beginnt.

Egal ob über W-lan oder Umts.

gibts dafür eine lösung?
SGM v4.8 :biggrin: oder / und ggf. Apps2SD deaktivieren, falls du es nicht brauchst ;)
 
Zuletzt bearbeitet: