Linux Installer auf dem Pro - Erfahrungsberichte

  • 24 Antworten
  • Neuester Beitrag
Diskutiere Linux Installer auf dem Pro - Erfahrungsberichte im Root / Hacking / Modding für Sony Ericsson Xperia Pro im Bereich Sony Ericsson Xperia Pro Forum.
K

KlopKlop

Neues Mitglied
Ich habe es jetzt mit dem Complete Linux Installer versucht
und es hat auch alles soweit geklappt
nur das ergebnis sieht so aus
 
noob_fl

noob_fl

Dauergast
hm... wahrscheinlich sind da einfach alle unitydesktopapps noch nicht installiert ;)
 
S

siyman

Stammgast
Entschuldigt meine Abwesenheit. Ich selbst habe ConnectBot genutzt. Damit habe ich mich via SSH direkt auf meine Shell eingeloggt, weshalb für mich die pathes bereits gesetzt waren. Der Weg von noob_fl ist aber auch gut :) Ich sollte das noch anpassen!
 
Dexxmor

Dexxmor

Philosoph
Da man die Anleitung leider nur mit Root benutzen kann, verschiebe ich sie..







....Und Pinne sie gleich mal an, um anderen Usern dieses Erlebnis einfacher zugänglich zu machen ;)
 
A

a.woellert

Erfahrenes Mitglied
Hi,

ich habe es geschafft Linux bei mir zum laufen zu bekommen,

allerdings schaffe ich es nicht Chromium zu starten.
Ich habe es installiert, aber als ich es öffnen wollte kam immer einer Fehlermeldung, dass der Ordner /dev/shm nicht gefunden wurde.

Also habe ich den Ordner erstellt und chromium startet, allerdings kann ich nicht eine Seite öffnen und es kommt folgendes Bild

Ein anderer Browser (ICE Weasel) kann alles normal öffen.

Kann das sein, dass man erst das Internet für diese Anwendungen frei geben muss?
Ich hoffe jemand kann mir helfen.


Gruß

Andreas