1. lion3012, 11.09.2014 #1
    lion3012

    lion3012 Threadstarter Ambitioniertes Mitglied

    xperia ray
    ----------

    installiert
    -----------
    "vanir_urushi_4.4.4.090814" mit dem kernel aus dem "cm-11-20140907-UNOFFICIAL-LegacyXperia-urushi"

    bis auf Taschenlampe funzt alles...

    Wenn ich das "cm-11-20140907-UNOFFICIAL-LegacyXperia-urushi" instaliere,geht die Lampe aber ????

    -----------------------------------------------------------------------------------
    vanir_urushi_4.4.4

    Ob die das mal schaffen , einen kernel raus zu bringen mit dem das Ray funzt ?

    Mit dem beiliegendem kernel bleibt das Display bei xperia stehen (bootet nicht),ins

    recovery menü kommt man auch nicht....
     
    Zuletzt bearbeitet: 11.09.2014
  2. Scodera, 11.09.2014 #2
    Scodera

    Scodera Moderator Team-Mitglied

    Das mit der Taschenlampe, hab ich auch gemerkt.

    Sonst funzt aber alles. Ich denke mal, das die von Vanir da schnell reagieren...

    Ansonsten funzt aber alles bei mir.

    Um den Kernel, kümmern die sich gar nicht mehr.
    man soll
    nehmem.
    Von daher, wird dich da nicht viel tun....

    cu Scodera
     
  3. lion3012, 11.09.2014 #3
    lion3012

    lion3012 Threadstarter Ambitioniertes Mitglied

    Xperia Ray
    ----------

    Wegen der Lampe hab ich noch mal den kernel ausprobiert

    " 11DarkUrushi20140608 "

    Aber da geht die Lampe auch nicht ....liegt also nicht am kernel...

    Finde es aber nicht gut , daß die einen kernel dabeigeben , der nicht funzt....:sad:
     
  4. Dennis50300, 11.09.2014 #4
    Dennis50300

    Dennis50300 Fortgeschrittenes Mitglied

    Ich hab aktell " vanir_urushi_4.4.4.090214" drauf, Taschenlampe läuft dort einwandfrei.

    Hast vor dem Update auch sicher dalvik cache gelöscht ?


    Gruss Dennis50300
     
  5. lion3012, 11.09.2014 #5
    lion3012

    lion3012 Threadstarter Ambitioniertes Mitglied

    Das hatte ich vorher drauf da ging die Taschenlampe auch..

    Ich meinte ja das vanir_urushi_4.4.4.090814

    da will se net...
     
  6. Scodera, 11.09.2014 #6
    Scodera

    Scodera Moderator Team-Mitglied

  7. lion3012, 13.09.2014 #7
    lion3012

    lion3012 Threadstarter Ambitioniertes Mitglied

    Xperia Ray
    ----------

    Hab gerade das neueste "vanir_urushi_4.4.4.091214" installiert und fühle mich verarscht :confused2:
    Die Taschenlampe geht wieder nicht....(Torch)also auch kein Fotolicht :cool2:

    Möchte mal wissen,was Die da geändert haben wollen... :confused2:

    Kein unterschied vom "vanir_urushi_4.4.4.090814" festzustellen :wubwub:

    Muß nun wohl oder Übel wieder das "vanir_urushi_4.4.4.090214" installieren , das

    funzt ja wenigstens...:thumbsup:
     
    Zuletzt bearbeitet: 13.09.2014
  8. Dennis50300, 13.09.2014 #8
    Dennis50300

    Dennis50300 Fortgeschrittenes Mitglied

    Jo am Besten hat man immer nen Backup an Start :winki:


    Gruss Dennis50300
     
  9. lion3012, 13.09.2014 #9
    lion3012

    lion3012 Threadstarter Ambitioniertes Mitglied

    Xperia Ray
    ----------
    wäre ich nicht drauf gekommen...:love:

    Hab ich sonst auch immer...

    Aber in der Annahme , der Fehler sei behoben , habe ich einfach installiert ohne Sicherung...

    War nen Fehler....:sad:

    PS...vanir_urushi_4.4.4.090214 läuft wieder....:thumbsup:
     
  10. Scodera, 13.09.2014 #10
    Scodera

    Scodera Moderator Team-Mitglied

    vanir_urushi_4.4.4.091214
    Taschenlampe funzt noch immer nicht....

    Ansonsten Top!

    Denke das Prob liegt da dran, das die bei der Kamera was machen....

    cu Scodera
     
  11. Dennis50300, 16.09.2014 #11
    Dennis50300

    Dennis50300 Fortgeschrittenes Mitglied

    Gerne dann kann man hoffentlich bald wieder längere als 10 Minuten Filme machen :thumbup:


    Gruss Dennis50300
     
  12. Scodera, 19.09.2014 #12
    Scodera

    Scodera Moderator Team-Mitglied

    Update auf vanir_urushi_4.4.4.091814 ist da.
    Habe ich gerade gemacht. Torch funzt leider noch immer nicht....

    cu Scodera
     
  13. lion3012, 19.09.2014 #13
    lion3012

    lion3012 Threadstarter Ambitioniertes Mitglied

    Xperia Ray
    ----------

    Es ist Traurig...Drei Updates und immer noch der gleiche Fehler...

    ---------------------------------------------------------------
    vanir_urushi_4.4.4.090814 -> Keine Taschenlampe Kein Fotolicht

    vanir_urushi_4.4.4.091214 -> Keine Taschenlampe Kein Fotolicht

    vanir_urushi_4.4.4.091814 -> Keine Taschenlampe Kein Fotolicht
    ---------------------------------------------------------------

    Diesmal hatte ich wenigstens vorher eine Sicherung gemacht....

    Frage mich , wann Die das mal gebacken kriegen...

    Wenn das so weiter geht , sollte man überlegen , ob man nicht auf ein anderes

    Image umsteigt...:confused2:
     
  14. Scodera, 19.09.2014 #14
    Scodera

    Scodera Moderator Team-Mitglied

    Ja okay, aber welches läuft ansonsten so schnell und gut?
    Wüsste da keines....

    cu Scodera
     
  15. lion3012, 19.09.2014 #15
    lion3012

    lion3012 Threadstarter Ambitioniertes Mitglied

    Das....

    cm-11-20140907-UNOFFICIAL-LegacyXperia-urushi
    -------------------------------------------------
    ist mindestens gleichwertig:thumbup:
     
  16. Scodera, 20.09.2014 #16
    Scodera

    Scodera Moderator Team-Mitglied

    Muss ich dann mal wieder testen.
    Hatte da auch schon mal ne Version von drauf.
    Funktionieren, ja.
    Aber auch schnell? Bei mir lief alles fast im Zeitlupen Tempo vergleichsweise zum Vanir.

    Aber das kann sich inzwischen ja geändert haben. Ich werde es mal bei gelegenheit testen.


    cu Scodera
     
  17. lion3012, 22.09.2014 #17
    lion3012

    lion3012 Threadstarter Ambitioniertes Mitglied

    Xperia Ray
    ----------

    Neu

    vanir_urushi_4.4.4.092114

    und wieder ein Schuß in den Ofen.....:wubwub:

    Ob Die das noch mal gebacken kriegen ? ? ? ?
     
  18. Scodera, 22.09.2014 #18
    Scodera

    Scodera Moderator Team-Mitglied

    Gute Frage!
    Bin auch recht enttäuscht.

    Muss doch mal, wenn genug Zeit da ist, die cm-11-20140907-UNOFFICIAL-LegacyXperia-urushi testen....

    cu
     
  19. lion3012, 25.09.2014 #19
    lion3012

    lion3012 Threadstarter Ambitioniertes Mitglied

    Xperia Ray
    ----------

    Neu

    vanir_urushi_4.4.4.092214

    und wieder ein Schuß in den Ofen.....:wubwub:
    boot.img funz sowieso nicht , wie gehabt :sad:

    Traurig , aber war.....:cool2:
     
  20. lion3012, 26.09.2014 #20
    lion3012

    lion3012 Threadstarter Ambitioniertes Mitglied

    Xperia Ray
    ----------

    Wieder mal Neu , Wieder mal Schei...

    vanir_urushi_4.4.4.092314

    und wieder ein Schuß in den Ofen.....:wubwub:
    boot.img funz sowieso nicht , wie gehabt :sad:

    Traurig , aber war.....:cool2: Hab bald die Schnau.. voll...
    [​IMG] [​IMG] [​IMG]
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. vanir urushi

Du betrachtest das Thema "Vanir AOSP Fragen und Antworten" im Forum "Root / Hacking / Modding für Sony Ericsson Xperia Ray",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.