Neo V CM9 Endlosschleife Wlan, keine Verbindung, loggt/wählt immer neu ein

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Neo V CM9 Endlosschleife Wlan, keine Verbindung, loggt/wählt immer neu ein im Root / Hacking / Modding für Sony Xperia Neo im Bereich Sony Ericsson Xperia Neo / Neo V Forum.
K

krolio

Neues Mitglied
Hallo. Nun muss ich mich wieder mal melden.
Mein Cyanogenmod 9 verbindet nicht mehr ins WLAN:
Es fing schleichend an. Erst wurde die Verbindung ein paar mal in der Stunde unterbrochen, Jetzt ist es bereits so, dass die Verbindung zur Fritzbox immer neu versucht einzuwählen. Die Verbindung reconnected ständig, und schwupps, wählt es neu ein, eine Endlosschleife quasi.

habe schon die fb neugestartet, den kanal gewechselt, den key geändert, im handy die verbindung neu eingegeben, alles das half nichts. Habe dann aufn neo v einen netstumbler (wiggle und einen andern) installiert, die erkennen netze, aber nur das connecten geht nicht. welche schonende methode kann ich ausführen, ohne komplett neu zu flashen?

EDIT:
Habe noch ein wenig in älteren threads gesucht und bin dabei auf den hier gestoßen:
[OFFURL]https://www.android-hilfe.de/root-hacking-modding-fuer-sony-ericsson-xperia-arc/310060-keine-wlan-verbindung-moeglich-cm9.html[/OFFURL]
DANKE "Tschanna"
(habe den dhcp ordner gelöscht und rebootet (mit rootrechten natürlich)
Hat geholfen.
Zum Löschen hab ich dateimanager unter rootrechten verwendet.
 
Zuletzt bearbeitet:
K

krolio

Neues Mitglied
nach ziemlich einer stunde fängt das von vorne an.
also die verbindung bleibt dann bestehen, aber naja...

kann mir einer sagen, welche files man löschen kann, die mit wifi zusammen hängen?
 

Anhänge

Zuletzt bearbeitet:
K

krolio

Neues Mitglied
Problem kehrte zurück.
 
Aaskereija

Aaskereija

Inventar
Schonmal handy neu gestartet?
 
K

krolio

Neues Mitglied
oft genug ;)
 
Aaskereija

Aaskereija

Inventar
Sieh mal nach ob in den erweiterten Einstellungen ein haken bei "wlan nur mit guter Internet Verbindung nutzen" gesetzt ist und nimm den mal raus falls ja
 
K

krolio

Neues Mitglied
Habe ulkigerweise diese Einstellungen unter WLAN-Erw.Einstl. nicht.
Nur sowas wie: Wlan im Standby aktiv lassen (Nie, Immer, Bei Anschluß d. Ladekabels)

Und noch ne Option, ob das Wlan auf 2,4 oder 5 ghz aktiv sein soll.
Habe da Automatisch gewählt.