Cyanogen - Experimental Versions

  • 661 Antworten
  • Neuester Beitrag
Diskutiere Cyanogen - Experimental Versions im Root / Hacking / Modding für T-Mobile G1 im Bereich T-Mobile G1 Forum.
Friesenstahl

Friesenstahl

Fortgeschrittenes Mitglied
snellx schrieb:
Ich würde gerne noch mal auf den Akkuverbrauch zurückkommen. Mittlerweile habe ich bei mir sogar den Eindruck, dass der Verschleiß im Standby-Modus stärker ist als im aktiven Modus. Bsp: heute morgen war ich zum "Zeitung lesen" ca. 20 Minuten im Browser unterwegs: 100 % --> 99 %. Anschließend lag das Handy ne Stunde rum, bevor ich noch mal draufschaute: --> 90 %. Mittlerweile, ca. 5.5 h später bin ich ohne nennenswerte Aktivität auf 55 %.

Ich habe langsam den Eindruck, da laufen in dem Mod ungewollt im Standbymodus irgendwelche stromfressenden Prozesse. Folgende Verbrauchsstatistik aus den Telefoninfos: Handy-Standby 43%, Telefon inaktiv 39%, Task-Manager 8 % (hab den Aktualisierungsrhtmus mal hochgestellt), Display 6 %, Android System 5 %.

Mit solcher Nutzungsstatistik kann es doch nicht sein, dass nach 12 Std. der Akku leer ist... :(
Jo, den EIndruck hab ich nach einigen testen auch...
Irgendwas scheint da am Akku zu saugen im Stdby.
 
D

DevilX

Stammgast
postet eure Erfahrungen auf XDA-Developers
 
I

iLoveMyAndroid

Erfahrenes Mitglied
Ich wollte mal fragen, habe mein G1 damals mit One Click gerootet und schon des öfteren geflasht. Später habe ich dann mal das Recovery gegen das ausgetauscht, in dem das formatieren und paritionieren der SD Karte ausgewählt werden kann aber weiterhin auch die Konsole zur Verfügung steht. Nun wollte ich fragen habe bisher weder mal nen SPL oder Radio update eingespielt.
Im Moment läuft letzte experimental 4.1.11.1

Wenn ich jetzt auf eine neue Cyanogenmod aktualisieren möchte, muss ich dann irgendwie das Radio updaten?

Gehe ich richtig in der Annahme, dass ich einen SPL nur flashen muss wenn ich ein Hero Rom nutzen möchte?

Sonst gewohnt vorgehensweise. Recovery Image von HTC auf die Karte packen und das neuste CyanogenMod auf die SD. Boot ins RecoveryMenu. Wipe, EXT Part löschen, Wipe. Anschließend HTC flashen. Anschließend ohne neu zu booten Cyanogen flashen -> Reboot und anschließend hoffentlich freuen?


Gruß.
 
Hexxer

Hexxer

Enthusiast
OK, Problem. Die gerade erschienene neueste Version vom Power Manager schmiert sofort ab. Force Close.
 
Denowa

Denowa

Enthusiast
iLoveMyAndroid schrieb:
Wenn ich jetzt auf eine neue Cyanogenmod aktualisieren möchte, muss ich dann irgendwie das Radio updaten?
Nein mußt Du nicht!

iLoveMyAndroid schrieb:
Gehe ich richtig in der Annahme, dass ich einen SPL nur flashen muss wenn ich ein Hero Rom nutzen möchte?
Das ist Richtig! Aber Vorsicht, dabei kamen schon viele Briefbeschwerer heraus!

iLoveMyAndroid schrieb:
Sonst gewohnt vorgehensweise. Recovery Image von HTC auf die Karte packen und das neuste CyanogenMod auf die SD. Boot ins RecoveryMenu. Wipe, EXT Part löschen, Wipe. Anschließend HTC flashen. Anschließend ohne neu zu booten Cyanogen flashen -> Reboot und anschließend hoffentlich freuen?
Korrekt, das neue Experimental hat aber noch einige mehr Bugs, wie dein jetziges. Vor allem der stark erhöhte Akkuverbrauch ist ärgerlich!!!
 
I

iLoveMyAndroid

Erfahrenes Mitglied
Also gut danke.

Radio also nicht flashen da nicht notwendig.

SPL nicht flashen da ich eh nicht vorhabe ein Hero Rom zu nutzen.

Aufgrund der Bugs die hier aufgelistet werden wollte ich eh noch warten. Aber wenn es mich dann nachts mal wieder überkommt und ich flashen will, dann sind die fragen jetzt beantwortet :p

Erstmal abwarten, bin auf mein Handy angewiesen und die momentane Build bei mir läuft astrein keinerlei Probleme.
 
Hexxer

Hexxer

Enthusiast
Das mit dem Akku ist mir aber nicht klar. die Kiste taktet sich auf 245MhZ runter - so wie vorher auch. Leider komme ich nicht tiefer da die user.conf da irgendwie nicht greift.
 
Denowa

Denowa

Enthusiast
Hexxer schrieb:
die Kiste taktet sich auf 245MhZ runter - so wie vorher auch.
Ja ... ist für mich auch nicht nachvollziehbar, ich lasse über das Overclock Widget sogar auf 128 runtertakten im "Inaktiv Modus"! :confused: :mad: Und trotzdem ist im Inaktiv Modus der Stromverbrauch fast genauso hoch wie im Standby Modus!
 
S

shinzor

Gast
Hilfe mein Android faehr nicht mehr hoch oO hab nur nen neustart gemacht (akku leer) und jetzt kommt der Android Screen und ich hab so 2.sec um den PIN einzugeben und dann kommt schon wieder der Android screen??!?! HILFE :eek::confused:
 
Hexxer

Hexxer

Enthusiast
Akku raus, Akku rein, einschalten mit Ladekabel ?
 
Hexxer

Hexxer

Enthusiast
  • Nandroid Backup einspielen ?
  • Console + fix_permissions ?
  • Wipe und anschließend Nandroid Backup versuchen ?
  • Wipe
  • ext2/3 platt machen und neu flashen (4.1.99/999) sollte reichen, man kann aber auch alles nochmal drüber falshen (also HTC + Cyano)

Hatte ich zumindets noch nie. Du hast nicht zufällig ein Theme oder so eingespielt ?
 
S

shinzor

Gast
Fix_permissions -> Keine Wirkung
Wipe -> Oh neee
Nandroid fahrt hoch :)


Kann das ggf. an den Apps2SD liegen?
 
Hexxer

Hexxer

Enthusiast
weiß ich nicht. Ich fummel auch nur so ein wenig rum und lese mich nicht so irre weit ein :D :o :cool:
 
S

shinzor

Gast
Lustig, wenn ich jetzt boote kommt kein T-Mobil G1 Logo mehr :D
 
S

shinzor

Gast
Konnte den Fehler grad wiederholen oO das letzte was ich tat war RoadSync installieren und mich bei youtube anmelden. Dann kann automatisch ein reboot und schon hatte ich wieder den Anmeldefehler :confused: Ich spiele jetzt wieder die 99 drauf
 
D

DuxFreak

Ambitioniertes Mitglied
Ich habe seit heute morgen die .999 drauf, heruntergeladen via CM Updater. Seitdem ist es praktisch unbrauchbar, dauernd irgendwelche Abstürze oder es stockt wirklich so stark, dass das Aufrufen der Einstellungen teilweise bis zu 2 Minuten dauert. Gibts dafür eine Lösung?

fix_permissions und rm -r /system/sd/dalvik-cache/* habe ich schon ausgeführt. Laut top gibt es aber keine App, die wirklich stark die Ressourcen nutzt, von daher muss es was anderes sein.
 
j_d_

j_d_

Stammgast
ich bekomme für einige anwendungen fc (unter anderem locale).
das interessant ist, dass alle funktioniert haben, nachdem ich sie installiert habe.
nach einem neustart gehen sie jedoch nicht mehr

ein fix_permissions bringt regelmäßig ein:
Changing permissions for: /data/data/edu.mit.locale/cache/skyhook_tiling from rwx------ to rwxrwx--x (771)
allerdings hilft das auch nicht.

in der log ist bei allen ein java.lang.VerifyError
hat sonst noch jemand dieses problem?
könnte es mit android 1.6 zusammenhängen (allerdings funktioniert unter 4.1.11.1 alles).
 
Zuletzt bearbeitet:
D

DuxFreak

Ambitioniertes Mitglied
Ich glaube, ich hab mein Problem selbst gelöst. Im recovery die apps2sd-partition formatiert und mit ext3 anstatt ext2. nun habe ich aber leider kein backup der apps, im market werden sie als installiert angezeigt, nur sind sie nirgendwo im telefon zu finden, wie kann ich die liste im market löschen?
 
dazw

dazw

Dauergast
Habe jetzt auch 4.1.999 drauf und ich habe das Gefühl, dass mein Akku jetzt weniger lange hält. Außerdem wird das ROM "langsamer", je länger das läuft.

Hat sonst noch jemand diese Probleme?