[How-To] [veraltet] ZTE Blade: ClockworkMod und Custom-ROM

  • 319 Antworten
  • Neuester Beitrag
Diskutiere [How-To] [veraltet] ZTE Blade: ClockworkMod und Custom-ROM im Root / Hacking / Modding für ZTE Blade / OSF / Lutea im Bereich ZTE Blade / San Francisco / Base Lutea Forum.
kuemmeltuerk

kuemmeltuerk

Experte
bist du als Admin angemeldet?
In welchem Ordner liegt der Fastboot-Ordner?
 
M

MrMaracuja

Neues Mitglied
Ja ich bin als Admin angemeldet.
hab einen extra ordner erstellt OSF da befinden sich dann alle passenden Dinge zum San Francisco wie Roms Treiber etc und auch der Fastboot ordner.
An meinem Pc gibt es 3 Personenkonten aber daran dürfte es nicht liegen oder. Im Prinzip müsste ich doch jeden Ordner anwählen können-oder?
Im Anhang mal ein Bild von dem Problem vlt. hilft das weiter.
Mir ist gerade aufgefallen, dass der Ordner schreibgeschützt ist. Leider kann ich das nicht ändern. Immer wenn ich den Haken entferne ist er das nächste mal wieder da. Liegt es vlt. daran?
DAnke für die Hilfe!
 

Anhänge

L

Londo2017

Stammgast
gleiches problem habe ich gerade auch - fastboot ansich lässt sich starten (und gibt dann eine übersicht über die möglichen befehlsketten) aber:

fastboot-windows flash recovery recovery-clockwork-2.5.1.3-blade.img

lässt sich nicht ausführen - der sagt zitat: "der befehl fastboot-windows ist entweder falsch geschrieben oder konnte nicht gefunden werden"

windows 7 32 bit - fastboot liegt im c:\fastboot ordner
 
T

TheChoosen

Ambitioniertes Mitglied
Ich glaub C:/Users... sind keine echten Ordner, sondern nur welche virtuelle von Windows... Auch wenns nicht so ist, einfach mal das probieren...

den "fastbootordner" in die oberste Ebene, also C:\ kopieren, dann kann so ein Fehler schonmal nicht auftreten.
 
FelixL

FelixL

Ehrenmitglied
@Londo2017:
cd c:\fastboot
fastboot-windows flash recovery recovery-clockwork-2.5.1.3-blade.img
(Du warst noch nicht im richtigen Ordner, eins zu weit oben)

@MrMaracuja:
cd osf/fastboot
fastboot-windows flash recovery recovery-clockwork-2.5.1.3-blade.img
(Du hast glaub ich einfach das "cd " vergessen :p)


Damit sollte es eigentlich auf jeden Fall gehen.
Beachtet bitte das ihr mit der Commandprompt IN den fastboot-Ordner müsst, nicht in den Ordner in dem dann der Ordner fastboot liegt in dem dann fastboot-windows liegt ;)
Wenn Ihr in der Command-Prompt den Befehl "dir" eingebt sollte fastboot-windows.exe irgendwo stehen.

Die Variante die auf jeden Fall funktioniert ist folgende:
- Explorer öffnen.
- Auf den Ordner den ihr runtergeladen und entpackt habt (ja, der der einfach nur "fastboot" heißt, in dem dann die fastboot-windows.exe drin ist) mit gedrückter Shift-Taste (das ist die zum Groß-Schreiben, der Pfeil nach oben...) rechtsklicken
- Im Menü "Eingabeaufforderung hier öffnen" auswählen.
- Zur Sicherheit noch einmal "dir" eingeben, in der Ausgabe sollte fastboot-windows.exe dabei sein.
- Den nachfolgenden Befehl kopieren und mit rechtsklick-->Einfügen (Strg-V geht nicht) in die Eingabeaufforderung eingeben:

fastboot-windows flash recovery recovery-clockwork-2.5.1.3-blade.img
 
Zuletzt bearbeitet:
PurpleHaze

PurpleHaze

Guru
kuemmeltuerk schrieb:
MCRi = Modaco Custom Rom
Den Superboot brauchst du eigentlich zum Rooten.
Geht aber auch auf alternativem Wege (androot)
Insofern ist das OPTIONAL

Siehe zitat von Paul
Wie soll das denn gehen mit androot??? Das Phone wird doch gar ni unterstützt...
 
PurpleHaze

PurpleHaze

Guru
Androot geht bei mir ni...!?
 
kuemmeltuerk

kuemmeltuerk

Experte
@PurpleHaze
also bei mir funktioniert androot auf allen 2.1er ROM's ohne probleme

was funktioniert denn genau nicht.
fehlermeldung?
 
PurpleHaze

PurpleHaze

Guru
Anwendung wurde unerwartet beendet...usw kommt da sobald ich auf root drücke
 
Zuletzt bearbeitet:
T

tonimeloni

Ambitioniertes Mitglied
3.4 Rom Wechsel
Vor jedem Rom Wechsel mache ich immer ein Backup. So kann ich innerhalb von Minuten zu meinem alten Stand zurückkehren
Für den Rom wechsel empfiehlt es sich den Cache zu löschen. Hierzu den Punkt “wipe data/factory reset“ wählen
Ansonsten eben Schritt 3.3 ausführen und das zip nach Wahl aufspielen
nicht wipe cache partition?
 
PurpleHaze

PurpleHaze

Guru
Toll, mein Display hat jetzt doch n ziemlichen blaustich und ni nur beim booten. Ein passendes Rom hab ich auch, trotzdem alles ziemlich blau :( Wie bekomm ich das denn weg???
 
Zuletzt bearbeitet:
dRaCID01

dRaCID01

Stammgast
3.3 ROM Installieren
Jetzt muss das alte ROM verschwinden bzw die daten.
Hierzu den Punkt "Wipe data /facoryreset" auswählen und bestätigen

Um an das Custom-Rom zu kommen brauchen wir den Punkt „choose zip from sdcard“
Dann das zuvor heruntergeladene zip File auf der SD Karte auswählen und bestätigen
Falls man im Vorhinein vergessen haben sollte sich das ROM der Begirde runter geladen zu haben und man es nun während der Prozedur im Clockwork nachholen möchte, kann sich hier durchlesen wie das auch innerhalb von Clockwok Recovery möglich ist.

Für Root.Neulinge sicherlich ganz hilfreich...



Bevor der Punkt mit dem "wipen" kommt, sollte man auf dem PC das beliebige ROM runtergeladen haben und man sollte es schon auf der SD-Karte liegen haben.. wie aber schiebe ich nun die ROM.Datei auf das Smartphone, ohne das ich das Telefon aktiv gestartet habe ??? Im Clockwork Recovery, findet sich ein Punkt mit der Bezeichnung "mounts and storage" !!! Dort drin findet ihr gaaaanz unten den Punkt "mount USB storage" .. Wenn dieser angeklickt wird, wird die SD-Karte (soweit das USB-Kabel an Telefon & PC angeschlossen ist) gemounted. Ein Fenster sollte sich mit dem Inhalt der SD Karte nun öffnen auf dem PC Bildschirm. Dort schiebt man dann am besten ins direkte Hauptverzeichnis der SD-Karte das ROM der Begirde. Wenn es fertig kopiert wurde kann die Verbindung zwischen Telefon & PC wieder getrennt werden. Danach geht es weiter ,wie in der Anleitung beschrieben....


Kleine Anmerkung noch zu Clockwork 2.5.1.8...
Läuft bei Mir ohne Probleme..alle Funktionen und Bachups laufen tadellos und ich muss es nicht auf den Kopf drehen ;) !!!
 
Zuletzt bearbeitet:
PurpleHaze

PurpleHaze

Guru
Sind deine Farben ok oder hast du auch son blauen Ton drin?
 
dRaCID01

dRaCID01

Stammgast
PurpleHaze schrieb:
Sind deine Farben ok oder hast du auch son blauen Ton drin?
Ich ?? .. ich habe nur Farbprobleme, bei dem MoDaCO ROM .. da is irgendwie alles sehr komisch.. rot is blau.. blau is braun.. aber grün is grün.. :) alles sehr komisch.. hab ich aber nur in dem ROM..
 
PurpleHaze

PurpleHaze

Guru
dRaCID01 schrieb:
Ich ?? .. ich habe nur Farbprobleme, bei dem MoDaCO ROM .. da is irgendwie alles sehr komisch.. rot is blau.. blau is braun.. aber grün is grün.. :) alles sehr komisch.. hab ich aber nur in dem ROM..
Was für ein Rom hastn du jetzt drauf und sind die Farben ok? Bei mir ist halt weiss ni mehr richtig weiss sondern ganz leicht blau...
 
dRaCID01

dRaCID01

Stammgast
Zuletzt bearbeitet:
PurpleHaze

PurpleHaze

Guru
Und die, die du testen willst hab ich grad drauf, sag mal bitte bescheid wie die bei dir ist...farblich mein ich natürlich. Sonst find ich die echt gut...
 
dRaCID01

dRaCID01

Stammgast
okay..mach ich jetz mal..
 
PurpleHaze

PurpleHaze

Guru
ok, bin ja mal gespannt. Glaub aber das es bei mir eher an dem clockwork spaß liegt. hab die 2.5.1.3 genommen...
 
E

email.filtering

Gast
Ich hab' ebenfalls den ClockWorkMod 2.5.1.3 genommen und das finnische RLS 4 drauf. Erst in der Lite-, dann in der Fat-Version. Jetzt habe ich eine abgespeckte Fat-Version drauf.
(Die fünf TouchPal-Sprachpakete (das deutsche findet man im Market), NeoCore (ist ja lediglich ein Benchmark; wer braucht das schon auf ewig im ROM?) und das veraltete TitaniumBackup (dafür dann die neue Version aus dem Market geholt) sowie ein paar Klingeltöne habe ich raus geschmissen, und schon waren gleich wieder 11 MB eingespart.)
Alle drei Versionen laufen sehr gut! Das Blade wird ein echtes Wiesel mit diesem ROM und App2SD funktioniert auch damit. Was will man mehr?


P.s.: Irgendwelche (unangenehmen) Auffälligkeiten sind mir bisher noch nicht untergekommen.
 
Zuletzt bearbeitet von einem Moderator: