Scheinbare Batterieprobleme? Hier die Lösung!

  • 50 Antworten
  • Neuester Beitrag
Diskutiere Scheinbare Batterieprobleme? Hier die Lösung! im Root / Hacking / Modding für ZTE Blade / OSF / Lutea im Bereich ZTE Blade / San Francisco / Base Lutea Forum.
G

goseph

Fortgeschrittenes Mitglied
[SIZE=-1][FONT=Helvetica, Arial, sans-serif]Zum Klarstellen was die Ladung/ Entladung von Lithium-ion Akkus angeht (Handy, Laptop usw.).[/FONT][/SIZE]
[SIZE=-1][FONT=Helvetica, Arial, sans-serif]
Quelle: http://batteryuniversity.com
Charging Lithium-ion – Battery University

Merke 01:
Mehrere teilweise Entladungen mit regelmäßigem Nachladen sind erheblich besser für Lithium-Ionen-Akkus als eine vollständige Ladung. Einen teilweise geladenen Lithium-Ionen-Akku neu zu laden schadet nicht, denn es gibt hier keinen Memory-Effekt.

Merke 02:
[/FONT][/SIZE]Der Zeitraum, in dem ein Akku bei voller Ladung verbleibt sollte so kurz wie nur möglich gehalten werden. Andauernde hohe Spannung verursacht Korrosion, insbesondere bei erhöhten Temperaturen.

Merke 03
:
Eine Tiefenentladung ist ebenfalls zu vermeiden.


Hier noch ein interessanter Artikel zum Thema "Warum die Akku-Anzeige von Smartphones lügt — und warum das gut ist"
Warum die Akku-Anzeige von Smartphones lügt -- und warum das gut ist | androidnews
Danke an bhf

Nur selten ausführen:
Oft nach dem Wechseln zu einer Costum ROMs nötig. Kann aber auch Leuten mit Original-ROM helfen.
Batterie Kalibrieren:
Battery Recalibration ProTip - Android @ MoDaCo

Hier Deutsch:
https://www.android-hilfe.de/forum/...bleme-hier-die-loesung.70441.html#post-999081

Wer kein Clockwork installiert hat muss den Clockwork-Schritt natürlich weglassen.

Lasst das Blade auch bei grüner LED im ausgeschalteten Zustand noch 20-30min am Strom. Oft wird bei 90% schon grün angezeigt.

Viel Erfolg!

Lasst mal was hören!
 
Zuletzt bearbeitet:
S

Simon_79

Ambitioniertes Mitglied
Ich habe die Anleitung heute morgen nur bis Punkt 4 durchspielen können, merke aber jetzt schon eine deutliche Verbesserung! Ich werde das heute Abend mal komplett machen und übers Wochenende testen.
 
X

xian79

Ambitioniertes Mitglied
Ich hatte das auch gleich zu Anfang gemacht und habe auch den Eindruck, dass dies etwas hilft.
 
G

Gwendo

Neues Mitglied
bei mir hats auf jeden fall geholfen!! musste meinen akku davor jeden tag aufladen!! hab die anleitung inkl. punkt 5 durchgespielt, akku hat dann 3-4 tage gehalten bei gleichbleiben der anwendungen!! mal schaun ob des für die zukunft jetzt so bleibt...
 
G

Gorbag

Fortgeschrittenes Mitglied
goseph schrieb:
Wer kein Clockwork installiert hat kann den Clockwork-Schritt natürlich weglassen.
Das Handy merkt sich in diesem Fall also auch die "höhere" Akku-Kapazität nach dem erneuten Einschalten?! In diesem Punkt bin ich mir nämlich noch nicht 100% sicher.
Hab das Original-ROM drauf und auch kein Clockwork.

Der Akku hält mit der im Link beschriebenen Methode jetzt locker 3-4 Tage durch.
 
P

plan3

Ambitioniertes Mitglied
Gorbag schrieb:
Der Akku hält mit der im Link beschriebenen Methode jetzt locker 3-4 Tage durch.
3-4 Tage? Da benutzt Du aber Dein Telefon nicht wirklich, kein umts, kein GPS, kein W -LAN. Ansonsten glaube ich das nicht. Das wäre spektakulär.

Sent from my ZTE-BLADE using Tapatalk
 
T

taurus84

Ambitioniertes Mitglied
Bei mir hats auch definitiv was gebracht. Hält jetzt mind. doppelt so lange...aber 3-4 Tage schaff ich nich :D Bin schon fast über 24h froh :)
 
G

Gorbag

Fortgeschrittenes Mitglied
Vrg
plan3 schrieb:
3-4 Tage? Da benutzt Du aber Dein Telefon nicht wirklich, kein umts, kein GPS, kein W -LAN. Ansonsten glaube ich das nicht.
Korrekt, habe umts und w-lan nur bei Bedarf an, GPS z.Z. so gut wie nie. Dafür schreib ich viele SMS, kostet ja auch Strom fürs Display.
 
P

plan3

Ambitioniertes Mitglied
Ist aber Unsinn, habe ein Telefon, dessen Hauptsinn Onlineaktivitäten sind. Meines ist daher auch immer online. Der größte Stromfresser scheint bei mir umts zu sein. Zum simsen brauche ich kein Android Handy. Das kann jedes Seniorentelefon.
4 Tage glaube ich in keinem Fall.

Sent from my ZTE-BLADE using Tapatalk
 
M

matthes77

Erfahrenes Mitglied
plan3 schrieb:
Ist aber Unsinn, habe ein Telefon, dessen Hauptsinn Onlineaktivitäten sind. Meines ist daher auch immer online.
"Immer online" geht auch ohne UMTS mit der Einstellung "nur 2G-Netzwerke". Die Anwendungen, wegen denen man sein Telefon auch in der Hosentasche online hält - Push-Mail, Statusänderungen auf sozialen Netzwerken oder Twitter, vielleicht noch das Wetter und/oder ein News-Ticker - sind nicht so datenentensiv, dass man dafür zwangsweise 3G bräuchte. Und wenn man gezielt surfen will, ist das mit zwei Klicks wieder aktiviert.
Der größte Stromfresser scheint bei mir umts zu sein.
Sehen Sie...
 
M

ManZen

Experte
Hallo,

leider ist die Anleitung bei Modaco in Englisch, hat die jemand in deutsch? Schritt 3. kapiere ich nicht, ich soll den Akku voll laden dann vom Kabel nehmen, ausschalten und wieder ans Kabel nehmen (wie lange denn, der Akku ist ja schon voll?) Schritt 5. ist ähnlich sinnfrei.
Kann mir das bitte jemand erklären? Dankeschön!

Gruß
M.
 
D

d.ti

Neues Mitglied
Hier mal alle Schritte in deutsch:

1. Handy im angeschalteten Zustand vollständig laden.
2. Ladekabel vom Telefon trennen
3. Telefon ausschalten
4. Ladekabel wieder anstecken und laden lassen, bis die LED grün wird
5. Ladekabel abziehen und Telefon anschalten.
6. Sobald Android komplett hochgefahren ist, dass Telefon wieder abschalten
7. Ladekabel wieder anstecken und laden lassen, bis die LED grün wird
8. Ladekabel wieder abziehen
9. Lautstärke-runter Taste gedrückt halten und dann Telefon anschalten
10. In Clockwork Recovery "Wipe Battery Stats" auswählen
11. Telefon neustarten
 
M

ManZen

Experte
d.ti schrieb:
Hier mal alle Schritte in deutsch:

1. Handy im angeschalteten Zustand vollständig laden.
2. Ladekabel vom Telefon trennen
3. Telefon ausschalten
4. Ladekabel wieder anstecken und laden lassen, bis die LED grün wird
5. Ladekabel abziehen und Telefon anschalten.
6. Sobald Android komplett hochgefahren ist, dass Telefon wieder abschalten
7. Ladekabel wieder anstecken und laden lassen, bis die LED grün wird
8. Ladekabel wieder abziehen
9. Lautstärke-runter Taste gedrückt halten und dann Telefon anschalten
10. In Clockwork Recovery "Wipe Battery Stats" auswählen
11. Telefon neustarten
Ich danke dir!!! Versuche mal maein Glück. Ich werde berichten.

Grüße

M.
 
G

goseph

Fortgeschrittenes Mitglied
Denkt ihr wirklich, dass der Schritt "Wipe Battery Stats" notwendig ist?
Gibt es dafür eine logische Erklärung?

Achso: gern etwas länger als die grüne LED laden lassen, zum teil leuchtet diese schon bei 90% grün.
 
Zuletzt bearbeitet:
D

d.ti

Neues Mitglied
Hi,

also ich meine bei Modaco gelesen zu haben, dass man den Schritt im Clockwork Recovery auch überspringen kann. Die Aussage wurde aber leider auch nicht wirklich mit irgendwelchen Fakten belegt. Das war auch der Grund warum ich das Tutorial einfach komplett durchgeführt habe und bei mir hat sich die Akkulaufzeit wirklich gesteigert.


Mfg d.ti
 
M

Mal4k

Neues Mitglied
Der Akku altert dafür schneller schreibt ntv.
 
D

d.ti

Neues Mitglied
Das der Akku schneller altert ist natürlich nen Nachteil, aber ich habe lieber eine längere Akkulaufzeit und kauf mir dann halt nach einem Jahr (im schlimmsten Fall) einen neuen Akku. Beim Blade ist das ja kein Problem den Akku zu tauschen. Anders sieht es natürlich aus bei Telefonen wie dem iPhone, bei denen der Akku nicht ohne weiteres gewechselt werden kann.


MfG d.ti
 
E

El-Chico

Neues Mitglied
Hi!

Ich wollte das bei meinem neuen Lutea auch machen.
Jedoch komme ich beim letzten Punkt nicht weiter. Starte ich das Handy mit "Lautstärke nach unten", steht im Display "FTM" - das wars. Es hilft nur noch Akku raus...
Was mache ich denn da falsch?!?
 
G

goseph

Fortgeschrittenes Mitglied
El-Chico schrieb:
Hi!
Was mache ich denn da falsch?!?
Du machst gar nix falsch. Diesen Schritt bitte weglassen da du kein Clockwork-Recovery installiert hast.

Man weiß auch nicht genau, ob dieser schritt wirklich notwenig ist. Ich denke nicht.