1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. foellro, 29.07.2011 #1
    foellro

    foellro Threadstarter Neuer Benutzer

    Hallo liebe AndroidHelfer,

    mein Ziel war es ClockWorkMod Recovery zu installieren und anschließend CyanogenMod zum Laufen zu bringen.

    Dazu habe ich diese Anleitung befolgt:
    22/May [GUIDE] How to Install a Custom ROM on the ZTE Blade [GEN1] - Android @ MoDaCo

    Mit Hilfe des "RecoveryManager_v0.36b" konnte ich "recovery-clockwork-3.0.2.4-blade-g1.img" installieren und habe auch ein 364 MB großes BackUp der aktuellen Firmware erstellt.
    Als anschließend "update-cm-7.0.3-Blade-signed.zip" durch den Recovery ClockWork installieren werden sollte, legte dieser fleißig los. Nach einer Stunde tat sich aber nichts mehr und jetzt hab ich ein Problem.

    Wenn ich die Tastenkombination "Power, Volume+ und Menütaste" drücke taucht nur das grüne Androidmännchen auf
    und bei "Power und Volume-" kann ich zwar jeden Punkt im Hauptmenü des ClcokWork Recovery v3.0.2.4 auswählen, aber außer dessen Logo tauch nichts auf dem Display auf, auch nicht nach 3 Stunden.
    Wenn ich das Handy normal einschalte taucht das grüne Androidmännchen in einer Dauerschleife auf.

    Natürlich habe ich auch schon nach ähnlichen Forenbeiträgen hier gesucht und bin auf den von
    gestoßen.

    Dort werden am Ende von Seite 1 gleich zwei Möglichkeiten vorgeschlagen.

    • Total Phone Transfer
    • Clockwork Neuinstallation über den PC
    Hab ihr vielleicht einen Tipp für mich wie ich vor gehen kann oder soll?
    Vielen Dank schon mal im Voraus für alle Antworten.

    Gruß foellro
     
  2. bhf, 29.07.2011 #2
    bhf

    bhf Android-Guru

    Welche der fünf Mini Guides hast du auf der von dir verlinkten Site befolgt?

    Witzigerweise installierst du ein Gen1-Recovery und versuchst ein Gen2-ROM zu flashen. Warum machst du solch einen Unsinn?
     
  3. foellro, 29.07.2011 #3
    foellro

    foellro Threadstarter Neuer Benutzer

    Ich hab Mini Guide "1. How to Install Clockwork using Recovery Manager" befolgt.
    Danach hab ich aber den ROM "update-cm-7.0.3-Blade-signed" den ich mir über den ROM Manager gedownloadet habe installieret.
    Das war wohl ein größerer Fehler.
    Typisch Anfänger:razz:
     
  4. bhf, 29.07.2011 #4
    bhf

    bhf Android-Guru

    Jetzt sag blos noch, dass du dir CM 7.0.3 deswegen installiert hast, weil es eine stable version ist, dann ist der Fehler komplett.

    Merke: es wird die CM7-Version eingesetzt, die am besten läuft. Nicht die, die ein label ziert.

    Jetzt sag noch, was du eigentlich erreichen willst und alles wird gut.
     
  5. foellro, 29.07.2011 #5
    foellro

    foellro Threadstarter Neuer Benutzer

    Schon klar, dass man keine Beta-Versoin aufspielt. Und ja es handelt sich um ein Gen1-Model.
    Ich will jetzt eine CM7-Version auf meinem ZTE Blade, weil im Moment ist das Ding total tot.
     
  6. bhf, 29.07.2011 #6
    bhf

    bhf Android-Guru

    Du verstehst es nicht. jedes nightly ist der total berbuggten stable version 7.0.3 vorzuziehen.

    Warum willst du eigentlich unbedingt CM7 installieren? Weil du gehört hast, es sei ganz toll?
     
  7. foellro, 29.07.2011 #7
    foellro

    foellro Threadstarter Neuer Benutzer

    Kann gut sein, dass ich es nicht verstehe. Deshalb empfiehl mir doch bitte was auf dem Level von Android 2.2 (besser noch 2.3). Ich will doch nur das mein Handy wieder mit einer aktuelleren Firmware als 2.1 läuft.
     
  8. bhf, 29.07.2011 #8
    bhf

    bhf Android-Guru

  9. FelixL, 29.07.2011 #9
    FelixL

    FelixL Ehrenmitglied

    Sicher das du den richtigen Knopf drückst? Einer macht genau das (Text aus- und wieder einblenden), einer führt deine Auswahl aus :D
     
  10. foellro, 29.07.2011 #10
    foellro

    foellro Threadstarter Neuer Benutzer

    Mit deiner Empfehlung sind meine Ansprüche voll erfüllt.
    Ich will mich jetzt nur vergewissern bevor ich noch was falsch mache :rolleyes2:.

    Als erstes soll ich das TPT-Upgrade durchführen (Gen1->Gen2)

    • Dazu soll ich eine der beiden Zip-Dateien entpacken und den Ordner "image" auf meine SD-Card kopieren

    • Soll ich den Rest von der SD-Card löschen?
    • Da mein Handy zur Zeit nicht läuft kann ich leider keinen Abgleich der Prüfsummen durchführen
    Jetzt Menu-Taste und Lauter-Taste drücken und Telefon einschalten.

    So müsste das Ganze doch funktionieren oder?
     
  11. foellro, 29.07.2011 #11
    foellro

    foellro Threadstarter Neuer Benutzer

    NEIN:scared: das gibt es doch nicht, FelixL du hast recht!
    Ich hab bis jetzt immer nur versucht mit der Menu oder Return haste zu navigieren.
    Ich muss aber die Home taste nehmen :crying:.

    Frage an bhf:
    Soll ich jetzt noch das Upgrade von Gen1->Gen2 machen
    oder soll ich ein Gen1 fähiges ZIP-Paket verwenden und mit dem ClockworkMod Recovery installieren?
     
  12. bhf

    bhf Android-Guru

    Gen1-ROMs sind alle veraltet.
     
  13. foellro, 30.07.2011 #13
    foellro

    foellro Threadstarter Neuer Benutzer

    Juhu, danke bhf! Deine Empfehlung war alle erste Sahne!
    Ich hab mich an all deine Hinweise gehalten und hab jetzt genau das was ich wollte - Android 2.3.4, nur noch besser :)

    Vielen Dank für deine super Hilfe - das war klasse!
     
    Zuletzt bearbeitet: 30.07.2011
  14. patrics, 23.09.2011 #14
    patrics

    patrics Neuer Benutzer

    Hey, ich habe ein ähnliches Problem. Jedoch kommt bei mir ein Fehler wenn ich clockwork recovery mit "fastboot flash recovery recovery-clockwork-4.0.1.5-blade-gen2.img" installieren will... schlägt mit error: cannot load '...imagefile..' fehl..

    Ich komme weder in den fastboot modus noch lässt sich das recovery installieren.. bin mit meinem Latein am Ende ;(
    Hat jemand irgendwelche Ideen dazu?
    ----------------------------------------------------------------------
    ----------------------------------------------------------------------

    Hey,
    mein Blade macht kein Zucker mehr, bleibt nur mit kleinem Grünen Android hängen.

    ich hab vor einiger Zeit cyanogen mod installiert, aber die google apps haben nicht funktioniert. daher hab ichs ein paar mal neu installiert

    wenn ich versuche normal zu booten oder in fastboot (mit vol +/-) bleibt er beim grünen android hängt.

    mittlerweile bin ich am Ende, hab alle möglichen Tipps gefunden und ausprobiert.. aber nichts hilft.

    Wenn ich clockwork recovery installieren will schlägt es fehl --> "fastboot flash recovery recovery-clockwork-4.0.1.5-blade-gen2.img" kommt error: cannot load '...imagefile..'

    wenn ichs an den pc anschließe kommt "new device sound" aber auf die sd karte kann ich nicht zugreifen.

    hat jemand ne idee?

    viele Grüße
     
    Zuletzt von einem Moderator bearbeitet: 23.09.2011
  15. aqua1, 23.09.2011 #15
    aqua1

    aqua1 Android-Lexikon

    Würde da mal auf die Profis warten, aber hast du mal probiert einen TPT durchzuführen ?
    Schau mal hier rein und lies dich mal genauer ein, aber bevor du was komplett schrottest warte wirklich lieber auf die Profis!
     
  16. bhf

    bhf Android-Guru

    Und die Profis sollen die relevanten Daten jetzt erraten, oder was?

    Leute, ernsthaft. Wenn ihr euch Hilfe versprecht, dann liefert doch wenigstens die relevanten Mindestdaten. Dazu gehören zwingend, welche Generation das Telefon ist, welches ROM momentan installiert ist, welches Recovery und ob das Gerät noch ins Android bzw. Recovery bootet oder nicht.

    Mit irgendwelchen Allgemeinplätzen wie 'mein Blade tut keinen Zucker mehr' bringt man seinen Gegenüber vielleicht mal zum Schmunzeln, hilft aber nicht weiter.

    Anmerkung am Rande: die zu installierende CWM-Version ist veraltet. Gibts einen speziellen Grunde, diese spezifische Version installieren zu wollen?
     
  17. FelixL, 23.09.2011 #17
    FelixL

    FelixL Ehrenmitglied

    Kommst du noch in dein normales System? Edit: Frage hat sich erledigt.


    Kannst du einen Screenshot der Fehlermeldung machen, ich gehe mal aus die erscheint im Terminal am PC?!?
    Welches System hast du momentan drauf, welches Gerät (Lutea, Blade, wirklich Gen2?), hast du schon mal was am Gerät gemacht?
    Warum benutzt du nicht die App mit dem OneClickReovery? Edit: Ist durch den zweiten Post klar.






    Nachschlag:
    Einfach mal wild durch die Gegend geflasht, hm?
    Wahrscheinlich auch mal ein Stock-ROM, richtig? Das hat dann den Recovery mit einem mit der falschen Generation überschrieben, und das ROM genauso. Ist jedenfalls mein Tipp. Aber vielleicht kannst du ja noch ein paar genauere Infos geben ;)
     
    Zuletzt bearbeitet: 23.09.2011
  18. pillepalle12, 27.09.2011 #18
    pillepalle12

    pillepalle12 Android-Hilfe.de Mitglied

  19. unerfahren66, 06.10.2011 #19
    unerfahren66

    unerfahren66 Neuer Benutzer

    Hallo, habe mein zte blade im Dez. 2010 bei Hofer gekauft, wollte es ein bißchen frisieren And.2,1 auf 2,..; ging aber leider daneben. Bin nicht mehr der jüngste und glaubte ich kann das selbst updaten. Nach aufspielen des clockworkmod rec. v3.0.2.7 arbeitete es noch kurz doch dann meldete das Handy aborted. Seit dem scheint nur mehr das grüne Männchen auf; ich kann noch mit - und einschalttaste auf das bootmenü wechseln aber das wars.Das Backup was erstellt wurde ist auch nicht mehr auf der sd-karte. Schickte das Gerät über Hofer zu Yess, habe noch Garantie diese jedoch schickten mir das handy unrepariert zurück da auf die Platine mechanisch eingegriffen wurde. Bitte um Weiterhilfe!!!!!!!!!!:confused2:
     
    Zuletzt bearbeitet: 06.10.2011
  20. WAWA, 06.10.2011 #20
    WAWA

    WAWA Gewerbliches Mitglied

    Schicks mir.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Blade L5 ( kein Plus ) Rooten ? Root / Hacking / Modding für ZTE Blade / OSF / Lutea 07.09.2017
ZTE Blade L5 Plus ROM_0 entpacken Root / Hacking / Modding für ZTE Blade / OSF / Lutea 08.07.2017
ZTE Blade L5 Plus Root / Hacking / Modding für ZTE Blade / OSF / Lutea 15.05.2017
ZTE Blade L5 Plus root? Root / Hacking / Modding für ZTE Blade / OSF / Lutea 07.05.2017

Benutzer fanden diese Seite durch die Suche nach:

  1. zte blade c341 startet nicht

    ,
  2. zte blade c341 Betriebsystem downloaden

    ,
  3. zte blade tastenkombination

    ,
  4. zte a452 startet nach dem rooten nicht mehr,
  5. zte blade c341 android hilfe,
  6. zte handy root startet nicht,
  7. ZTE Blade C341 recovery.img,
  8. ZTE Blade C341 recovery,
  9. zte blade c341 updates,
  10. zte handy booten,
  11. installer clockwork recovery v3 img sur zte blade,
  12. tastenkombination zte
Du betrachtest das Thema "ZTE Blade bootet nach missglücktem Update per ClockworkMod nicht mehr" im Forum "Root / Hacking / Modding für ZTE Blade / OSF / Lutea",