S Pen Switcher funktioniert nicht ...

  • 9 Antworten
  • Neuester Beitrag
Diskutiere S Pen Switcher funktioniert nicht ... im S-Pen für Samsung Galaxy Note 10.1 im Bereich Samsung Galaxy Note 10.1 (N8000 / N8010 / 8020) Forum.
Wewea

Wewea

Neues Mitglied
Hallo alle Leute,
in S Note gibt es ja die Möglichkeit, sich Stifte zu definieren und diese dann einfach anzuwählen und zu nutzen. Das spart natürlich Zeit.
In der Demo zur Premium Suite sah ich nun, dass man diese Stifte mittels des Buttons am S Pen einfach umschalten kann. Auch der Radiergummi funktioniert (im Video). Nun habe ich das genauso versucht, wie es erklärt wird, aber was passiert bei mir?
Beim ersten Versuch schaltet der Stift tatsächlich um. Will ich dann zurück schalten, öffnet sich plötzlich (und das immer wieder) das Idea sketch Menü.
Und wenn ich das dann weg klicke, reagiert der Stift garnicht mehr. Ich habe nun in den Einstellungen nachgesehen, um eine Lösung dafür zu finden, war aber erfolglos. Ich habe nicht mal etwas von diesem Idea sketch auf dem Tablet gefunden. Es öffnet sich tatsächlich nur bei dieser Pen Switcher Funktion.
Frage: Hat jemand ähnliche Erfahrungen gemacht und dafür eine Lösung gefunden?
Hier ist der Link zum Video: [GALAXY Note 10.1] Enhanced S Pen experience with Premium Suite - YouTube
 
Zuletzt bearbeitet von einem Moderator:
F

flying hellfish

Experte
Bei mir gehts. Soweit ich das sehe, funktioniert der Switcher aber nur nach einer Eingabe. Also du zeichnest/schreibst etwas, hebst dann den Pen kurz vom Display und drückst den Knopf. Dann wechselt er bei mir den Stift.
 
Wewea

Wewea

Neues Mitglied
flying hellfish schrieb:
Bei mir gehts. Soweit ich das sehe, funktioniert der Switcher aber nur nach einer Eingabe. Also du zeichnest/schreibst etwas, hebst dann den Pen kurz vom Display und drückst den Knopf. Dann wechselt er bei mir den Stift.
Danke für die schnelle Antwort.
Ich hab's gleich noch mal probiert aber es geht sofort dieses Idea sketch auf. Hast Du das schon mal gesehen? ...
 
F

flying hellfish

Experte
Ja, aber das geht bei mir nur auf, wenn man länger auf den Knopf drückt. Wie gesagt: Etwas zeichnen/schreiben dann kurz den Pen einen Millimeter vom Display heben und kurz den Knopf drücken.
 
Wewea

Wewea

Neues Mitglied
flying hellfish schrieb:
Ja, aber das geht bei mir nur auf, wenn man länger auf den Knopf drückt. Wie gesagt: Etwas zeichnen/schreiben dann kurz den Pen einen Millimeter vom Display heben und kurz den Knopf drücken.
Genial :biggrin: Jetzt geht's. Ich glaube ich habe wirklich den Fehler gemacht und zu lange drauf gedrückt und auch zu weit vom Display entfernt. Mit ein wenig Übung ist das aber schnell erlernbar.
Und weißt Du, ich habe immer auf dieses kleine Zeichen gewartet, das man im Video sehen kann. Erscheint das bei Dir auch? Falls ja, prima. Aber darauf kann ich auch verzichten, wenn alles andere funzt.
Vielen Dank Fish, das war sehr gut und sehr schnell. :thumbup: :thumbsup:
Einen schönen Sonntag noch,

Wewea
 
U

Usnea

Neues Mitglied
Ich habe gleiches Problem schoneinmal im S Note Thread geschildert, bei mir ist es nämlich ähnlich. Manchmal geht die Funktion und manchmal muss ich ewig drücken bevor überhaupt was passiert. Wie flying hellfish schon schrieb, öffnet sich Idea Sketch, welches eine Funktion von S Note darstellt, nur wenn man den Stiftbutton länger gedrückt hält.

Ich habe die Funktion dann im Popup Note getestet (zum Aufrufen Stifttaste gedrückt halten und zweimal auf den Bildschirm tippen) und dort funktionert das Umschalten zwischen Stift und Radiergummi per Stifttaste reibungslos. Ich hab dieses Problem dann als eine der zahlreichen Schwächen von S Note unter JB 4.1.1 abgetan und hoffe, dass dies unter 4.1.2 wieder anders aussieht.

Allerdings ist es aber schon so gedacht, dass man die Stiftsettings hintereinander weg durchswitchen kann, ohne zwischendurch Eingaben machen zu müssen. Ist eigentlich auch logisch wenn man z.B. von blau auf rot wechseln möchte, dazwischen aber noch fünf andere Settings liegen.

Das Symbol aus dem Video erscheint nur, wenn du in den Einstellungen den Stiftzeiger aktivierst (Einstellungen > S Pen > AirView (gedrückt halten) > Haken bei "Zeiger" setzen). Aber auch dieser spinnt unter 4.1.1 in S Note rum, indem er einfach verschwindet.
 
F

flying hellfish

Experte
Auch das "durchswitchen" funktioniert bei mir einwandfrei. Man muss halt mit einer Eingabe starten, dann den Stift ein wenig vom Display heben und dann mit der Taste die Stifte durchwechseln. Es erscheint dann unterhalb der Stiftspitze jeweils der ausgewählte Stift als Symbol. Ich habe gemerkt, dass es etwas Rythmus braucht - der Switch reagiert nicht auf zu schnelles oder zu langsames Drücken. Da gibt es wohl ein Zeitfenster für den Drücker.
 
Wewea

Wewea

Neues Mitglied
Usnea, danke auch für Deine Hilfe.
Naja, ich habe in diesem Forum schon gelesen, dass es für das N8010 gar kein update mehr geben soll. Aber warten wir mal ab.
Oben habe ich geschrieben, dass es funktioniert. Aber anscheinend nicht stabil. Denn gerade ebend habe ich es wieder probiert und siehe da: Fehlanzeige. Es ist ein bug oder ich bin zu dämlich :winki:.
Das kleine Symbol konnte ich noch nie sehen, wobei ich air view von Anfang an nutze. Nun gut, ich werde mich wohl damit abfinden müssen, denn ein Reset auf Werkseinstellun, wie es hier im Forum öfter empfohlen wird, erscheint mir sehr riskant. Ich weiß zum Beispiel nicht, was mit meinen ganzen Büchern passiert, die ich schon angelegt und gefüllt habe. Hast Du eine Vorstellung?
 
Wewea

Wewea

Neues Mitglied
Ich muss das Tablet jetzt mal aufladen. Dann werde ich es noch mal üben. Ja, ich kann mir vorstellen, dass es einige Übung nötig hat. Hast Du Ahnung über die Sicherung der Bücher? Mal angenommen, man setzt das Tablet zurück. Werden nach der Firmware auch die Bücher zurück gespielt, weil sie eigentlich synchronisiert sein sollen? Es erscheint doch immer diese kleine Wolke auf jedem Buch.



Der ursprüngliche Beitrag von 13:45 Uhr wurde um 13:47 Uhr ergänzt:

flying hellfish schrieb:
Hast du die Haken wie auf dem Bild gesetzt?
Oh, nein. Das Häkchen hat gefehlt. Jetzt versuche ich es gleich noch mal ...

Der ursprüngliche Beitrag von 13:47 Uhr wurde um 13:56 Uhr ergänzt:

Jetzt komme ich mir aber wirklich ein bisschen blöd vor. Es ist alles so, wie es sein soll. Zwar setzt der Zeiger manchmal aus, aber wenn er zu sehen ist, klappt es auch mit dem Umschalten. Ich muss wahrscheinlich wirklich noch üben, damit das alles alltagstauglich bei mir klappt. Es ist jedenfalls alles da.
Danke vielmals für die Hilfe.
 
Zuletzt bearbeitet: