Galaxy A10 WLAN-Call

S

SuperAggy

Fortgeschrittenes Mitglied
Threadstarter
Hallo zusammen,

ich habe hier ein A10, bei dem WLAN-Call im Flugmodus funktioniert. Allerdings finde ich die Einstellung nicht das er WLAN bevorzugt benutzen soll, denn sobald der Flugmodus aus ist, wird wieder über die SIM-Telefoniert. Lässt sich das nicht irgendwo einstellen?

Mfg, SuperAggy
 
HCD

HCD

Moderator
Teammitglied
@SuperAggy Ne das ist von deinem Provider so gewollt/eingestellt ;)
 
S

SuperAggy

Fortgeschrittenes Mitglied
Threadstarter
Die Einstellung kann nur der Provider ändern???? Bei älteren Modellen ging das aber noch einzustellen?
 
maik005

maik005

Urgestein
Auch bei älteren nur wenn der Provider die Einstellung freigegeben hat.
Der Provider kann es auch nicht ändern. Das ist fest in der CSC der Samsung Firmware einprogrammiert.
Telekom bevorzugt innerhalb Deutschlands das Mobilfunknetz.
Vodafone/o2 die WLAN Anrufe.
 
S

SuperAggy

Fortgeschrittenes Mitglied
Threadstarter
Habe eine Möglichkeit gefunden über die App "Activity Launcher" in die WIFI-Call Einstellungen zu kommen...
 
S

SuperAggy

Fortgeschrittenes Mitglied
Threadstarter
Kann man "WiFi-Calling-Preferred" einstellen.
Scheint auch zu funtionieren...
 
maik005

maik005

Urgestein
Oh.
Dann ist es bei dem Modell/deiner aktiven CSC anders.
Wie genau bist du da hin gekommen?
 
S

SuperAggy

Fortgeschrittenes Mitglied
Threadstarter
Nach dieser Anleitung: >klick mich<
Ganz unten ist der Hinweis zum Activity Launcher und das Vorgehen beschrieben.
 
S

SuperAggy

Fortgeschrittenes Mitglied
Threadstarter
Sorry, ist nicht mein Telefon. Ich kann ja Mal schauen wenn ich es wieder zwischen die Finger bekomme. Aber oben rechts ist doch das Symbol für WLAN-Call bei Dir?
 
maik005

maik005

Urgestein
@SuperAggy
Hab ein S9+.
Bei mir gibt es diesen Weg nicht, der wäre auch höchstens mit Telekom SIM nötig.
Habe eher für andere hier gefragt.
 
Onslaught

Onslaught

Super-Moderator
Teammitglied
maik005 schrieb:
@SuperAggy
Bei mir gibt es diesen Weg nicht
Nö, die Anleitung im Link is unvollständig

Activity Launcher --> Alle Aktivitäten auswählen --> Einstellungen --> Wi-Fi Calling --> Verknüpfung erstellen.

1569660345256.jpeg

Dann erhält man, wenn man auf die neu erstellte Verknüpfung klickt:

1569660440966.jpeg
 
S

SuperAggy

Fortgeschrittenes Mitglied
Threadstarter
Ja, so hatte ich es gemacht. So stand es doch auch in der Anleitung?
 
maik005

maik005

Urgestein
@SuperAggy
In der verlinkten Einstellung steht Wifi Settings.
 
S

SuperAggy

Fortgeschrittenes Mitglied
Threadstarter
OK, dann hab ich nicht wohl zum Glück nicht richtig die Anleitung gelesen. 😁
 
maik005

maik005

Urgestein
@SuperAggy
Passiert häufig.
Allerdings mit geteiligem Ergebnis 😂
 
Oben Unten