Samsung Cloud Benachrichtigung nervt

O

Omura

Neues Mitglied
Threadstarter
Moin Android Gemeinde,

ich bin neu hier, bisher war ich nur stiller Mitleser, bin technisch eigentlich nicht ganz unbedarft (Fachinformatiker) und auch durchaus des Googlens und Problemlösens mächtig...
Nichts desto Trotz benötige ich jetzt euer Schwarmwissen, ich komme alleine nicht mehr weiter und vor allem an den Rand des Wahnsinns...

Mein Handy (Galaxy Note 8 von Samsung) hat gestern Abend das Update auf Oreo erhalten. Soweit so gut. Es läuft alles flott und sehr stabil. Wenn da nicht dieses kleine "ABER" wäre, das ja auch aus dem Threadtitel bereits hervor geht....

Im Benachrichtigungscenter sehe ich seit dem Update extrem penetrant immer wieder die "Samsung Cloud" und den damit verbundenen, freundlichen Hinweis, dass ich mich doch endlich registrieren möge. Wische ich die Benachrichtigung weg, erscheint diese wenige Minuten später erneut.

Halte ich meinen Finger länger auf der Nachricht gedrückt um in die Einstellungen zu kommen ploppt der "Samsung Experience Service" auf, den ich dann mit dem Klick auf "Details" öffnen kann.

Es öffnen sich sogleich die "APP Benachrichtigungen"... Leider gibt es hier KEINEN Schalter, mit dem ich die Benachrichtigung für diese App deaktivieren kann.

In den Einstellungen für die Samsung Cloud habe ich sämtliche "Synchronisierungen" ausgeschaltet. Mir war bis gestern nicht mal bewusst, dass das Note 8 Selbstständig synchronisiert, OHNE dass ich eine Cloud Registrierung durchgeführt habe. Sei es drum.

Gehe ich nun in die "Einstellungen" des Note 8 in die Kategorie "Apps" finde ich in der Liste unter "S" die App "Samsung Cloud" ... Klicke ich diese dann an, so kann ich doch eigentlich unter "Benachrichtigungen" für diejeweilige App ein/aus schalten, ob mich die App kontaktieren darf oder nicht...
Hier geht das aber nicht. Die Option gibt es schlichtweg nicht!

Vor dem gestrigen Update habe ich von der "Samsung Cloud" nicht penetrant Nachrichten bekommen, ich möge mich doch endlich registrieren. Ich habe die Cloud bewusst bisher NICHT benutzt, da ich von Cloud Speichern nicht viel halte. <- Meine Einstellungen hierzu bedürfen sicher keine Diskussion, ich freue mich für jeden, der eine Cloud nutzen möchte, ich will es aber definitiv NICHT, NIEMALS!

Bleibt mir nur nach Hilfe zu fragen.... Wie zum Geier bekomme ich diese nervige Benachrichtigung aus und wie kann ich das Symbol in der Infoleiste, (da wo Provider, Bluetooth, Wecker, Uhrzeit, etc. zu finden sind) wieder verschwinden lassen?

Es kann doch nicht sein, dass ich ein Downgrade von Oreo auf Nougat machen muss?

DANKE für eure Hilfe,

Omura.
 
3

398580

Gast
Hallo @Omura ,
willkommen hier im Forum! :smile:

Nutzt Du den Samsung-Account für irgendetwas?
 
R

rolfdafiftynine

Neues Mitglied
Wenn ich mich vielleicht hier einklinken dürfte... Ich habe das gleiche Problem. Gibt es hier bereits Abhilfe?

/edit: Ich meine etwas gefunden zu haben:
Solved: Samsung Account Message on Lock Screen - Samsung Community - 249060
(ganz unten auf Seite 1)

Zusätzlich habe ich in den Einstellungen den Samsung-Account entfernt, wie ein Nutzer auf Seite 2 beschrieben hat.
 
Zuletzt bearbeitet:
Ähnliche Themen - Samsung Cloud Benachrichtigung nervt Antworten Datum
2
0
3
Oben Unten