1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. id.goPLAY, 05.12.2010 #1
    id.goPLAY

    id.goPLAY Threadstarter Android-Experte

    Hallo leute,

    seit heute morgen habe ich ein "groses" problem mit meinem handy:

    Wenn ich jemanden anrufe, hoert "er/sie" mich garnicht und ich denjenigen ganz normal, aber wenn derjedinge mich anruft, dan hoert er mich ganz normal. Der Voice dailer und Voice Recorder funkzioniren normal...?!

    Was kann das sein?
    Habe das originale 2.1 sys drauf ohne was rumgefummelt zu haben.

    Dank im vorraus
     
  2. DaBigFreak, 05.12.2010 #2
    DaBigFreak

    DaBigFreak Android-Guru

    CacheWipe versuchen, wenn das nicht hilft SystemRecover. Das wird kaum etwas mit falschen EInstellungen zu tun haben, also wird dir wohl nur das helfen.

    Wenn das nichts hilft zum Samsung Laden gehen...
     
  3. id.goPLAY, 05.12.2010 #3
    id.goPLAY

    id.goPLAY Threadstarter Android-Experte

    Dank dir... wie mache ich das mit CasheWipe oder SystemRecover (Ist das F.Reset)?
     
  4. DaBigFreak, 05.12.2010 #4
    DaBigFreak

    DaBigFreak Android-Guru

    Bitte im FAQ schauen oder Suchfunktion! Da wirst du fündig!
     
  5. id.goPLAY, 05.12.2010 #5
    id.goPLAY

    id.goPLAY Threadstarter Android-Experte

    Habe gefunden, also

    CacheWipe versuchen = funktioniert nicht
    Factory Restart = funktioniert auch nicht

    :(
     
  6. DaBigFreak, 05.12.2010 #6
    DaBigFreak

    DaBigFreak Android-Guru

    Funktioniert nicht, oder hat keine Verbesserung zur Folge? Funktioniert nicht wäre echt schlecht!
     
  7. id.goPLAY, 05.12.2010 #7
    id.goPLAY

    id.goPLAY Threadstarter Android-Experte

    Weiterhin kann mich keiner hoeren wenn ich anrufe... das gleiche problem.

    EDIT: CacheWipe & Factory Reset funktioniert doch, hat aber keine Verbesserung zur Folge.
     
    Zuletzt bearbeitet: 05.12.2010
  8. id.goPLAY, 05.12.2010 #8
    id.goPLAY

    id.goPLAY Threadstarter Android-Experte

    Also, habe das problem halbwegs geloest.
    Wenn ich jemanden anrufe, muss ich den "Speaker" an- und dan ausschalten und es klappt.

    Aber ich muss das jedes mal machen?! :(

    Woran kann es liegen?

    Bin nicht der einzige mit diesem problem: http://code.google.com/p/android/issues/detail?id=5720
     
    Zuletzt bearbeitet: 05.12.2010
  9. Desiderio, 06.12.2010 #9
    Desiderio

    Desiderio Android-Lexikon

    ist das bei euch allen so ?? oder muss ich mir keine sorgen machen`? hab meins noch ziemlich neu
     
  10. firstway, 06.12.2010 #10
    firstway

    firstway Android-Experte

  11. id.goPLAY, 06.12.2010 #11
    id.goPLAY

    id.goPLAY Threadstarter Android-Experte

    Mein handy ist erst 7 tage alt... :(


    Mache ich heute.
     
  12. Desiderio, 06.12.2010 #12
    Desiderio

    Desiderio Android-Lexikon

    also hat nicht jeder das problem mit der otiginal firmware??
     
  13. id.goPLAY, 06.12.2010 #13
    id.goPLAY

    id.goPLAY Threadstarter Android-Experte

    Es ist die originale 2.1 version drauf (habe nichts daran rumgefummelt)
     
  14. Desiderio, 06.12.2010 #14
    Desiderio

    Desiderio Android-Lexikon

    hat das problem jeder mit der originalen?
     
  15. id.goPLAY, 06.12.2010 #15
    id.goPLAY

    id.goPLAY Threadstarter Android-Experte

    Es ist einfach so passiert... ueber nacht... ohne inene grund... :thumbdn::angry:

    Eben habe ich das handy zum Service gebracht... sie sagten mir falls sie das Problem nicht beheben koenen, dan bekomme ich ein neues, und das ich der erste mit so einem problem bin (der es gemeldet hat).
     
  16. Desiderio, 06.12.2010 #16
    Desiderio

    Desiderio Android-Lexikon

    aber es hat doch laut google schon viele leute erwischt. siehe dein link ! das ist echt seltsam.

    ich finde das i5800 hat zuviele bugs. gps, akku, mikrofon.....
     
  17. id.goPLAY, 06.12.2010 #17
    id.goPLAY

    id.goPLAY Threadstarter Android-Experte

    Spiele mit dem gedanken gegen ein HTC Wildfire zu tauschen?! Was meint ihr?
     
  18. id.goPLAY, 09.12.2010 #18
    id.goPLAY

    id.goPLAY Threadstarter Android-Experte

    Also kleiner update vom Service (Handy wuerde am Montag 06.12. zum Service gebracht):

    Habe Samsung Service kontaktiert, leider wissen sie nicht wann das geraet fertig sein wird und ob sie wieder flot kriegen. Sie haben es mit der Firmware update versucht (nehme ich mal an das es um Froyo handelt) aber erfolglos.

    Jetzt warten sie von "Samsung EU" weitere imput-s...

    Das ist frustrierend, nach 5 tagen benutzung des garaets muss ich weiterhin waretn... wollen mir "noch" nicht gegen ein neues handy umtauschen... :mad:
     
Du betrachtest das Thema "Anruf: Mikrofon-Problem" im Forum "Samsung Galaxy 3 (I5800) Forum",