1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. jaygiga, 27.02.2011 #1
    jaygiga

    jaygiga Threadstarter Junior Mitglied

    Ich habe mein galaxy von JH1 (t-mobile firmware) auf xwjg7 und dann auf jpf geflasht. Ich möchte aber JPL, da mein gps bei der firmware nicht funzt.
    Würde es gehen wenn ich auf JG7 o2 flashe und dann über kies auf JPL?
    Habt ihr andere ideen????
     
    Zuletzt bearbeitet: 27.02.2011
  2. Shadow82, 27.02.2011 #2
    Shadow82

    Shadow82 Android-Hilfe.de Mitglied

    Hat dein GPS schon mal funktioniert?
     
  3. MSDroid, 27.02.2011 #3
    MSDroid

    MSDroid Android-Hilfe.de Mitglied

    Du meinst sicherlich über Kies auf JPL, nicht JPF ;)

    Im allgemeinen würde es gehen, derzeit jedoch nicht, da Samsung das Update aufgrund von Bugs vom Server genommen hat. Wann es wieder kommt, ist bisher noch nicht klar. Deine Frage wurde aber auch schon mehrfach im entsprechenden Thread besprochen, einfach mal reinschauen und lesen.
     
  4. jaygiga, 27.02.2011 #4
    jaygiga

    jaygiga Threadstarter Junior Mitglied

    Ja des GPS hat bei JH1 gefunzt, hilfeeeeeee
     
  5. quizzmaster, 27.02.2011 #5
    quizzmaster

    quizzmaster Android-Hilfe.de Mitglied

  6. Shadow82, 27.02.2011 #6
    Shadow82

    Shadow82 Android-Hilfe.de Mitglied

    GPS geht genauso gut mit JG7, JPF. Rausgehen GPS Test starten, nach 3s ist der Fix da. Nur bei der JPF ist der Bug nach dem ausschalten/einschalten von GPS gelöst.

    Beim ersten mal nach dem Flashen kann der Fix länger dauern. Wenn es drinnen nicht klappt erst mal draußen probieren.

    Lad dir mal GPS Test aus dem Market und schaue ob Satelliten gefunden werden.
     
  7. jaygiga, 27.02.2011 #7
    jaygiga

    jaygiga Threadstarter Junior Mitglied

    gps geht immer noch nicht
    gps test findet gar keinen satelliten
     
  8. firstway, 27.02.2011 #8
    firstway

    firstway Android-Experte

    Guckst Du hier...:blink:

    LGF
     
Du betrachtest das Thema "Hilfe, möchte Froyo JPL" im Forum "Samsung Galaxy 3 (I5800) Forum",