Musik Player bei froyo?

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Musik Player bei froyo? im Samsung Galaxy 3 (I5800) Forum im Bereich Weitere Samsung Geräte.
A

Akuji

Neues Mitglied
Hallo, ich habe den galaxy leo. Seitdem ich froyo draufgeflasht habe läuft kein musik player mehr. Gps schon lange nicht auch nicht mit gpsopt. Ist das mit dem musik player nur bei mir so oder generell bei froyo fürs 5800? Beim öffnen des players vibriet das handy und das program wird geschlossen.
 
D

djatti

Erfahrenes Mitglied
Hast du vor dem Flash einen wipe gemacht und direkt danach nocheinmal ?

Ich schätze nicht denn dann tritt das problem nicht auf es sei denn beim flash ist was schief gelaufen .

Bei manchen klappt es ohne wipe aber bei vielen halt nicht .
 
A

Akuji

Neues Mitglied
djatti schrieb:
Hast du vor dem Flash einen wipe gemacht und direkt danach nocheinmal ?

Ich schätze nicht denn dann tritt das problem nicht auf es sei denn beim flash ist was schief gelaufen .

Bei manchen klappt es ohne wipe aber bei vielen halt nicht .


Wipe hab ich jedesmal gemacht. Ich habe auch andere 2.2 versionen versionen versucht ging auch nicht. Dann hab ich 2.1 zuruck geflasht dann ging wieder. Aber mit 2.2 komischerweise nicht. Kann ich überhaupt meine eigene alte firmware finden was von werk aus war? weil die war recht stabil.
 
S

schickimicky

Fortgeschrittenes Mitglied
Womit und wie hast du denn deine Daten nach dem Flashen wieder hergestellt?
 
D

djatti

Erfahrenes Mitglied
Sehr merkwürdig bist auch sehr allein mit dem problem. Welche hast du geflasht jpf?
Geht der player auch nicht nach dem flash wenn das system noch nackig ist? Also ohne apps und Wiederherstellung der daten?
 
A

Akuji

Neues Mitglied
Ja direkt nach dem flashen ohne irgendwelche apps zu installieren habe ich es probiert. Ich hab danach sogar winamp player runtergeladen aber das gleiche ergebnis. Kaum drück ich drauf, vibriet das handy und ich flieg raus. Ich hab XXJPA und XXJP8 von 2.2 geflasht.

Danach hab ich zum testen eine 2.1 version geflasht dann ging der player komischerweise. Im moment habe ich "Custom XXJPL Rom"
 
bahumat

bahumat

Erfahrenes Mitglied
Dürfen 5800 Firmwares denn auf einem 5801 verwendet werden? Sind die zu 100% kompatibel?
 
A

Akuji

Neues Mitglied
bahumat schrieb:
Dürfen 5800 Firmwares denn auf einem 5801 verwendet werden? Sind die zu 100% kompatibel?


Ich habe die 2.2 von dem anbieter orange auch schon probiert, der ist ja für den 5801 gedacht, aber das selbe problem.
Kann ich irgendwie herrausbekommen welche von werk aus meine firmware war?
 
D

djatti

Erfahrenes Mitglied
Also bei mir war es die 2.1 update 1 von werk aus . Ist allerdings ein freies Handy und halt ein galaxy .

Gibts bei Kies nicht diese Funktion Notfall wiederherstellung der Firmware ? Vieleicht gehts damit ?

Aber alleine schon das die Funktion in Kies ist lässt mich nichts gutes vermuten lach .
 
A

Akuji

Neues Mitglied
So komischerweise kanns jetzt einige mp3 abspielen und einige nicht. Habe andere mp3´s reingepackt und die funktionieren und die alten seltsamerweise nicht. Obwohl 2.1 die mp3 abspielen kann, kann es der 2.2 nicht.

Danke nochmals @djatti - schickimicky - bahumat.