Ständiger Netzabriss

  • 22 Antworten
  • Neuester Beitrag
Diskutiere Ständiger Netzabriss im Samsung Galaxy 3 (I5800) Forum im Bereich Weitere Samsung Geräte.
andrea01

andrea01

Ambitioniertes Mitglied
Ich brauch mal eure Hilfe, in den Beiträgen hab ich nix gefunden.
Seit ich Froyo drauf hab, hab ich ständigen Handynetz und auch i-netz abriss.
Hab mir jetz gestern die neueste Version draufgemacht und auch einen Factory-Reset gemacht, aber hat keien abhilfe gebracht...gibts da eine Lösung?
 
firstway

firstway

Stammgast
Schau mal bei Einstellungen\Drahtlos u. Netzwerk\Mobile Netzwerke\Netzmodus u. wenn dort nur GSM steht, probier GSM/WCDMA oder eben umgekehrt nur GSM :winki:

LGF
 
andrea01

andrea01

Ambitioniertes Mitglied
Danke, ich werd es mal austesten....hoffe das es hilft.
Ich hatte bisher immer GSM/WCDMA und hab es jetzt mal auf GSM eingestellt.
 
Nych

Nych

Erfahrenes Mitglied
Also mir hilft das nicht.

Das ist genauso wie ich häufiger das Problem habe, dass einfach kein Netzempfang da ist. Dann muss ich mein handy irgendwo anditschen und schon kommt der netzbetrieb zurück!

Woran liegt das wohl? :huh:
 
S

schickimicky

Fortgeschrittenes Mitglied
Nych schrieb:
irgendwo anditschen und schon kommt der netzbetrieb zurück!

Woran liegt das wohl? :huh:
Das hört sich doch wohl eher nach einem Hardwaredefekt, Wackelkontakt an der Antenne o.ä....
 
MSDroid

MSDroid

Super-Moderator
Teammitglied
Anditschen sollte man ein Smartphone lieber nicht, dafür ist es zu wertvoll ;)

Wie schickimicky schon sagte könnte es ein Hardwaredefekt sein.
Wie anders ein Smartphone gegenüber eines älteren Handys tickt, kann ich nicht sagen, da dass G3 mein Erstes ist. Allerdings hatte ich früher bei einem Handy mal ein ähnliches Problem.. Die Lösung in meinem Fall: Die Sim Karte saß etwas locker und ist dann bei Erschütterungen wohl etwas verrutscht, so dass der Kontakt nicht zu 100% da war. Habe die Sim Karte dann rausgenommen und wieder richtig eingesetzt und keine Probleme mehr gehabt.
Vielleicht ist das noch ein Ansatzpunkt?
 
firstway

firstway

Stammgast
Die Simkarte sollte mit einem "klick" einrasten, dann ist alles ok.

LGF
 
andrea01

andrea01

Ambitioniertes Mitglied
Also bei mir sieht´s momentan so aus, als wäre die Umstellung die Lösung gewesen....will es aber nicht verschreien....

Wenn die Sim locker ist, bekommt man dann nicht ne meldung?
 
firstway

firstway

Stammgast
Bei lockerer Sim gibts keinen Hinweis, aber Du hast öfters Netzausfall, sollte aber bei eingerasteter SIM nicht vorkommen :winki:

LGF
 
Andruida

Andruida

Erfahrenes Mitglied
Mir scheint das ein Bug zu sein, an dem Samsung wohl noch weiterarbeiten muss.

Ich habe die Trenneffekte auch, während des Betriebes, Handy in der Hand, kann ich es anhand der Symbole in der oberen Statuszeile beobachten.

immerhin wird bei mir (meistens) der Netzkontakt schnell wieder hergestellt.

Vor Froyo wars ja noch schlimmer, da musste jedes mal noch die PIN eingetippelt werden, was ja völlig nervte. Zudem war man noch ohne es zu wissen auch nicht erreichbar, wenn sich das G3 im stillen aus dem Netz völlig verabschiedet hatte und die SIM Karte ausgebucht wurde.

Vor meiner Flat hatte ich den Datenverkehr mit APNdroid abgestellt - da gab es nie Probleme mit dem Handynetz (O2). Jetzt bin ich allerdings im Medion/ePlus Netz - vielleicht spielt das nicht gut mit.

Kurz: SIM Karten-Kontaktproblem und Hardwarefehler würde ich mal ausschließen.
 
andrea01

andrea01

Ambitioniertes Mitglied
Ich werd danach mal guggen, ob die locker ist....
Mir ist nämlich mein SG3 schon mehrmals runtergefallen :blushing:
Hat es zum Glück immer alles ohne irgendwelchen Schaden überlebt, obwohl es komplett auseinander gefallen ist, aber vielleicht ist tatsächlich auch die Sim a bissl locker.
 
Andruida

Andruida

Erfahrenes Mitglied
andrea01 schrieb:
Ich werd danach mal guggen, ob die locker ist....
Mir ist nämlich mein SG3 schon mehrmals runtergefallen :blushing:
Hat es zum Glück immer alles ohne irgendwelchen Schaden überlebt, obwohl es komplett auseinander gefallen ist, aber vielleicht ist tatsächlich auch die Sim a bissl locker.
Ich denke, das wird nicht das Problem sein. Siehe dazu auch meinen Beitrag direkt davor, der kam zeitgleich rein.
Sammeln wir halt weitere Meldungen .. der Thread mit der Liste "Wünsche für das nächste FROYO-Update" muss ja noch gestartet werden.
 
andrea01

andrea01

Ambitioniertes Mitglied
Ich glaub zwar auch eher, dass es ein Bug ist, aber so sicher bin ich mir nicht, hauptsächlich ist es bei mir daheim dass problem, unterwegs ist es mir noch nicht so konkret aufgefallen, nur heute einmal, aber dort war das Netz von Haus aus nicht unbedingt gut.

Nur vor froyo hatte ich damit keine wesentlichen Probleme.
Es ist so, als würde irgendetwas "stören" aber ich hab das Handy genau da, wo ich es sonst auch immer liegen hab.
 
firstway

firstway

Stammgast
Habe jetzt auch den Sim-Pin-Bug :angry:

Für Abhilfe bitte hier weiterlesen...

LGF
 
andrea01

andrea01

Ambitioniertes Mitglied
Eigenartig...aber bei mir hat der tipp auf GSM umzustellen geholfen.
Hab´s versucht zurückzustellen und dann hat es wieder das Netz verloren.
Also gibt´s jetzt nur mehr GSM.
 
Andruida

Andruida

Erfahrenes Mitglied
andrea01 schrieb:
Eigenartig...aber bei mir hat der tipp auf GSM umzustellen geholfen.
Hab´s versucht zurückzustellen und dann hat es wieder das Netz verloren.
Also gibt´s jetzt nur mehr GSM.
Aber dann hast du kein Datennetz, oder? :confused:

Bei mir war es so und hat dann auch keinen Sinn gemacht bei einem Smartphone.
 
andrea01

andrea01

Ambitioniertes Mitglied
Doch, auch das Datennetz hab ich...das riss nämlich vorher auch immer ab und jetzt nicht mehr.

Aber ich weiß nicht, ich habe von anfang an, seit ich das Handy hab auf GSM/WCDMA und es gab nie Probleme, auch anfangs nicht, mit der 1. offiziellen froyo version, erst seit etwa einer Woche ca. ist das so.
 
paul28

paul28

Fortgeschrittenes Mitglied
also ich hab vor 3 h via kies auf 2.2 upgedated und bei mir gebt es jetzt probleme mit dem wlan...
so was ähnliches hatte ich schonmal aber da kam ne andere meldung
könnte das wlan mit dem mobilen internet zusammenhängen??
 
Andruida

Andruida

Erfahrenes Mitglied
andrea01 schrieb:
Doch, auch das Datennetz hab ich...das riss nämlich vorher auch immer ab und jetzt nicht mehr.

Aber ich weiß nicht, ich habe von anfang an, seit ich das Handy hab auf GSM/WCDMA und es gab nie Probleme, auch anfangs nicht, mit der 1. offiziellen froyo version, erst seit etwa einer Woche ca. ist das so.
WCDMA ist eine Sende-Technik, die von UMTS genutzt wird, so hab ich es recherchiert. Hast du denn Parallelbetrieb GSM und 3G (schnelles UMTS)?

Wer ist der Netzanbieter bei Dir?
 
andrea01

andrea01

Ambitioniertes Mitglied
Also ich hab als Netzanbieter BOB (A1 Netz Österreich).
Ob ich auch G3 hab, kann ich dir konkret nicht sagen, muß ich erst mal checken.