Bluetooth / Pairing vergesslich bei Android 10?

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Bluetooth / Pairing vergesslich bei Android 10? im Samsung Galaxy A40 Forum im Bereich Samsung Forum.
ruffyrisco

ruffyrisco

Fortgeschrittenes Mitglied
Hi,

irgendwie geht mir jetzt dauernd das Pairing zum Auto verloren.
Habt ihr auch solche Erfahrungen nach dem Update auf Android 10?

Habe eben spassehalber Android 9 wieder ausgepackt, aber irgendwie gefällt mir das nicht mehr...
 
Zuletzt bearbeitet:
Lucky2012

Lucky2012

Stammgast
Habe keine Probleme, weder mit der Smartwatch noch mit dem Auto: Telefonieren ohne Unterbrechung - ebenso Musik über BT.
 
DerGraf1997

DerGraf1997

Experte
Moin, hab das gleiche Problem. Wenn du gerootet hast, das liegt am root. Frag mich nicht warum, auf jeden Fall geht es manchmal und manchmal wieder nicht. Dann muss ich in den Bluetooth-Einstellungen kurz das Radio neu antippen und es verbindet sich wieder.
 
maik005

maik005

Urgestein
DerGraf1997 schrieb:
Wenn du gerootet hast, das liegt am root. Frag mich nicht warum
betrifft auch andere Geräte wie z.b. das S9 😉
Da gibt es aber einen Fix, wo man nach dem hochfahren des Gerätes nur etwas warten muss, dann sind alle Geräte wieder verbunden.
Der Fix ist glaube ich von @SoLdieR9312 ?
Aber das der ohne Anpassungen auch beim A40 mit Root geht kann ich mir nur schwer vorstellen
 
SoLdieR9312

SoLdieR9312

Experte
@maik005 Nein ist nicht von mir. Das Magisk Modul Bluetooth Library Patcher ist von 3arthur6, das funktioniert eig. auf allen Android 10 Versionen von Samsung.
 
ruffyrisco

ruffyrisco

Fortgeschrittenes Mitglied
DerGraf1997 schrieb:
Dann muss ich in den Bluetooth-Einstellungen kurz das Radio neu antippen und es verbindet sich wieder.
Sorry, was meinst du mit Radio antippen? Den Radiobutton ein- und auscchalten? Also Bluetooth Off/ON?
 
maik005

maik005

Urgestein
@ruffyrisco
er meint den Gerätenamen deines Bluetooth Gerätes in der Liste das A40
 
ruffyrisco

ruffyrisco

Fortgeschrittenes Mitglied
Ah... Danke...

Funktioniert wieder alles, ich habe mir das magisk-Modul von 3artur6 (ver 1.8) direkt aus magisk installiert und fertig! 😎