Samsung Galaxy A40 lädt nicht

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Samsung Galaxy A40 lädt nicht im Samsung Galaxy A40 Forum im Bereich Samsung Forum.
M

matzee

Neues Mitglied
Moin
ich habe ein Problem mit meinem A 40
schon seit lägerem läd es eigentlich nur noch mit der original kabel und stecker weder fremde stecker noch kabel noch eine Powerbank funktinierte wirklich brauchbar, nur die info gerät läd langsam
jetzt ist es mir einmal zu warm geworden / lag in der Sonne
seit dem ist egal welches kabel etc ich anschließe im Display nur en Kreissymbol mit Blitz angezeigt wird aber das Telefon nicht läd und es sich auch nicht anschalten lässt
habt ihr einen tip für mich
 
maik005

maik005

Urgestein
@matzee
Garantie?
 
M

matzee

Neues Mitglied
ja aber ich würde gerne erstmal die daten sichern
 
maik005

maik005

Urgestein
@matzee
wenn du es nicht aufladen kannst wird das nichts.
Kabelloses Laden hat das A40 nicht.
Wenn es mit anderen Kabeln/Netzteil nicht lädt, auch nicht wenn du es über Nacht dran lässt kannst du nichts mehr tun.

Daher macht man ein Backup, bevor man es benötigt.
Oder spätestens wenn sich wie bei dir Probleme ankündigen.
 
Zuletzt bearbeitet:
M

matzee

Neues Mitglied
was bedeutet den dieses kreissymbol mit blitz drin wenn ich es ans netz anschließe?
 
maik005

maik005

Urgestein
USB-C Buchse am Gerät ist sauber? Keine Fusseln o.ä. drin?
Kontakte sind nicht korrodiert?
Gerät war nicht im Wasser und hat keinen Sturzschaden?
Beitrag automatisch zusammengefügt:

@matzee
das du ein Ladegerät angeschlossen hast und es laden will.
Sonst ist kein Symbol da außer dem Blitz?

Normal sollte, selbst wenn es sehr entladen wäre, nach etwa einer Stunde am Ladegerät spätestens die Prozentanzeige angezeigt werden, wenn du dann einmal kurz auf den Powerbutton drückst.
 
Zuletzt bearbeitet:
M

matzee

Neues Mitglied
es ist zumindest kein staub oder ähnliches ersichtlich
außer dem einmal zu heiß werden gibt es keine schäden
 
maik005

maik005

Urgestein
matzee schrieb:
jetzt ist es mir einmal zu warm geworden / lag in der Sonne
wie warm wurde es denn, konntest du es ohne Hülle noch in der Hand halten?
Wie lang lag es in der Sonne?
Normal halten die schon viel aus.
 
M

matzee

Neues Mitglied
ja in die Hand nehmen ging noch ohne Probleme war aber schon merklich warm
und es hat angezeigt das Anwendungen wegen Überhitzung weggeschaltet wurden
 
maik005

maik005

Urgestein
@matzee
dann wars noch lang nicht zu heiß
Da könntest es nicht mehr in der Hand halten und es hätte sich vermutlich auch allein ausgeschaltet.
 
M

matzee

Neues Mitglied
Komisch
gibt es keine Möglichkeit das Telefon zu laden selbst wenn es die Stromquelle erkennt?
dieses Kreissymbol mit blitz leuchtet ja dauerhaft wenn es am kabel hängt
 
maik005

maik005

Urgestein
@matzee
wie soll das denn gehen?
DasSmartphone steuert das Laden des Akkus selbst, wenn es sich warum auch immer weigert kannst du von außen nichts machen außer andere Kabel/Netzteil zu testen.
 
A

AnneWand

Neues Mitglied
@matzee Hallo, haben Sie eine Lösung für Ihr Problem gefunden? Ich habe aktuell ein ähnliches Problem.
Es kommt mir vor, als wenn der Fehler sporadisch immer häufiger Auftrag, bis gar nichts mehr ging.
Ich konnte mittels Powerbank binnen 3 Stunden von 0% auf 9% laden und ein Backup machen. Mit dem Originalladegerät
habe ich dann auf 11% geladen und auf Werkseinstellungen zurückgesetzt. Im Anschluss hat das Handy wunderbar
geladen, am Originalnetzteil, an USB vom Monitor, an der Powerbank, etc. Backup zurück gespielt, altes Problem wieder
da. Ich vermute es handelt sich um eine Einstellung oder eine App, die da Probleme macht.
 
P

piopin

Neues Mitglied
Habe auch das Ladeproblem.
Und das auch noch nach Wechsel der Ladeplatine.
Alles andere geht und der Akku hat noch Restladung.