1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Master1114, 13.08.2017 #1
    Master1114

    Master1114 Threadstarter Neuer Benutzer

    Ich habe vor 2 Tagen das Update auf Android 7 durchgeführt. Soweit, so gut, alles hat funktioniert wie es sollte. Gestern Mittag dann habe ich wie üblich über den Schnellzugriff das WLAN aktiviert, nichts ist passiert. Kann ja mal vorkommen, wieder aus, nochmal an. Nichts passiert. Ich öffne die Einstellungen, gehe zu WLAN - Option ist ausgegraut. Nicht anklickbar. Nach paarmal Einstellungen neustarten ist "WLAN aktivieren" wieder anklickbar. Also rein, WLAN "An". Es kommt das Ladesymbol und es steht da "Einschalten", aber es passiert nichts. Zurück ins vorhergehende Menü, Option wieder ausgegraut. Abwechslungsweise steht da "Ein" drin oder auch nur der übliche Text wenn das WLAN aus ist ("Mit WLAN verbinden" oder so). Sonst reagiert das auf nichts, logischerweise wenn ausgegraut.

    Zurücksetzen der Netzwerkeinstellungen, mehrfachrer Neustart usw hat alles nichts gebracht. Also habe ich mich für ein Reset auf Werkseinstellungen entschieden. Handy wieder an, eingerichtet und bei Schritt WLAN Funktioniert plötzlich alles wunderbar. Ich dachte mir so, dass es wohl nur ein kleiner Fehler war und gut. Handy ganz normal benutzt den restlichen Tag über, WLAN mehrfach an/aus gemacht, problemlos.

    Heute früh dann Handy in die Hand genommen und WLAN aktiviert und wieder das selbe Problem. Es passiert nichts. Entweder die Option ist ganz ausgegraut (ab und zu mit dem Vermerk "An") oder ich kann rein, gehen auf An und dann passiert nichts.

    System Cache Wipe bringt nichts, im Wifi-Debugging-Fenster wird nur "Disconnected" angezeigt. Ich bin mir aber relativ sicher, dass das WLAN die ganze Zeit an ist, der Akku geht nämlich verdächtig schnell runter. Ein Hardwaredefekt ist zwar möglich, aber ich vermute eher was anderes.

    Falls irgendeiner eine Idee hat...^^

    Im Anhang ist mal das Ausgegraute. Zumindnest eine Variante davon
     

    Anhänge:

  2. Master23, 25.08.2017 #2
    Master23

    Master23 Neuer Benutzer

    Hey ich habe genau das gleiche Problem wie du mit meinem Samsung A5 2016
    Wie gehst du nun weiter vor das du wieder Wlan auf deinem Handy bekommen wirst
    MFG Florian
     
  3. maik005, 25.08.2017 #3
    maik005

    maik005 Senior-Moderator Team-Mitglied

    Ihr könntet es mal über die PC Software SmartSwitch (von Samsung) mit einer Notfallwiederherstellung versuchen.
    Danach kein Backup einspielen sondern das Gerät neu einrichten und schauen ob das Problem dann weg ist.
     
    Nick Knight bedankt sich.
  4. Storch66, 30.08.2017 #4
    Storch66

    Storch66 Neuer Benutzer

    Hi, das gleiche Problem hatte ich auch.Auch ein kompletter reset des Phones hat nichts gebracht. Dann habe ich den Vorgang bei Samsung gemeldet und das Handy zur Reparatur geschickt. Anschließend hat's wieder funktioniert.
     
  5. maik005, 30.08.2017 #5
    maik005

    maik005 Senior-Moderator Team-Mitglied

    @Storch66

    Was würde denn repariert?
    Müsstest ja einen Beleg darüber bekommen haben?
     
  6. tommes2107, 17.04.2018 #6
    tommes2107

    tommes2107 Neuer Benutzer

    ich habe ebenfalls dieses Problem seid dem Update auf Nougat, leider habe ich keine Garantie mehr auf diesem Gerät.
     
  7. abrasat, 14.07.2018 #7
    abrasat

    abrasat Neuer Benutzer

    Das gleich Problem habe ich auch, WLAN Schalter ist grau und kann nicht mehr aktiviert werden...
    Hat jemand versucht die neueste Android Firmware via PC auf dem A5 (2016) zu installieren, in der Hoffnung das Problem zu lösen ?
    Oder muss man wirklich das Handy an Samsung Service zurückschicken?
    Wie lang ist eigentlich die Garantie für ein Samsung A5 (2016), 1 oder 2 Jahre ?
     
  8. 0DivX0, 19.10.2018 #8
    0DivX0

    0DivX0 Neuer Benutzer

    Hab ebenfalls das gleiche Problem. Ein Hardreset hat keinen erfolg gebracht.

    Ich hab dann mal per SamFirm die aktuelle Firmware geladen.
    [​IMG]

    Ich erhalte dann bei Odin aber eine Fehlermeldung.
    [​IMG]

    Hier einmal das Protokol aus Odin:
    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Binary Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Binary Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> MD5 hash value is invalid
    <OSM> AP_A510FXXS6CRI5_CL12236002_QB19736421_REV00_user_low_ship_meta.tar.md5 is invalid.
    <OSM> End...
    <OSM> Enter CS for MD5..
    <OSM> Binary Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> MD5 hash value is invalid
    <OSM> AP_A510FXXS6CRI5_CL12236002_QB19736421_REV00_user_low_ship_meta.tar.md5 is invalid.
    <OSM> End...
    <OSM> Enter CS for MD5..
    <OSM> Binary Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Binary Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Binary Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> MD5 hash value is invalid
    <OSM> AP_A510FXXS6CRI5_CL12236002_QB19736421_REV00_user_low_ship_meta.tar.md5 is invalid.
    <OSM> End...
    <OSM> Enter CS for MD5..
    <OSM> Binary Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Binary Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin engine v(ID:3.1100)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Set PIT file..
    <ID:0/005> DO NOT TURN OFF TARGET!!
    <ID:0/005> FAIL!
    <ID:0/005>
    <ID:0/005> Re-Partition operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
     
    Zuletzt bearbeitet: 19.10.2018
  9. maik005, 19.10.2018 #9
    maik005

    maik005 Senior-Moderator Team-Mitglied

  10. 0DivX0, 20.10.2018 #10
    0DivX0

    0DivX0 Neuer Benutzer

    Führte leider auch nicht zum erfolg!

    [​IMG]

    [​IMG]

    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin engine v(ID:3.1301)..
    <ID:0/005> File analysis..
    <ID:0/005> Total Binary size: 3590 M
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Set PIT file..
    <ID:0/005> DO NOT TURN OFF TARGET!!
    <ID:0/005> Can't open the specified file. (Line: 1892)
    <OSM> All threads completed. (succeed 0 / failed 1)
     
  11. maik005, 20.10.2018 #11
    maik005

    maik005 Senior-Moderator Team-Mitglied

    @0DivX0
    mit welchem Programm hast du die Firmware entpackt?
    Nimm mal 7-Zip.
    Wenns dann auch nicht geht die Firmware neu laden.
    CRC32 Check in SamFirm war aber ok?
     
  12. 0DivX0, 20.10.2018 #12
    0DivX0

    0DivX0 Neuer Benutzer

    Hab jetzt mal 7-Zip anstatt WinRAR genutz zum entpacken. Mit SamFirm auch nochmal die Firmware heruntergeladen. Hier ist mir auch aufgefallen das ich immer die Region DTM genommen habe. Hab dann mal die DBT genommen. Trotzdem erhalte ich bei flashen mit Odin eine Fehlermeldung, aber diesmal eine andere! (<ID:0/005> Complete(Write) operation failed.)

    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin engine v(ID:3.1301)..
    <ID:0/005> File analysis..
    <ID:0/005> Total Binary size: 3500 M
    <ID:0/005> SetupConnection..
    <ID:0/005> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
     
  13. maik005, 20.10.2018 #13
    maik005

    maik005 Senior-Moderator Team-Mitglied

    @0DivX0
    nimm mal ein anderes USB-Kabel und ggf. auch einen anderen USB-Port
     
  14. 0DivX0, 22.10.2018 #14
    0DivX0

    0DivX0 Neuer Benutzer

    So es hat geklappt! Ich habe mir mein Win7 Notebook geschnappt, die Firmware mittels SamFirm erneut heruntergeladen und mittels 7-Zip entpackt. Danach das Handy mit einem anderen USB Kabel angeschlossen und mit Odin v3.13 efolgreich geflasht.
    WLAN funktioniert weider einwandfrei!
     
    maik005 bedankt sich.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Anschaltschwierigkeiten - geht immer erst nach mehrfachen Versuchen Samsung Galaxy A5 2016 (A510F) Forum Dienstag um 18:24 Uhr
Samsung A5 Fehler Bildanzeige Samsung Galaxy A5 2016 (A510F) Forum 06.11.2018
Statusleiste nach Update verschwunden Samsung Galaxy A5 2016 (A510F) Forum 04.10.2018
A5 findet kein 1und1 (Vodafone) Samsung Galaxy A5 2016 (A510F) Forum 01.07.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung a5 6 wlan probleme

    ,
  2. galaxy a5 2016 wlan

    ,
  3. samsung a5 wlan funktioniert nicht

    ,
  4. samsung a5 2016 zurückflashen,
  5. samsung a5 2016 update wlan probleme,
  6. samsung a5 root wlan weg,
  7. samsung a5 root kein wlan,
  8. wlan galaxy a5
Du betrachtest das Thema "Galaxy A5 2016 WLAN nicht mehr aktivierbar" im Forum "Samsung Galaxy A5 2016 (A510F) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.