Galaxy A5 2016 WLAN nicht mehr aktivierbar

M

Master1114

Neues Mitglied
Threadstarter
Ich habe vor 2 Tagen das Update auf Android 7 durchgeführt. Soweit, so gut, alles hat funktioniert wie es sollte. Gestern Mittag dann habe ich wie üblich über den Schnellzugriff das WLAN aktiviert, nichts ist passiert. Kann ja mal vorkommen, wieder aus, nochmal an. Nichts passiert. Ich öffne die Einstellungen, gehe zu WLAN - Option ist ausgegraut. Nicht anklickbar. Nach paarmal Einstellungen neustarten ist "WLAN aktivieren" wieder anklickbar. Also rein, WLAN "An". Es kommt das Ladesymbol und es steht da "Einschalten", aber es passiert nichts. Zurück ins vorhergehende Menü, Option wieder ausgegraut. Abwechslungsweise steht da "Ein" drin oder auch nur der übliche Text wenn das WLAN aus ist ("Mit WLAN verbinden" oder so). Sonst reagiert das auf nichts, logischerweise wenn ausgegraut.

Zurücksetzen der Netzwerkeinstellungen, mehrfachrer Neustart usw hat alles nichts gebracht. Also habe ich mich für ein Reset auf Werkseinstellungen entschieden. Handy wieder an, eingerichtet und bei Schritt WLAN Funktioniert plötzlich alles wunderbar. Ich dachte mir so, dass es wohl nur ein kleiner Fehler war und gut. Handy ganz normal benutzt den restlichen Tag über, WLAN mehrfach an/aus gemacht, problemlos.

Heute früh dann Handy in die Hand genommen und WLAN aktiviert und wieder das selbe Problem. Es passiert nichts. Entweder die Option ist ganz ausgegraut (ab und zu mit dem Vermerk "An") oder ich kann rein, gehen auf An und dann passiert nichts.

System Cache Wipe bringt nichts, im Wifi-Debugging-Fenster wird nur "Disconnected" angezeigt. Ich bin mir aber relativ sicher, dass das WLAN die ganze Zeit an ist, der Akku geht nämlich verdächtig schnell runter. Ein Hardwaredefekt ist zwar möglich, aber ich vermute eher was anderes.

Falls irgendeiner eine Idee hat...^^

Im Anhang ist mal das Ausgegraute. Zumindnest eine Variante davon
 

Anhänge

M

Master23

Neues Mitglied
Hey ich habe genau das gleiche Problem wie du mit meinem Samsung A5 2016
Wie gehst du nun weiter vor das du wieder Wlan auf deinem Handy bekommen wirst
MFG Florian
 
maik005

maik005

Urgestein
Ihr könntet es mal über die PC Software SmartSwitch (von Samsung) mit einer Notfallwiederherstellung versuchen.
Danach kein Backup einspielen sondern das Gerät neu einrichten und schauen ob das Problem dann weg ist.
 
S

Storch66

Neues Mitglied
Hi, das gleiche Problem hatte ich auch.Auch ein kompletter reset des Phones hat nichts gebracht. Dann habe ich den Vorgang bei Samsung gemeldet und das Handy zur Reparatur geschickt. Anschließend hat's wieder funktioniert.
 
maik005

maik005

Urgestein
@Storch66

Was würde denn repariert?
Müsstest ja einen Beleg darüber bekommen haben?
 
T

tommes2107

Neues Mitglied
ich habe ebenfalls dieses Problem seid dem Update auf Nougat, leider habe ich keine Garantie mehr auf diesem Gerät.
 
A

abrasat

Neues Mitglied
Das gleich Problem habe ich auch, WLAN Schalter ist grau und kann nicht mehr aktiviert werden...
Hat jemand versucht die neueste Android Firmware via PC auf dem A5 (2016) zu installieren, in der Hoffnung das Problem zu lösen ?
Oder muss man wirklich das Handy an Samsung Service zurückschicken?
Wie lang ist eigentlich die Garantie für ein Samsung A5 (2016), 1 oder 2 Jahre ?
 
0

0DivX0

Neues Mitglied
Hab ebenfalls das gleiche Problem. Ein Hardreset hat keinen erfolg gebracht.

Ich hab dann mal per SamFirm die aktuelle Firmware geladen.


Ich erhalte dann bei Odin aber eine Fehlermeldung.


Hier einmal das Protokol aus Odin:
<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Binary Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Binary Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> MD5 hash value is invalid
<OSM> AP_A510FXXS6CRI5_CL12236002_QB19736421_REV00_user_low_ship_meta.tar.md5 is invalid.
<OSM> End...
<OSM> Enter CS for MD5..
<OSM> Binary Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> MD5 hash value is invalid
<OSM> AP_A510FXXS6CRI5_CL12236002_QB19736421_REV00_user_low_ship_meta.tar.md5 is invalid.
<OSM> End...
<OSM> Enter CS for MD5..
<OSM> Binary Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Binary Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Binary Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> MD5 hash value is invalid
<OSM> AP_A510FXXS6CRI5_CL12236002_QB19736421_REV00_user_low_ship_meta.tar.md5 is invalid.
<OSM> End...
<OSM> Enter CS for MD5..
<OSM> Binary Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Binary Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin engine v(ID:3.1100)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Set PIT file..
<ID:0/005> DO NOT TURN OFF TARGET!!
<ID:0/005> FAIL!
<ID:0/005>
<ID:0/005> Re-Partition operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
 
Zuletzt bearbeitet:
0

0DivX0

Neues Mitglied
Führte leider auch nicht zum erfolg!





<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin engine v(ID:3.1301)..
<ID:0/005> File analysis..
<ID:0/005> Total Binary size: 3590 M
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Set PIT file..
<ID:0/005> DO NOT TURN OFF TARGET!!
<ID:0/005> Can't open the specified file. (Line: 1892)
<OSM> All threads completed. (succeed 0 / failed 1)
 
maik005

maik005

Urgestein
@0DivX0
mit welchem Programm hast du die Firmware entpackt?
Nimm mal 7-Zip.
Wenns dann auch nicht geht die Firmware neu laden.
CRC32 Check in SamFirm war aber ok?
 
0

0DivX0

Neues Mitglied
Hab jetzt mal 7-Zip anstatt WinRAR genutz zum entpacken. Mit SamFirm auch nochmal die Firmware heruntergeladen. Hier ist mir auch aufgefallen das ich immer die Region DTM genommen habe. Hab dann mal die DBT genommen. Trotzdem erhalte ich bei flashen mit Odin eine Fehlermeldung, aber diesmal eine andere! (<ID:0/005> Complete(Write) operation failed.)

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin engine v(ID:3.1301)..
<ID:0/005> File analysis..
<ID:0/005> Total Binary size: 3500 M
<ID:0/005> SetupConnection..
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
 
maik005

maik005

Urgestein
@0DivX0
nimm mal ein anderes USB-Kabel und ggf. auch einen anderen USB-Port
 
0

0DivX0

Neues Mitglied
So es hat geklappt! Ich habe mir mein Win7 Notebook geschnappt, die Firmware mittels SamFirm erneut heruntergeladen und mittels 7-Zip entpackt. Danach das Handy mit einem anderen USB Kabel angeschlossen und mit Odin v3.13 efolgreich geflasht.
WLAN funktioniert weider einwandfrei!
 
S

Stranger20x

Neues Mitglied
Hallo zusammen,

ich habe hier das A5 2016 (A510F) von einem Arbeitskollegen liegen mit genau dem selben WLAN Problem. Erst dachte ich es ist was an der Hardware, aber als ich das hier gelesen habe war mir eigentlich klar es muss an der Software liegen.

Jetzt habe ich bereits verschieden einteilige und mehrteilige Firmware-Versionen mit Odin geflasht, aber das Problem mit dem WLAn bleibt weiterhin bestehen.
Hat noch jemand eine Idee bzw, kann mir jemand bei dem es geklappt hat sagen, welche Firmware geflasht wurde?

Danke und Grüße,

Stranger20x
 
Oben Unten