USB-Verbindung zum Auto funktioniert selten - anschließend Ladeprobleme des A51

  • 2 Antworten
  • Neuester Beitrag
Diskutiere USB-Verbindung zum Auto funktioniert selten - anschließend Ladeprobleme des A51 im Samsung Galaxy A51 Forum im Bereich Samsung Forum.
bsteinhaeuser

bsteinhaeuser

Neues Mitglied
Hallo, ich bin neu hier und hoffe, dass mir jemand helfen kann. Ich habe das Forum schon nach einem ähnlichen Problem durchsucht, aber nichts gefunden.

Mein A51 nutze ich u. a., um es mit dem Discover Media-Radio-Navi meines VW Tiguan per USB zu verbinden. Über App-Connect sollte ich dann z. B. Amazon Music oder Google nutzen können. Das funktioniert aber leider nur sporadisch, da die Verbindung nur ab und zu hergestellt wird. Wenn es klappt (bei einem von zehn Versuchen), ist alles bestens. Es kann aber sein, dass ich anschließend mein A51 nicht mehr mit dem normalen Ladekabel laden kann, ohne dass ich es vorher neu gestartet habe. Fehlermeldungen auf dem Display gibt es dazu nicht. Es lädt halt einfach nicht.

Das Verbindungskabel zwischen A51 und Auto habe ich bereits mehrfach ausgetauscht und u. a. auch originale Samsung-Kabel hierfür genutzt. Am Kabel kann es also nicht liegen. USB-Port des Handys habe ich bereits mehrfach vorsichtig gereinigt. Der VW-Händler hat die USB-Buchse gecheckt. Auch diese ist in Ordnung bzw. wurde sogar einmal aus Kulanz getauscht um hier den Fehler auszuschließen.

Da das Ganze mit dem Vorgänger-Handy (A7) ohne Probleme funktionierte, gehe ich von einem Problem des Handys aus. Gibt es irgendwelche Einstellungen, die ich (de-)aktivieren muss? Wie schon geschrieben: die Ladeprobleme tauchen immer nur dann auf, wenn ich das Handy mit dem Auto erfolgreich verbunden hatte. Ansonsten bin ich absolut zufrieden mit dem Gerät.

Ich hoffe, dass jemand eine zündende Idee hat ...

Danke vorab!
 
swa00

swa00

Moderator
Teammitglied
@bsteinhaeuser

Ab Android 8.x Gibt es kein Android Open Accessory (AOA) mehr und ist seitens Google eingestellt worden.
(Dein A7 hatte vermutlich noch diese Integration, da aus 2018 und A8)

Wenn dein Fahrzeug diesen benötigt, dann wird das mit neuen Smartphones nicht mehr funktionieren und man muss auf z.b. Bluetooth ausweichen .

Zumal bitte bedenken : 500mA Ladestrom ist für das A51 recht dürftig.
 
Zuletzt bearbeitet:
bsteinhaeuser

bsteinhaeuser

Neues Mitglied
Vielen Dank, aber wenn ich das richtig verstehe (sorry, bin Technik-Laie), dann dürfte es ja GAR NICHT mehr funktionieren. Wie beschrieben klappt es aber hin und wieder. Nur eben mit dem Effekt, dass ich anschließend zum Neustart greifen muss um das Gerät zu laden. Für mich entsteht der Eindruck, dass ich durch die Verbindung mit dem Auto irgendetwas beim Handy deaktiviere ...
 
Ähnliche Themen - USB-Verbindung zum Auto funktioniert selten - anschließend Ladeprobleme des A51 Antworten Datum
5
3
0