Automatischen Google Übersetzer auf dem A52s Löschen/Deaktivieren

  • 14 Antworten
  • Neuester Beitrag
Diskutiere Automatischen Google Übersetzer auf dem A52s Löschen/Deaktivieren im Samsung Galaxy A52s 5G Forum im Bereich Samsung Forum.
X

xyz-gr

Neues Mitglied
Hallo zusammen,

ich hoffe mir kann hier geholfen werden.

Ich hab ein Galaxy A52s 5G und folgendes Problem: ich hab eine Sprachsoftware bei der es möglich ist ein Wort/bzw. Erläuterungen zu eben diesem Wort zu bekommen, wenn man länger mit dem Finger drauftippt...das geht aber nicht, weil sich bei längerem Drauftippen sofort Google meldet, das Wort markiert und vorschlägt, dass eben Google das übersetzen soll...wie kann ich diesen Google Übersetzer löschen und dann meine Sprachsoftware die Sache machen lassen??

Vielleicht kann jemand helfen.

Grüße

Chris
Beitrag automatisch zusammengefügt:

Ok..ich hab meinen Beitrag wohl zunächst im falschen Thread gepostet, sorry!! Chris
 
Zuletzt bearbeitet:
andro45

andro45

Neues Mitglied
Bei mir kommt bei längerem Drauftippen kein Google Übersetzer. Das Programm schein von Haus aus gar nicht installiert. Ohne weitere Details hätte ich da keine Erklärung. Evtl. wird es ja im Hintergrund von der Sprachsoftware verwendet?
 
rene3006

rene3006

Urgestein
@xyz-gr
Vielleicht funktioniert es auf diesem Weg.

Ausgangswert aller 3 merken und dann testen.

Versuch mal ohne Garantie.
In Chrome eingeben

chrome://flags

In Such Fenster jeweils eingeben und

1aktivieren/deaktivieren ) Contextual Search force a caption

2 Deaktivieren/aktivieren ) Contextual Search long-press Resolves

3 Aktivieren/deaktivieren ) Contextual Search new settings
 
X

xyz-gr

Neues Mitglied
@rene3006:

Scheint so zu funktionieren! Ich werde das beoachten und mich dann nochmal melden! Vielen Dank für den Hinweis.

Grüße

Chris
Beitrag automatisch zusammengefügt:

@rene3006:

Nochmal: ich hab alles von dir erwähnte auf "disabled" gestellt, ich hoffe dass du das meintest(?)

Grüße

Chris
 
Zuletzt bearbeitet:
rene3006

rene3006

Urgestein
@xyz-gr
Ja wenn es für dich funktioniert, ist das so richtig.
 
X

xyz-gr

Neues Mitglied
Nachtrag: Ich habs probiert! Es geht leider immer noch der "Google"-Übersetzer auf, schade!
Beitrag automatisch zusammengefügt:

Ich muss wohl damit >leben<
 
Zuletzt bearbeitet:
rene3006

rene3006

Urgestein
@xyz-gr
Dann schau hier mal
Beitrag automatisch zusammengefügt:

Müsste das erste sein, kann jetzt nicht testen.
 

Anhänge

Zuletzt bearbeitet:
X

xyz-gr

Neues Mitglied
Hallo "rene",

hab ja schon alles auf >"Default"<...der markiert das und dann erscheint "Google" mit der Anzeige in einem schwarzen Balken : "Übersetzen Kopieren Teilen" und dann die drei Punkte...vielleicht hab ichs einfach nicht richtig beschrieben??

Schönen dank jedenfalls für dein Engagement!

Grüße

Chris
 
X

xyz-gr

Neues Mitglied
Ja, genau das meinte ich!! das erscheint dann immer! Nur eben noch mit dem "Überstzungsbutton"
 
rene3006

rene3006

Urgestein
@xyz-gr
Hast es deaktiviert?
 
X

xyz-gr

Neues Mitglied
Hallo nochmal:

unter " chrome://flags " finde ich hunderte, wenn nicht tausende Punkte. Ich kann also nicht bei jedem nachschauen, was auf "default" ist und was nicht! Es ist eben so und da kann man dann nix machen. Ist halt so!!

Grüße

Chris
 
rene3006

rene3006

Urgestein
Ja natürlich gibt es dort viele Möglichkeiten.
Aber die wichtigsten habe ich in dieser Sache aufgezeigt.

Default bringt dich hier auch nicht weiter.
Disable wäre das Zauberwort
 
X

xyz-gr

Neues Mitglied
Also "disable..."(!) ok ...ich schau mal!
 
rene3006

rene3006

Urgestein
@xyz-gr
Ja wenn dann deaktivieren.
Aber ob es funktioniert kann ich nicht sagen
 
Ähnliche Themen - Automatischen Google Übersetzer auf dem A52s Löschen/Deaktivieren Antworten Datum
8
2
0