1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. phaenis, 27.10.2011 #1
    phaenis

    phaenis Threadstarter Neuer Benutzer

    Hallo Leute,
    ich bin neu hier und das Ace ist mein erstes Android-Handy. Ich bin sehr zufrieden allerdings ist mir das Ace einfach zu leise (besonders den SMS-Ton hört man kaum).

    Ich bin dann auf die FAQ des Ace in diesem Forum gestoßen, da steht ein Code mit dem man ins ServiceMenü kommt. Soweit so gut, jetzt kann ich allerdings im ServiceMenü den Unterpunkt [5]Audio nicht auswählen.
    Woran kann das liegen? Alle anderen Funktionen kann ich auswählen.
     
  2. TheJakal, 27.10.2011 #2
    TheJakal

    TheJakal Android-Lexikon

    von diesem problem berichten in einem anderem thread bereits einige andere auch
    [OFFURL]https://www.android-hilfe.de/samsung-galaxy-ace-s5830-forum/104792-tonausgabe-sehr-leise-film-musik-gespraech-2.html[/OFFURL]
    vermutlich wurde die option deaktiviert ... vielleicht um hardwareschäden zu vermeiden, welche schließlich als reperaturfälle bei samsung gelandet sind?
    ... nen workarround dazu ist mir zumindest nicht bekannt
     
  3. phaenis, 27.10.2011 #3
    phaenis

    phaenis Threadstarter Neuer Benutzer

    danke für die antwort, also kann man vorerst nichts machen?
     
  4. TheJakal, 27.10.2011 #4
    TheJakal

    TheJakal Android-Lexikon

    ich vermute nicht
    aber ich weiß auch nicht mehr, als ich hier zu lesen bekomme ;)
    groß infos eingeholt habe ich zu diesem thema bisher nicht, da mich das problem nicht betrifft - bin mit der lautstärke wie sie ist völlig zufrieden, sry
     
Du betrachtest das Thema "[5]Audio im ServiceMode geht nicht" im Forum "Samsung Galaxy Ace (S5830) Forum",