[Gingerbread] Absturz-Bug noch vorhanden?

Hast Du nach dem Firmware-Update noch den Absturz-Bug?

  • Ja!

    Stimmen: 7 18.9%
  • Nein!

    Stimmen: 15 40.5%
  • Nein, hatte ich davor schon nicht!

    Stimmen: 15 40.5%
  • Nein, dafür habe ich nun andere "Bugs"

    Stimmen: 0 0.0%

  • Anzahl der Umfrageteilnehmer
    37
R

Rachmaninow

Fortgeschrittenes Mitglied
Threadstarter
Hey, Hier eine kleine Umfrage :)
 
flo-95

flo-95

Ehrenmitglied
Hi,

Meinst du den WLAN-Bug oder den Absturz-Bug?
 
R

Rachmaninow

Fortgeschrittenes Mitglied
Threadstarter
Ich meine den Bug, dass das Handy aus ist, wenn man W-LAN lang angeschalten lässt.
 
flo-95

flo-95

Ehrenmitglied
Ok, dann habe ich den Thread-Titel ein wenig angepasst ;)
 
Jangrie

Jangrie

Lexikon
Dadurch kann es aber zu Verwirrung kommen, da in der Umfrage noch nach dem W-LAN Bug gefragt wird ;)
 
flo-95

flo-95

Ehrenmitglied
Das kann ich leider nicht ändern. Soll ich das auch noch ändern lassen?
 
Jangrie

Jangrie

Lexikon
Naja so sieht es jetzt aus, als ginge es im Thread um den Absturz-Bug, jedoch antwortet man auf die Frage zumn W-LAN Bug. Ich finde es, wenn man es nicht weiss verwirrend und es koennte zu Misverstaendnissen kommen..
Meine Antwort passt gluecklicherweise zu beiden Fragen :p
 
R

Rake

Neues Mitglied
Achtung: Sinnausrichtung des Threads und der eigentlichen Fragestellung sind etwas widersprüchlich! Da kann man sich schon mal verklicken ;-)
 
Jangrie

Jangrie

Lexikon
Und da haben wir schon mein angesprochenes Problem :D
 
flo-95

flo-95

Ehrenmitglied
Danke für den Hinweis. Titel wurde entsprechend geändert.
 
*Struppi*

*Struppi*

Stammgast
Rake schrieb:
Achtung: Sinnausrichtung des Threads und der eigentlichen Fragestellung sind etwas widersprüchlich! Da kann man sich schon mal verklicken ;-)
genau das ist mir passiert, gibts keine möglichkeit seine antwort zu ändern? :rolleyes2:
 
R

Rachmaninow

Fortgeschrittenes Mitglied
Threadstarter
Sorry, dass ich Verwirrung stifte ;)

Aber ich finde echt krass dass soviele noch den Bug haben ó.O
 
M

Mitoba

Ambitioniertes Mitglied
Nein, seit dem Update keine Abstürze mehr. Die Verzögerung beim Aufwachen des Handys ist kein Problem für mich, auch wenn ich mein Ace als Uhr "missbrauche".

Gesendet mit der Android-Hilfe.de-App
 
J

JeHo66

Fortgeschrittenes Mitglied
Rachmaninow schrieb:
...

Aber ich finde echt krass dass soviele noch den Bug haben ó.O
Wie willst du "so Viele" definieren ?

Mit Sicherheit haben zig tausend ACE Besitzer kein Problem mit ihrem Gerät. Diese User werden hier aber nichts dazu schreiben, warum auch.
Rat und Hilfe suche ich nur wenn ich ein Problem habe. Unstrittig ist sicher das es eine Anzahl von Geräten gibt die nicht erwartungsgemäß funktionieren. Aber da kann man in jede technische Branche schauen, egal ob Telefon, Auto, Raumfähren oder was auch immer.

JeHo66
 
A

ANDSam

Erfahrenes Mitglied
Rachmaninow schrieb:
Sorry, dass ich Verwirrung stifte ;)

Aber ich finde echt krass dass soviele noch den Bug haben ó.O
Die Frage ist auch wie viele haben, wie im direkten Post über deinem, nur falsch geklickt weil Titel und Frage erst missverständlich waren!?
 
flo-95

flo-95

Ehrenmitglied
Vor dem Ändern des Titels hatten die beiden ersten Antworten jeweils 6 Teilnehmer, wenn ich richtig weiß.
 
M

MindMOB

Neues Mitglied
Habe am Erscheinungstag des Updates upgedatet und seit dem läuft es einwandfrei.
Kein WLAN-Bug, kein Einfrieren und kein Problem mehr beim Wechseln in den Datenmodus :smile:
Die in div. anderen Threads erwähnten Probleme (kein blauer Cursor bei Mails, graue Icons in der Benachrichtigungsleiste, verzögerter Aufwachprozess) habe ich zwar, empfinde sie aber nicht als störend - zumindest im Vergleich zu meinen früheren Problemen.
Ich habe jetzt nach einem halben Jahr endlich das Handy, das ich haben wollte und das vor allem zuverlässig funktioniert!!! :scared:
 
R

Rachmaninow

Fortgeschrittenes Mitglied
Threadstarter
Ja das einzige ding was jetzt noch besteht ist der verzögerte Aufweckprozess... Nach ca einer halben sekunden gehen die LEDs an, und nach erneut einer halben sekunde erst das Display ;)

aber gut - das sind luxusprobleme - Hauptsache W-Lan funktioniert einwandfrei :)
 
Oben Unten