Handy Anmachen nicht möglich - Zeigt leeren Akku an (Obwohl Voll ist!!) Hilfe..

  • 49 Antworten
  • Neuester Beitrag
Diskutiere Handy Anmachen nicht möglich - Zeigt leeren Akku an (Obwohl Voll ist!!) Hilfe.. im Samsung Galaxy Ace (S5830) Forum im Bereich Weitere Samsung Geräte.
S

SG Ace Tom

Gast
Dann liegt es am akku
Hast du den akku schon mal rausgenommen und wieder eingesetzt und geschaut ob ein dreck dran ist bei den kontakten?

Gesendet mit der Android-Hilfe.de-App
 
Niko1024

Niko1024

Neues Mitglied
SG Ace Tom schrieb:
Dann liegt es am akku
Hast du den akku schon mal rausgenommen und wieder eingesetzt und geschaut ob ein dreck dran ist bei den kontakten?

Gesendet mit der Android-Hilfe.de-App
Ja schon mehrmals ;)
 
S

SG Ace Tom

Gast
Amazon hat da auch so nen service weis aber grad nicht wie der heist und auserdem muss auf dem akku 6 monate garantie drauf sein oder irre ich mich?

Gesendet mit der Android-Hilfe.de-App
 
Frigo2010

Frigo2010

Dauergast
Lass es jetzt mal in ruhe laden

Wie lange blieb den so ca die Ladeanzeige an ? ( Diese leere batterie mit dem balken )
 
Frigo2010

Frigo2010

Dauergast
SG Ace Tom schrieb:
Amazon hat da auch so nen service weis aber grad nicht wie der heist und auserdem muss auf dem akku 6 monate garantie drauf sein oder irre ich mich?

Gesendet mit der Android-Hilfe.de-App

Jepp in der regel 6 Monate, aber das ist auch egal da der Händler auch 6
Monate selber für das Gerät verantwortlich ist, danach greifen erst die
24 Monate vom Hersteller
 
Niko1024

Niko1024

Neues Mitglied
Ja Garantie ist doch 2 Jahre lang, oder? :ohmy:

----

Er blieb ca. 1 Sekunde es Vibrierte & ging wieder aus.
 
flo-95

flo-95

Ehrenmitglied
Wenn das alles nichts nützt, schicke es an Amazon, die sind da ziemlich unkompliziert bei Reklamationen.
 
Niko1024

Niko1024

Neues Mitglied
flo-95 schrieb:
Wenn das alles nichts nützt, schicke es an Amazon, die sind da ziemlich unkompliziert bei Reklamationen.
Ja etwas anderes wird mir leider nicht übrig bleiben...:sad:

Vorher muss ich es aber unrooten, wie geht das eigentlich?! :confused2:
 
Frigo2010

Frigo2010

Dauergast
Niko1024 schrieb:
Ja Garantie ist doch 2 Jahre lang, oder? :ohmy:

----

Er blieb ca. 1 Sekunde es Vibrierte & ging wieder aus.

Garantie siehe letzten Post


Mhm, eine ist schon arg kurz, habs grade bei mir getestet und es sind min. 15 sekunden, aber das kann auch am leeren akku liegen
 
flo-95

flo-95

Ehrenmitglied
In der FAQ findest du ein .zip zum unrooten. Das wendest du genauso wie das Root-zip an.
 
Frigo2010

Frigo2010

Dauergast
Niko1024 schrieb:
Ja etwas anderes wird mir leider nicht übrig bleiben...:sad:

Vorher muss ich es aber unrooten, wie geht das eigentlich?! :confused2:

Unroot = FAQ Punkt 7.3


EDIT: Flo war schneller:drool:
 
Zuletzt bearbeitet:
Niko1024

Niko1024

Neues Mitglied
So, hatte es nun ca. 20 Minuten am Ladekabel und habe es wieder Versucht.
Doch es ging immernoch nicht.

Gibt es irgendwelche Möglichkeiten es noch zu Lösen außer es umtauschen zulassen?
 
Frigo2010

Frigo2010

Dauergast
Ja gibt es

Du benutzt grade das Ladegerät für die Steckdose oder ??

Lade dein ACE mal am PC Via dem USB Kabel was beim ACE dabei war

Bitte auch das Handy abschalten und schau wie lange diese Status Anzeige kommt
 
Niko1024

Niko1024

Neues Mitglied
Frigo2010 schrieb:
Ja gibt es

Du benutzt grade das Ladegerät für die Steckdose oder ??

Lade dein ACE mal am PC Via dem USB Kabel was beim ACE dabei war

Bitte auch das Handy abschalten und schau wie lange diese Status Anzeige kommt
Geht nicht.
Wenn ich es am PC habe geht es sofort an.

Wenn es nicht angeschlossen ist, kommt die Anzeige aber wieder..
 
Frigo2010

Frigo2010

Dauergast
Beim laden mal die Home Taste drücken ( Die Große Taste unten) dann sollte für
ca 15 sekunden die Ladeanzeige kommen mit den 5 Punkten und der batterie
 
Frigo2010

Frigo2010

Dauergast
Mom mal, wie das geht an ?

Bei mir ist das so, Handy ist aus ...

USB Kabel am Notebook und wenn ich es dann ans Handy mache kommt nur die
Ladeanzeige, mehr nicht und weiter geht es nicht an
 
Niko1024

Niko1024

Neues Mitglied
Ja das kommt immer wenn ich es geladen habe.
 
Niko1024

Niko1024

Neues Mitglied
Frigo2010 schrieb:
Mom mal, wie das geht an ?

Bei mir ist das so, Handy ist aus ...

USB Kabel am Notebook und wenn ich es dann ans Handy mache kommt nur die
Ladeanzeige, mehr nicht und weiter geht es nicht an
Als ich es nur angeschlossen hatte, passierte garnichts..
Habe es dann angemacht..


EDIT: Jetzt lädt es, vorher war wohl ein Kabel nicht richtig drinne.
 
S

SG Ace Tom

Gast
Das bringt doch alles nichts!
Unrooten und dann einschicken und gut is!
Gesendet mit der Android-Hilfe.de-App
 
Frigo2010

Frigo2010

Dauergast
Lade es einfach mal mit dem USB Kabel Via PC, egal ob es an geht...

Geht es an, dann machst du es wieder aus

Handy starten lassen, wenn es fertig ist, den an/aus schalter drücken und Abschalten auswählen