1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Jürgen Fürst, 27.03.2013 #1
    Jürgen Fürst

    Jürgen Fürst Threadstarter Neuer Benutzer

    Hallo und guten Abend!
    seit gestern habe ich keine Möglichkeit mehr, mit der Kamera zu fotografieren.
    Beim Anklicken des entsprechenden Symbols öffnet sich zwar die Linse, beim drücken des Auslösers tut sich aber überhaupt nichts. Ich kann auch keinerlei Einstellungen abrufen.
    Was auffällt ist ein Symbol, welches sich rechts oben (neben dem Speichersymbol) befindet und das vorher nicht vorhanden war.Es sieht wie ein Schloss aus, bei dem der Riegel zu ist.
    Habe das Smartphon schon mehrfach aus-und angemacht und auch den Akku
    entnommen. Getan hat sich aber leider nichts.
    Kann mir jemand helfen?
    Gruß Jürgen
     
  2. email.filtering, 28.03.2013 #2
    email.filtering

    email.filtering Gast

    Hast Du eventuell keinen Speicherplatz mehr auf der Speicherkarte?


    BTW, herzlich willkommen im Forum!
     
  3. oligoboli, 28.03.2013 #3
    oligoboli

    oligoboli Fortgeschrittenes Mitglied

    Drück mal in der Kamera-App kurz die Power-Taste!
     
  4. Jürgen Fürst, 28.03.2013 #4
    Jürgen Fürst

    Jürgen Fürst Threadstarter Neuer Benutzer

    Herzlichen Dank für Eure Empfehlungen. Das mit dem Drücken der Powertaste hat sofort geklappt. Das Schloßsymbol ist verschwunden und damit auch die Kamerafunktionen wiederhergestellt. Toll.
    Bei dieser Gelelegenheit habe ich auch meinen Speicher von überflüssigen Fotos befreit.
    Nochmals meinen Dank für Euch.:thumbsup::thumbsup:

    Gruß Jürgen