1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. dickerbert, 15.08.2011 #1
    dickerbert

    dickerbert Threadstarter Fortgeschrittenes Mitglied

    Ich bin zur Zeit im Urlaub und bin daher nur über UMTS online. Jetzt habe ich gemerkt, dass meine Mails (die ich mit der Standard App abrufe), scheinbar nur über Wlan runtergeladen werden.
    Ich hatte mich gewundert, wieso ich keine Mails bekomme und hab sie dann manuell abgerufen. Und siehe da, plötzlich waren sie dann da ;-).
    Kann man irgendwo einstellen, dass auch übers Datennetz abgerufen werden soll?
     
  2. Jangrie, 15.08.2011 #2
    Jangrie

    Jangrie Android-Guru

    Um ehrlich zu sein sollte es keinen Unterschied machen! Datenuebertragung ist Datenuebertragung ob nun via WLAN oder Mobilem Internet... Nutzt du googlemail? funktioniert die Pushfunktion auch via WLAN oder hast du nur manuell synchronisiert?
     
  3. dickerbert, 15.08.2011 #3
    dickerbert

    dickerbert Threadstarter Fortgeschrittenes Mitglied

    Googlemail nutze ich nicht, ich hab drei Konten die ich einzeln über pop3 bzw imap abrufe. Unter Einstellungen -> Konten und Synchronisation -> Automatisch synchronisieren hatte ich keinen Haken, vielleicht lag es daran. Aber es wundert mich trotzdem wieso es vorher ging, also mit Wlan ging....
    Ich werde mal testen ob es jetzt funktioniert!
     
  4. Jangrie, 15.08.2011 #4
    Jangrie

    Jangrie Android-Guru

    Muesste jetzt funktionieren..wie gesagt, ob nun Internet ueber WLAN oder UMTS is wurst! Manchmal springen kleine ausgewaehlte Haekchen wie von Geisterhand wieder raus ;) Als erstes immer die kontrollieren wenns solche Probleme gibt :D Kannst dir ja auch selbst ne Mail schreiben um sofort zu sehen ob es jetzt gepusht wird !
     
  5. dickerbert, 16.08.2011 #5
    dickerbert

    dickerbert Threadstarter Fortgeschrittenes Mitglied

    Joar, jetzt funzt es!
     
Du betrachtest das Thema "Mails werden nur über WLAN abgerufen, nicht über UMTS" im Forum "Samsung Galaxy Ace (S5830) Forum",