Problem bei WLAN Verbindung

M

Mahlo

Neues Mitglied
1
Hallo erstmal an alle,

ich habe seit gestern das Samsung Galax Ace (Android Froyo). Soweit bin ich zufrieden, habe aber leider ein Problem: ich kann mich nicht in mein WLAN zu Hause einloggen. Ich habe schon andere Beiträge dazu gelesen, die mich aber leider nicht wirklich weiter gebracht haben (meine Problematik wurde nicht erwähnt; deshalb der neue Thread).
Wenn ich die Verschlüsselung des Routers (D-Link DI-524) deaktiviere verbindet sich das Handy mit dem Router. Wenn ich aber die WPA-Verschlüsselung mit Passwort aktiviere und dieses Passwort genau so im Handy eingebe, kann dieses keine Verbindung herstellen. Es erscheint am Anfang "Verbindung wird hergestellt" und danach immer nur "Nicht verbunden" oder "Scan". Mein Notebook stellt die Verbindung problemlos her.
Ich habe auch schon geguckt ob vll. ein MAC Filter aktiviert oder DHCP deaktiviert ist (beides nicht der Fall).
Kennt jemand dieses Problem oder weiß mir damit weiter zu helfen? Ich wäre für jede Hilfe dankbar.

Grüße
Tim
 
Hi,

vielleicht mal die Einstellung SSID sichtbar und unsichtbar getestet (im Router), ob es dann funktioniert?

Gruß

Fanta5
 
Hi,

danke erstmal für die Antwort. Leider funktioniert es immer noch nicht. Nur wenn ich die Verschlüsselung deaktiviere :angry:
 
Hallo nochmal an alle,

ich hab das Problem durch Zufall gelöst. Für alle, die es auch betrifft: ich hatte das WLAN vorher auf WPA-Personal geschaltet. Ich habe es jetzt auf WPA-PSK geändert und TKIP Verschlüsselung aktiviert. Und schon funktioniert es einwandfrei. Danke an alle, die sich gedanken dazu gemacht haben.

Grüße
Tim
 
  • Danke
Reaktionen: forelle34

Ähnliche Themen

P
  • petra345
Antworten
1
Aufrufe
757
petra345
P
kingoftf
Antworten
5
Aufrufe
1.467
hagex
hagex
J
  • jbiyfyo
Antworten
6
Aufrufe
4.378
email.filtering
email.filtering
R
Antworten
4
Aufrufe
2.082
email.filtering
E
S
Antworten
1
Aufrufe
1.260
Melkor
Melkor
Zurück
Oben Unten