Datenübertragungssymbol G und 3G

  • 20 Antworten
  • Neuester Beitrag
Diskutiere Datenübertragungssymbol G und 3G im Samsung Galaxy (I7500) Forum im Bereich Weitere Samsung Geräte.
elNinho

elNinho

Fortgeschrittenes Mitglied
Hi zusammen,

was habt ihr für ein Symbol bei aktiver GPRS und UMTS Datenübertragung?

Ich habe auf meinem Galaxy nur kurz nach dem Einschalten für ca. 1 Sek mal "3G" als Symbol dastehen. Danach wechselt es wieder zu "G". Da meine SIM Karte sehr alt war, habe ich sie kürzlich im O2 Shop gegen eine neue getauscht. Am Verhalten hat sich aber nichts geändert. In den Einstellungen habe ich mehrfach "Nur 2G Netzwerke" hin und her geschaltet. Das ändert nichts.

Habt ihr wirklich dauerhaft das 3G-Symbol? Könnte es sein, dass ich UMTS habe ohne das Symbol. Ist bekannt, dass das Galaxy Probleme mit UMTS hat?

Bin für eure Antworten dankbar.
 
T

Teki Ninjo

Ambitioniertes Mitglied
Ich wohne im Zentrum von Hamburg und habe fast dauerhaft 3G. Liegt wahrscheinlich einfach nur an der Empfangsstärke.
 
voxs

voxs

Fortgeschrittenes Mitglied
Ich wohne gleich um die Ecke von Frankfurt am Main und habe auch dauerhaft 3G...beste Lage, bester Empfang :p
 
elNinho

elNinho

Fortgeschrittenes Mitglied
Weder in Köln noch in Bonn absolut im Zentrum habe ich den 3G Status. Das sollte auf jeden Fall UMTS Gebiet sein.
 
H

Heinz Mülller

Gast
Hab auch nahezu dauerhaft 3G, zumindest draussen .. in abgeschottenen Räumen oder wo der Empfang generell etwas schlechter ist, wird daraus auch mal ein G.
Und neulich in Randberlin hatte ich mal ein E.
 
Thyrion

Thyrion

Ehrenmitglied
Dauerhaft 3G hier (Mainz und Umgebung)
 
O

Oster

Neues Mitglied
elNinho schrieb:
Weder in Köln noch in Bonn absolut im Zentrum habe ich den 3G Status. Das sollte auf jeden Fall UMTS Gebiet sein.
umts muss erst freigeschaltet werden. entweder online unter myo2 oder aber bestimmt auch per hotline
 
voxs

voxs

Fortgeschrittenes Mitglied
Seit wann das denn? Hab ich ja noch nie gehört. Deine SIM Karte muss nur UMTS fähig sein, sowie dein Handy und das wars. Wenn der Netzbetreiber das unterstützt dann passt es. Da muss nichts freigeschaltet werden.
 
T

Teki Ninjo

Ambitioniertes Mitglied
Er hat recht, ich musste bei meiner O2 Multicard auch erst UMTS freischalten lassen damit es geht (als ich den Orbit 2 kaufte)...
 
T

telefonmann

Gast
...hatte letztes wochenende im hunsrück "E" da stehen. hat sich n bisschen nach isdn angefühlt.
 
R

rotateh

Gast
wohn in der nähe von nürnberg und hab praktisch auch dauerhaft 3g nur selten mal g
 
H

Heinz Mülller

Gast
Teki Ninjo schrieb:
Er hat recht, ich musste bei meiner O2 Multicard auch erst UMTS freischalten lassen damit es geht (als ich den Orbit 2 kaufte)...
Ja, ich hab vor Ewigkeiten auch mal UMTS freischalten lassen.
Da hatte ich noch nicht mal ein UMTS-fähiges Handy.
 
W

wigi

Neues Mitglied
telefonmann schrieb:
...hatte letztes wochenende im hunsrück "E" da stehen. hat sich n bisschen nach isdn angefühlt.

das ist edge ein mittelding zwischen gprs und umts......
 
voxs

voxs

Fortgeschrittenes Mitglied
Teki Ninjo schrieb:
Er hat recht, ich musste bei meiner O2 Multicard auch erst UMTS freischalten lassen damit es geht (als ich den Orbit 2 kaufte)...
Seltsam, ich war schon bei o², Telekom, Simyo und jetzt bei Yukoono und ich musste nie UMTS freischalten lassen.
 
elNinho

elNinho

Fortgeschrittenes Mitglied
Tatsache, bei MyO2 konnte ich unter Tarifoptionen ein kleines Häckchen bei UMTS setzten und das dann speichern. Mal schauen, ob ich morgen früh denn endlich UMTS habe.

Aber schon doof, dass ich mir extra ne neue SIM hole und über die Hotline freischalten lasse unter Erwähnung, dass UMTS nicht geht. Und die checken nicht mal, ob die Funktion überhaupt aktiviert ist. *kopfschüttel*
 
L

Lubomir

Experte
elNinho schrieb:
Weder in Köln noch in Bonn absolut im Zentrum habe ich den 3G Status. Das sollte auf jeden Fall UMTS Gebiet sein.
Ich habe dauerhaft 3G in Köln

Hab 3G-only modus laufen: https://www.android-hilfe.de/forum/android-allgemein.20/wie-gsm-abschalten-umts-only-modus.3861.html

voxs schrieb:
Seltsam, ich war schon bei o², Telekom, Simyo und jetzt bei Yukoono und ich musste nie UMTS freischalten lassen.
Ist nur wenn der o2 Vertrag schon einige Jahre läuft. Damals 2005 oder so bekam ich mal eine Nachricht, dass ich UMTS auf deren Seite aktivieren soll und dann zusätzlich noch eine neue Simkarte bekomme.
 
Zuletzt bearbeitet:
elNinho

elNinho

Fortgeschrittenes Mitglied
Bei mir geht's jetzt auch überall wo ich es brauche.
Danke euch!
 
T

Teki Ninjo

Ambitioniertes Mitglied
P

Patrick-OS

Neues Mitglied
Hallo,

also ich denke, dass das "G" eigentlich nur für das Standard "GPRS" Netz stehen kann. Das ist der unterste Standard, den O2 und die anderen Netzprovider flächendeckend für Datenempfang zur Verfügung stellen.

Überall dort wo O2 seine alten GSM Basisstationen aufgerüstet hat, dürfte ein "E" im Display stehen für "EDGE", sozusagen ein getuntes GPRS.

Immer dann wenn ein UMTS-Netz zur Verfügung steht, die SIM-Karte dafür freigeschaltet wurde und im Galaxy nicht die Option "2G" Netze gewählt wurde sollte "3G" (3. Generation der Mobilfunktechnik) im Display stehen.

O2 hinkt aber noch deutlich hinterher beim Ausbau seines UMTS-Netzes. Ausschließlich in Großstädten und direkter Umgebung kann man bei O2 mit "3G" Empfang rechnen. Das heisst dann aber nicht automatisch, dass man rasend schnell surfen kann. UMTS als Standard hat auch nur 384 kBit/s maximalen Download. Nur dort wo O2 zusätzlich HSDPA eingerichtet hat, bekommt man 1,8 bis 3,6 MBit/s. Natürlich nur, wenn sich nicht zu viele Nutzer gleichzeitig an der Basisstation angemeldet haben ;)

Hier mal eine kleine Übersicht:

Übersicht Datenübertragung Mobilfunk

Generation Übertragungstechnik Max. Datenrate

1G AMPS - / -
2G GSM 9,6 kBit/s
-> HSCSD 57,6 kBit/s
-> GPRS 115 kBit/s
-> EDGE 236 kBit/s
3G UMTS 384 kBit/s
-> HDSPA (1. Stufe) 1,8 Mbit/s
-> HDSPA (2. Stufe) + HSUPA 3,6 Mbit/s
-> HDSPA (3. Stufe) + HSUPA 7,2 Mbit/s
-> HDSPA (4. Stufe) 14,4 Mbit/s
-> HSDPA (5. Stufe) 28,8 Mbit/s

Gruß
Patrick
 

Anhänge

tweek

tweek

Fortgeschrittenes Mitglied
voxs schrieb:
Ich wohne gleich um die Ecke von Frankfurt am Main und habe auch dauerhaft 3G...beste Lage, bester Empfang :p
Echt? Ich wohne in Darmstadt und bei mir wird nie mehr als "G" angezeigt. Das gleiche passiert auch, wenn ich in Frankfurt auf der Zeil oder am Hbf bin.

Bin bei o2, die UMTS-Option ist gebucht.
 
Zuletzt bearbeitet: