Mein Galaxy mag keine mp3's vom Mac / iTunes

D

der_ingenieur

Neues Mitglied
6
Meine mp3 Sammlung verwalte ich mit iTunes auf einem Mac.

Leider scheint mein Galaxy nicht kompatibel zu diesen mp3's zu sein.

Wenn ich die mp3 Songs ohne Cover kopiere, klappt alles einwandfrei, Alben, Interpreten usw. werden korrekt erkannt - nur die Covers fehlen. Sobald ich mp3 Alben mit integriertem Cover auf das Galaxy kopiere, erkennt das Galaxy die Interpreten und Alben nicht mehr. Beim Abspielen der einzelnen Titel wird das zugehörige Album aber korrekt angezeigt.

Ich habe schon versucht, die ID3 Tag Version zu ändern. Probiert habe ich 1.0, 1.1, 2.2, 2.3 und 2.4 - hat aber nicht geholfen.

Weiß jemand Rat?
 
Hallo, ich habe das gleiche Problem.

Bei mir hat es *zufall* vor dem Update bei einem Album alles wunderbar angezeigt, jetzt ist bei dem Album alles unbekannt. Beim abspielen wird das Cover angezeigt.
 
Ähmm, schon nen anderen Player benutzt?
Meridian kann ich euch ans Herz legen ;)
 
Melkor schrieb:
Ähmm, schon nen anderen Player benutzt?
Meridian kann ich euch ans Herz legen ;)

Ja, den Meridian Player habe ich auch schon installiert!

Das Resultat: Unbekannter Interpret, unbekanntes Album

Meridian zeigt also exakt das gleiche Verhalten wie der Original Player.
 
BadApple - Download - CHIP Online
Versuch es mal mit BadApple.
Soll ja funken. hab es aber selbst bei mir nicht zum laufen gebracht.:mad:
Wenn es bei dir Funt.....:confused: einfach mal melden
 
@Ikarus: BadApple spielt mir doch auch nur die - nicht über Itunes geladenen - MP3 auf das Android. Das schaffe ich auch über Windows direkt. Es geht darum, dass der Android-Musikplayer die MP3-Tags nicht mehr lesen kann.
 
ok. sorry dachte geht auch so!
Hoffe du findest eine lösung für dein Problem!
 
hast du die titel in itunes gekauft? oder sind das "normale" mp3s?
 
der_ingenieur schrieb:
Ja, den Meridian Player habe ich auch schon installiert!

Das Resultat: Unbekannter Interpret, unbekanntes Album

Meridian zeigt also exakt das gleiche Verhalten wie der Original Player.


Dieses Verhalten hatte ich auch bei MP3s die nur V2 Tags hatten. Nach dem Retaggen mit MP3 V1 Tags hat das Galaxy die Tags problemlos gelesen.
 
webwatcher schrieb:
Dieses Verhalten hatte ich auch bei MP3s die nur V2 Tags hatten. Nach dem Retaggen mit MP3 V1 Tags hat das Galaxy die Tags problemlos gelesen.

Ist nur seltsam, dass Google die V2 Tags im letzten Update rausgenommen hat. Vor dem Update hatte der Standartplayer die gleichen Titel angezeigt.
 
ist doch klar, hast ja ein google handy und kein "mapple phone" :D

iTunes ist sowieso ******da ist sogar der windows media player hammer dagegen...
 
Es geht hier nicht um apple und itunes, sondern um die mp3´s, welche von dem google-phone nicht mehr richtig angezeigt wird.

Wo ist der Grund, warum google die MP3 V2-Tags nicht mehr unterstützt?
 
Die V2 Tags werden noch unterstützt, allerdings müssen sie in der richtigen Codierung vorliegen (mir ist grad entfallen welche, steht hier aber irgendwo ;) - ich glaube UTF8). Allerdings funktionieren Umlaute dennoch nicht (oder hat da jemand eine Lösung, die an mir vorbeigegangen ist?).
 
Das Problem besteht nach wie vor, egal wie die Codierung ist.

Mit ID-Tag V1.x werden die Titel, Interpreten exakt ausgelesen, allerdings fehlen dann die integrierten Cover, mit V2.x gibt es das unbekannte Album und den unbekannten Interpreten, allerdings wird beim Abspielen das integrierte Cover angezeigt.

Gibt es hier im Forum irgendjemand, der mit einem Mac und iTunes arbeitet und die mp3´s erfolgreich (d.h., mit allen Infos und Cover) mit dem Galaxy abspielt?
 
Ich mach das auch so, also die Musik wird mit iTunes aufn Mac verwaltet.
Ich nutze auch iTunes, um Tags automatisch zu korrigieren bei Downloads, wo diese nicht korrekt gesetzt sind .. also ich kopiere Download in iTunes rein zwecks Konvertierung und dann vom iTunes-Ordner direkt rüber aufs Galaxy.
Album-Cover kopiere ich immer separat manuell als AlbumArt.jpg mit in den Ordner..

Bei vielen Alben klappt alles, aber es kommt immer mal wieder vor, dass etwas als "Unbekannt" erkannt wird bzw. die vorhandenen Tags nicht gelesen werden vom Galaxy.
Hatte bisher noch keine Ahnung woran das liegt .. nervt einfach nur.
Auch beim scrobbeln mit last.fm ist das eher kontraproduktiv.

Liegt das wirklich an der Codierung der Tags (V2)?
Kann mich auch erinnern, dass ich anfangs mit dem Galaxy dahingehend gar keine Probleme hatte. Entweder ist es Zufall oder bei einer der letzten Firmwares ist etwas passiert.

Grüße
L.
 
Das Problem gibt es seit dem IH8-Update
 
So, ich habe in itunes jetzt die ID3-Tags auf V1.1 konvertiert, jetzt zeigt das galaxy wenigstens die Namen wieder an, auch wenn die Bilder fehlen.
 
Aha, interessant ... nunja, das möchte ich auch nicht unbedingt.
Ich warte noch bis zum nächsten Update ;)
 

Ähnliche Themen

F
Antworten
5
Aufrufe
1.904
ludibubi
L
K
Antworten
1
Aufrufe
1.508
Bodo
Bodo
F
Antworten
1
Aufrufe
3.346
lety2000
L
Zurück
Oben Unten