NPS Installation unter Win7 x64 ... usb treiber lässt sich nicht installiern

R

rotateh

Gast
Hi,
hab folgendes Problem ... bekomm den USB treiber von meim Galaxy hier unter Win7 64bit nich so wirklich ans laufn ... NPS installiert er einwandfrei und sobald er versucht den USB treiber zu installieren kommt ne Fehlermeldung vonwegen "Unable to launch 7 driver setup file" oder so ähnlich ... aufjedenfall funzt das halt nich.
habs einmal mit nem nps installer hier iwo aus dem forum versucht und dann noch mit dem von der CD funzt beides nich :( ... bräuchte halt den usb treiber damit ich mit odin flashn kann

Lsg: wie Igor01 weiter unten im thread sagt ... hilft es, einfach den installer im win vista kompabilitätsmodus auszuführen
weiss zwar jetz immer noch nich warum manche keine probs mit win7 und ich schon ... aber ... hauptsache es läuft
 
Zuletzt bearbeitet von einem Moderator:
Also ich hab mir Windows 7 64bit (Englisch; von MSDNAA) und es funktionierte problemlos.

Davor mit der 7201er RC-Version (oder so) gings auch nicht.

Habe einfach bei dem frischen System den NPS Installer gestartet und durchlaufen lassen, ging alles ohne Probleme.
 
Auf der 64 bittigen englischen final (auch aus der AA) mit deutschen Sprachpaket, geht es tadellos, wie jpde schon schrieb. Hast du denn noch die RC?
Ansonsten: probiers mal über eine virtuelle Maschine (VirtualBox z.B. ist für private Zwecke kostenlos).
 
ne ich habs auch aus msdnaa drum wunderts mich ja so gewaltig ... mh ... mal nen reb00t versuchn ... soll ja manchmal auch was helfen
 
keine panik. einfach das setup von der treiber-cd im kompatiblitätsmodus starten (für windows vista)
hat bei mir problemlos funktioniert ;)
 
merci @igor01 ... was ein compatibility layer alles bringt :)
 
Igor01 schrieb:
keine panik. einfach das setup von der treiber-cd im kompatiblitätsmodus starten (für windows vista)
hat bei mir problemlos funktioniert ;)

Könntest mir das mal erklären wie ich das mach?
Blick grad nicht so durch! :)
 
also auf der treiber-cd (new pc studio) ist ja der USB Treiber drauf (im gleichnamigen ordner) und da einfach rechtklick drauf, eigenschaften und unter kompatibilität windows vista auswählen -> installieren, fertig =)

ggf vorher die exe auf die festplatte kopieren (muss aber nicht sein, keine ahnung =)
 
  • Danke
Reaktionen: lordofcamster
@Igor01 ... muss nich auf HDD kopiert werden funzt auch so

und oehm ... ja müsste glaub ich auch funzen wenn ma des installationsfile vom installer den ma sich hier iwo im forum ziehn kann im kompatibilitätsmodus startet ... bin mir aber nich sicher hab ich selber jetz noch nich überprüft
 
So ich habs mal nach der Anleitung gemacht. Vorher alles schön deinstaliert und alles auf kompatibilitätsdingens gestellt WIN XP SP3.

Instal ging ohne Fehlermeldung. AAABER NPS erkennt mein Handy nicht.

Rechts kommt zwar unter Gerät suchen Android (G) und Android (1)(H) aberwenn ich auf aktualisierung suchen geh und ein Gerät hinzufügen soll kann ich keins auswählen!!
Dreh bald durch!!
:confused::confused::confused::confused::confused::confused::confused::confused::confused:
 
"Verwendung nur als Massenspeicher" aktiviert im Handy?
 
Wo find ich denn die Option?
 
"Einstellungen" => "Telefoninfo" => "Weitere Einstellungen"

Wenn das aktiv ist, verhält sich dein Galaxy beim einstöpseln quasi nur wie ein USB Stick und wird deswegen vom NPS nicht erkannt...
 
  • Danke
Reaktionen: lordofcamster
Es geht!! Danke Dir !!!!
 
Bei mir läuft die USB Erkennung unter Windows 7 64bit RC ohne Probleme ab. Hab die Software und Treiber einmalig von CD installiert.
 
Bei mir lags an "Verwendung nur als Massenspeicher"
Jetzt gings ohne Probleme!
Update gezogen und installiert :)
 
Hallo, ich habe das gleiche Problem. Leider ist bei mir die Verwendung als Massenspeicher nicht aktiviert. Nun findet die Software das Galaxy nicht und ich kann auch keinen Softwareupdate am Gerät durchführen. Logisch. lach.

Vielleicht weiss noch jemand Rat.

Danke schon mal

Zu meinem System: Windows 7 Ultimate x64 Final

Nachdem ich die Software und die Treiber im Kompatibilitätsmodus installiert habe, hat zumindest diese problemlos funktioniert.
 
Hatte mit 7 64bit ebenfalls keine Probs gehabt. Spätestens im Kompatibilitätsmodus sollte alles laufen (allerdings k.a. ob ich den damals gebraucht hab)...
 

Ähnliche Themen

naturkind
Antworten
9
Aufrufe
2.281
hierich1
H
T
  • tworsch
Antworten
9
Aufrufe
6.616
dero
D
C
Antworten
1
Aufrufe
1.831
dbaf14
dbaf14
Zurück
Oben Unten