plötzlich kein Netz mehr

  • 12 Antworten
  • Neuester Beitrag
Diskutiere plötzlich kein Netz mehr im Samsung Galaxy (I7500) Forum im Bereich Weitere Samsung Geräte.
bibabutzi

bibabutzi

Stammgast
Ich habe seit heute oder gestern Abend plötzlich keine Verbindung mehr.

Ich kann nichts mehr machen was internet benötigt.

Ich habe schon neugestartet. Akku heruasgenommen. APN gelöscht und neu restellt.

Ich glaube es liegt an CDU und FDP

Edit:

Achso ich habe die neuste Firmware ohne root
 
colarus

colarus

Stammgast
Also, durch Doppel-Post wirds nicht besser.

1. Du hast Netz, was Du nicht hast ist eine INTERNETVERBINDUNG.
Ist das korrekt?

2. Welches Netz?
Welche APN Daten hast Du eingetragen?

3. Warst Du schon woanders?
Hin- und wieder kommt es vor das es keine Internetverbindung mit einem Sendemast gibt, aber ein anderer funktioniert dann.
 
bibabutzi

bibabutzi

Stammgast
Ich habe keinen doppelpost gemacht. Ich habe auf jemanden geantwortet der das gleiche Problem hatte. Dann habe ich einen neuen thread gemacht un.es besser diskutieren zu können.

Manchmal habe ich das Gefühl hier laufen neben den mods noch 1000 Hobby mods durch die Gegend die Gründe zum motzen suchen.

Ich habe den O2 apn aus dem Forum eingetragen.
Ich habe auch schon einige km ohne Besserung zurück gelegt.

Ich kann anrufen habe aber keine Datenverbindung / Internet.
 
The-Nazgul

The-Nazgul

Stammgast
Hast du schon mal 3G Netze deaktiviert?
 
P

Psycholein

Stammgast
The-Nazgul schrieb:
Hast du schon mal 3G Netze deaktiviert?
oder vllt allgemein Internet bei O2 blockiert? (als Erweiterung der Frage)
 
colarus

colarus

Stammgast
Kannst Du überprüfen ob der Sendemast sonst eine Internetverbindung herstellen kann?
(Zweites Handy, Freund mit Handy, USB-Stick)

Hast Du nach dem Update ein Wipe gemacht?

Sonst könntest Du natürlich auch ein "Downgrade" auf H8 versuchen, glaube aber nicht das es an der I5 liegt.

Das mit der CDU/FDP fängt ja schon gut an. :D
 
bibabutzi

bibabutzi

Stammgast
also in einem anderen handy funktioniert hier 3g

eben habe ich eine sms erhalten in der steht ich bekomme gleich die richtigen daten um internet zu nutzen.

verrückt

edit: weitere sms erhalten. Aber die angekündigte mail ist leider noch nicht eingetroffe

edit2: Ja wipe habe ich auch gemacht. es hat auch einige tage nach dem update funktioniert
 
Zuletzt bearbeitet:
G

Gast5050

Gast
Habe das selbe Problem mit Vodafone alle Einstellungen korrekt, UMTS Stick und anderes Handy geht. Hatte vorher auf der alten Firmware apndroid aktiv könnte es daran leigen. Werkseinstellungen habe ich schon gemacht genau wie nen Hardreset geht dennoch nicht.
 
colarus

colarus

Stammgast
Wenn Du die Statusleiste runter ziehst steht da der Netzbetreiber zweimal drinnen?
Hatte ein ähnliches Phänomen mal bei der ersten Version.
Da half Flugzeugmodus ein und ausschalten.

Ist Local installiert oder ein anderes Programm das WLAN ein und ausschalten darf?

Hilft vielleicht manuell WLAN an und auszuschalten?

Hier gabs scheinbar ein ähnliches Problem:
https://www.android-hilfe.de/forum/t-mobile-g1.6/netzwerkverbindung-probleme-o2.1493.html
 
B.D.1:

B.D.1:

Experte
Hast du APNndroid drauf??? Schaltest du dein Galaxy über Nacht aus???
 
bibabutzi

bibabutzi

Stammgast
Also bei mir geht es nun wieder. Habe aber nichts geändert. Handy war lediglich über Nacht aus.
Die Einstellungen die mir O2 per sms senden wollte werden nicht unterstützt ?-)geht zumindest wieder
 
G

Gast5050

Gast
Ich schalte das Galaxy nie aus, nachts am Ladekabel und Tagsüber normal an. APNdroid hatte ich auf der alten Firmware drauf ist aber durch das Update weg, ich könnte kotzen immernoch kein Datennetz
 
morrg

morrg

Fortgeschrittenes Mitglied
Gab es hier eine Lösung ?