Schlechter GPS Empfang mit Ladekabel.

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Schlechter GPS Empfang mit Ladekabel. im Samsung Galaxy (I7500) Forum im Bereich Weitere Samsung Geräte.
G

GuidoBaumann

Neues Mitglied
Nachdem ich meine KFZ-Halterung (die bei der man nacharbeiten muß)
habe ich nun mal copilot getestet. Bis der erste GPS Empfang da war, dauerte es ziemlich lange. Unterwegs habe ich immer wieder den Empfang verloren. Eigentlich nicht zu ertragen.
Das Ladekabel abgezogen und der GPS Empfang war perfekt.
Die Stelle an der das Ladekabel angesteckt wird, ist sowieso eine Meisterleistung der Handybaukunst.
Ich vermute, das der Stecker den GPS Empfänger abschirmt.
Wie sind da Eure Erfahrungen ??

Gruß Guido
 
Gwadro

Gwadro

Experte
Morgen,
die Fehlerbeschreibung könnte von mir sein, nur mit dem Unterschied, dass ich ScreenOn dann deinstalliert habe.
Danach war alles gut. Eventuell hast du ja was in der Art installiert.
 
G

GuidoBaumann

Neues Mitglied
Scrren on habe ich nicht installiert,
Advanced Task killer Free, Battery Widget und K9 laufen im Hintergrund.

Gruß Guido
 
rowi

rowi

Experte
G

GuidoBaumann

Neues Mitglied
rowi schrieb:
Das Galaxy ist wirklich empfindlich was das Kabel und GPS angeht.
Wurde auch schon ab diesem Beitrag in einem anderen Thread besprochen: https://www.android-hilfe.de/forum/...ot-leider-unzuverlaessig.7540.html#post-72320

Falls Du wie ich zum Laden einen 12V Adapter mit USB-Anschluss verwendest kann ich Dir den Tipp geben dass es mit dem mitgelieferten Datenkabel nicht passiert. Ich habe jetzt das im Auto.
Das wollte ich noch ausprobieren,
ich hatte mir ein fest verdrahtetes KFZ-Kabel mit der Halterung gekauft.
Okay, dann geht das wieder raus und ich probier das mal mit dem Kabel.
Im Büro habe ich noch MicroTypB USB Kabel, das kann ich auf dem nachhauseweg ausprobieren.

Gruß Guido
 
B

bars1504

Neues Mitglied
Hallo, habe das gleiche Problem , wie oben beschrieben. Sobald ich den Galaxy i7500 an den KFZ Ladekabel anschließe setzt der GPS Empfang aus :mad:, ohne Ladekabel habe ich keine Probleme mit dem GPS Empfang ist sogar schneler als mein TomTom Gerät. Wollte fragen wie Ihr das Problem geregelt habt.:confused: Habe den Galaxy seit einem Monat und soviele Probleme wie mit dem Galaxy hatte ich noch mit keinem Gerät.
 
G

GuidoBaumann

Neues Mitglied
bars1504 schrieb:
Hallo, habe das gleiche Problem , wie oben beschrieben. Sobald ich den Galaxy i7500 an den KFZ Ladekabel anschließe setzt der GPS Empfang aus :mad:, ohne Ladekabel habe ich keine Probleme mit dem GPS Empfang ist sogar schneler als mein TomTom Gerät. Wollte fragen wie Ihr das Problem geregelt habt.:confused: Habe den Galaxy seit einem Monat und soviele Probleme wie mit dem Galaxy hatte ich noch mit keinem Gerät.

Mit dem Originalkabel hat es bei mir dann problemlos funktioniert,
das Zubehörkabel macht da wohl seine Schwierigkeiten.
Ich habe meins übrigens senkrecht verbaut.

Gruß Guido
 
Jöbi

Jöbi

Fortgeschrittenes Mitglied
Das Problem ist nur das das Originalkabel wohl mehr als nur kurz ist :(
 
B

bars1504

Neues Mitglied
Da hat der Jöbi recht , währe der Kabel noch kürzer dann müsste man den Galaxy in den Aschenbecher legen:D, aber der zubehör Ladekabel is auch net länger. Aber mal was anderes, hat es jemand schon mit einem KFZ USB Ladegerät mit dem original Galaxy USB Kabel versucht?
 
Jöbi

Jöbi

Fortgeschrittenes Mitglied
Eventuell könnte das mal jemand mit ner usb verlängerung und dem originalkabel testen?
 
geminga

geminga

Experte
Darf ich hier kurz anmerken, dass ich den Pulse meiner Freundin nichtmal aufs Bett legen kann wenn es mit dem original USB-Kabel unterm Bett angeschlossen ist... Das Galaxy Kabel ist fast doppelt so lang => seit froh.
Btw ich hab die Probleme nicht. Benutze halt Originalkabel mit ZigarettenanzünderUSBdingsbumsnase
 
Zuletzt bearbeitet:
B

bars1504

Neues Mitglied
So, habe soeben einen KFZ USB Adapter mit einem original USB Kabel ausprobiert. Funktioniert super, ohne probleme. :D :D :D :cool: