USB Massenspeicherfunktion nach dem Update (9.9.09)

light.blue.sky

light.blue.sky

Fortgeschrittenes Mitglied
9
Hallo!

Seit dem ich das Update vom 9.9. installiert habe, kann ich auf mein Galaxy als Massenspeicher am USB Anschluss nicht mehr zugreifen. Sowohl das NPS als auch der Arbeitsplatz raten mir einen Datenträger in das entsprechende (Galaxy) Laufwerk ein zu legen. Das Handy habe ich aber angeschlossen und es wird auch erkannt. Die interne SD Karte wird zumindest vom Telefon richtig erkannt.

Ich habe bis jetzt folgende Maßnahmen durchgeführt:

1. NPS deinstalliert und alle Treiber deinstalliert
2. Laptop neu gestartet
3. NPS und alle Treiber* neu isntalliert
4. Neustart --> immernoch derselbe Fehler

5. Das Galaxy in den 'ausschliesslich als Massenspeicher verwenden' Mode geschaltet und wieder zurück.

6. Den Zugriff im NPS als auch im Arbeitsplatz versucht, wobei das NPS den Arbeitsplatz ja nur "spiegelt".

Sternchen: Ich habe die Treiber und das NPS von der beiligenden CD bentutzt. Das NPS von der Samsung Seite hat bei mir noch nie richtig funktioniert und das NPS von der CD sagt von sich selbst, es sei auf dem neusten stand.

Mein Laptop läuft mit einem WinXP Service Pack 3.

Weiss von euch noch jemand einen Rat? Hat jemand von euch dasselbe
Problem?

Gruß
 
"ausschliesslich als Massenspeicher verwenden"

Da muss ein Haken davor sein.
 
The-Nazgul schrieb:
"ausschliesslich als Massenspeicher verwenden"

Da muss ein Haken davor sein.

Muss imho nicht sein.
Hatte heute morgen mit Fatal1ty ROM auch ne ähnliche Situation:
bei mir ging es plötzlich als ich den Debugging Mode einschaltete
 
"einen Datenträger in das entsprechende (Galaxy) Laufwerk ein zu legen" klingt nach einer fehlenden USB-Freigabe von Seiten des Telefons.

Hast Du am Handy die SD-Karte auch freigegeben? Statuszeile -> USB-Verbindung -> Freigeben ...
 
Hallo!

Ich habe gerade selbst entdeckt wie es geht. Allerdings funktionierte das bei mir vor dem Update ohne dieses Vorgehen (Der Meinung bin ich jedenfalls). Trotzdem ein bsichen peinlich. Ich hoffe, dass ich noch nicht zu viele "verrückt" gemacht habe.

1. Galaxy anschliessen (USB) und warten bis es erkannt wird.
2. In der "Benachrichtigungsschublade" auf "USB Verbindung" klicken
3. Es öffnet sich ein Fenster --> Auf den Button "Bereitstellen" klicken...
4. tadaaaaaa... der Zugriff wird gestattet

So, damit bin ich wohl als noob geouted :)

Trotzdem Danke an euch drei. Vllt könnte man das ja trotzdem noch irgendwo (FAQ?) hinschreiben, falls noch mehr so unterwegs sind wie ich.

Ob der Hacken bei "nur als Massenspeicher verwenden" gesetzt ist oder nicht, spielt (zumindest bei mir) keine Rolle.

Schönen Sonntag Nachmittag noch.

EDIT: War ich wohl zu langsam...
 
*smilee* Einfacher Trick, denn ich glaub der Haken bei "ausschliesslich als Massenspeicher verwenden" war bei mir auch ab Werk drin, und ich hab den rausgemacht, als mir das ein Supportmitarbeiter am Telefon diktiert hatte. Nach dme Update (und dme dezu benötigten Wipe) war das ding nicht aktiviert, wieso auch immer.
Allerdings hatte ich mich schon an die Abfrage gewöhnt.
 

Ähnliche Themen

heubi
Antworten
5
Aufrufe
1.562
Bodo
Bodo
M
Antworten
6
Aufrufe
2.810
Maika72
M
A
  • AngeloMerte
Antworten
5
Aufrufe
1.366
kazwo
K
Zurück
Oben Unten